Jump to content
Калькуляторы

Непонятные потери

Есть коммутатор Cisco Catalyst 3750.

Настроен примерно так:

vlan 10 
!
interface FastEthernet1/0/1
switchport access vlan 10
switchport mode access
!
...
interface FastEthernet1/0/10
switchport access vlan 10
switchport mode access
!
interface Vlan10
ip address 10.1.10.250 255.255.255.0
ip address 10.1.20.250 255.255.255.0 secondary
!
interface GigabitEthernet1/0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,...
switchport mode trunk
ip dhcp snooping trust
!

 

В этот коммутатор, в порты с 1 по 4 подключены устройства (IP-камеры).

Еще несколько десятков таких же устройств (камер) приходят в транке.

 

Подключаю новую IP-камеру в порт 10, пингую - около 20% потерь.

Подключаю в 9 порт, меняю патчкорды, меняю камеру на другую из той же коробки (в коробке 3 камеры), меняю камеру на другую из другой коробки — все равно потери, 10-20%.

Пингую уже подключенные камеры (в том числе подключенные в порты 1-4), пингую сам коммутатор — потерь нет.

На интерфейсе коммутатора ошибок и дропов нет.

Переключаю патчкорд ранее подключенной камеры из порта 1 в порт 9, пингую — потерь нет.

Подключаю новую камеру в порт 1, пингую — потери 10-20%.

Пингую камеру с коммутатора (ping 10.1.20.72 df repeat 100 size 1000) — потерь нет, однако на 100 пингов получается где-то 20 замираний на секунду (пинги в 1 секунду).

 

Куда смотреть дальше?

Share this post


Link to post
Share on other sites

Пингую уже подключенные камеры (в том числе подключенные в порты 1-4), пингую сам коммутатор — потерь нет.

Переключаю патчкорд ранее подключенной камеры из порта 1 в порт 9, пингую — потерь нет.

Подключаю новую камеру в порт 1, пингую — потери 10-20%.

 

может ответ кроетса в самом вопросе? :)

Share this post


Link to post
Share on other sites

Т.е все камеры из новой коробки прдглючивают в любых портах, а все старые нормально работают тоже в любых портах. Может быть в коробке с камерами проблемы? Как сказал апплх- в вопросе кроется ответ))

Share this post


Link to post
Share on other sites

Так это две разные коробки.

Завтра камеры подключу локально и еще раз проверю.

Но если локально будет ок, что еще смотреть?

Share this post


Link to post
Share on other sites

ну вот подключите и увидите. быть может все что угодно, вплоть до дублирующихся маков у камер.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this