Jump to content
Калькуляторы

Предоставление абонентам белого ip настройка оборудования cisco, d-link

Всем доброго дня!

 

Нужна помощь.

 

абоненту нужен прямой белый ip, у нас авторизация по ПППоЕ, сеть нам настраивали

вот конфиг роутера:

 

archive

log config

logging enable

hidekeys

!

!

class-map match-any p2p

match protocol directconnect

match protocol edonkey

!

!

!

!

!

bba-group pppoe global

virtual-template 1

sessions max limit 8000

ac name nas1

sessions per-mac limit 1

sessions per-vlan limit 500

sessions auto cleanup

!

!

interface GigabitEthernet0/0

description INTERNET

ip address ххх.ххх.40.210 255.255.255.252

ip nbar protocol-discovery

ip virtual-reassembly

duplex full

speed auto

media-type gbic

no negotiation auto

!

interface GigabitEthernet0/1

description BILLING

ip address 10.0.0.2 255.255.255.0

ip virtual-reassembly

duplex full

speed auto

media-type rj45

no cdp enable

!

interface FastEthernet1/0

description LOCAL

ip address 192.168.0.1 255.255.252.0

duplex full

vlan-range dot1q 1 4048

pppoe enable group global

exit-vlan-config

!

pppoe enable group global

no cdp enable

!

interface Virtual-Template1

mtu 1492

ip unnumbered GigabitEthernet0/1

ip flow ingress

ip flow egress

ip virtual-reassembly

autodetect encapsulation ppp

peer default ip address pool PPPoE

ppp max-bad-auth 3

ppp authentication chap

ppp timeout retry 3

ppp timeout authentication 45

ppp timeout idle 3600

!

ip route 0.0.0.0 0.0.0.0 ххх.ххх.40.209

ip flow-export source Virtual-Template1

ip flow-export version 5

ip flow-export destination 10.0.0.1 9996

!

no ip http server

no ip http secure-server

!

!

!

ip access-list standard RW3

access-list 114 remark ** Remix DAY-Time ACL

access-list 114 permit ip any any time-range DAY-REMIX

access-list 115 remark ** NIGHT-Time ACL

access-list 115 permit ip any any time-range NIGHT-REMIX

snmp-server community public RO

snmp-server community private RW

!

!

!

radius-server attribute 8 include-in-access-req

radius-server attribute nas-port format e UUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUU

radius-server attribute 31 mac format unformatted

radius-server host 10.0.0.1 auth-port 1812 acct-port 1813

radius-server retransmit 5

radius-server timeout 30

radius-server deadtime 1

radius-server key 7 03175E08140A35

radius-server vsa send accounting

radius-server vsa send authentication

!

control-plane

!

!

!

!

!

gatekeeper

shutdown

!

!

line con 0

line aux 0

line vty 0 4

access-class 10 in

privilege level 15

!

ntp clock-period 17180193

ntp server 91.226.136.136

ntp server 62.117.76.142

time-range DAY-REMIX

periodic daily 8:00 to 23:59

!

time-range NIGHT-REMIX

periodic daily 0:00 to 7:59

!

!

end

 

заранее благодарен за помощь.

Share this post


Link to post
Share on other sites

подробнее можно?

Share this post


Link to post
Share on other sites

Присоединяюсь к вопросу, нам тоже надо дать поток инета для пользования с белым айпишником, что нужно сделать, если кто-нибудь знает что -нибудь, то напишите по этому вопросу более конкретно???

Edited by user555

Share this post


Link to post
Share on other sites

В атрибуте Framed-IP-Address радиус должен отдать тот IP-адрес, который нужно назначить абоненту.

Настраивать нужно биллинг, BRAS трогать не нужно.

Share this post


Link to post
Share on other sites

Сори, я наверно не правильно объяснил, у нас и так выдаются по ПППоЕ белые статические адреса, как без процедуры авторизации дать абоненту IP чтоб он у себя в настроика сетевухи прописал его и был в интернете?

Share this post


Link to post
Share on other sites

Ничего не понял.

Если используется PPPoE, то у абонента ничего вручную прописывать не надо. Нужно настроить биллинг/BRAS так, чтобы абоненту с помощью Framed-IP-Address назначался публичный статический IP-адрес.

Если же нужно абоненту выдать подсеть со статической маршрутизацией, то это уже IPoE.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this