Jump to content
Калькуляторы

вопрос по VLANам, не видно pppoe

Всех приветствую!

настраиваю свитчи SNR 2960 на доступ.

Абоны подключаются по pppoe.

 

до этоого работал в основнм ос длинками... но там прямо указывались tag/untag порты. В SNR я так понял они в режиме гибрид доступны?

прописал конфиг:

vlan 2
name USER
!
vlan 3
name MANAGEMENT
!
Interface Ethernet1/1
switchport mode hybrid
switchport hybrid allowed vlan 2 untag
! .......................
Interface Ethernet1/25
switchport mode hybrid
switchport hybrid allowed vlan 2-3 tag
!
interface Vlan3
ip address 100.64.1.1 255.192.0.0

 

на насе создал 3 влан, свитч виден...

pppoe сервер поднят на НАСе на 2 влане.

втыкаюсь в свитч в порты 1-24 и не вижу ppooe сервер.

 

хотя вроде как на свитче 2 vlan untagged и у меня на насе он тоже стал untagged. но не видит. что упустил не могу разобраться?

 

до этого 10 портовый длинки был настроены так:

create vlan USER tag 2
create vlan MANAGEMENT tag 3
config vlan 2 add untagged 1-8
config vlan 2 add tagged 9-10
config vlan 3 add tagged 9-10

 

вроде все настройки идентичны... но что то не так...

Edited by jone31

Share this post


Link to post
Share on other sites

vlan 2

!

vlan 3

!

int eth1/1

switchport mode access

switchport accesss vlan 2

!

int eth1/25

switchport mode trunk

switchport trunkl allowed vlan 2,3

Share this post


Link to post
Share on other sites

vlan 2

!

vlan 3

!

int eth1/1

switchport mode access

switchport accesss vlan 2

!

int eth1/25

switchport mode trunk

switchport trunkl allowed vlan 2,3

 

но в таком режиме юзеры видят друг друга без pppoe, что неправильно.

 

без ACL эту проблемму можно решить ?

Edited by jone31

Share this post


Link to post
Share on other sites

хотя вроде как там 2 vlan untagged и у меня на насе он тоже untagged.

Странно.

до этого 10 портовый длинк был настроен так:

config vlan 2 add tagged 9-10

Share this post


Link to post
Share on other sites

no ip proxy-arp на Насе. И убери пул для PPPoE, он не нужен. В билле заведи и все.

Share this post


Link to post
Share on other sites

но в таком режиме юзеры видят друг друга без pppoe, что неправильно.

isolate-port group ACCESS switchport int eth 1/1-24

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this