Jump to content
Калькуляторы

Не включатся 2 из 4 Cellular После reload'а не включатся 2 из 4 Cellular

Всем доброго времени суток.

Столкнулся с неожиданной проблемой. У меня в 2851 установлено 4 cellular. Настроены они одинаково... через dialer'ы...

Так вот, проблема в том, что после reload'а включаются первые два... т.е. cellular 0/0/0 и cellular 0/1/0. А оставшиеся два не включаются.

В debug'е известные сообщения...(Подробно тут). После выполнения руками команды test cellular x/x/x modem-power-cycle интерфейс включается и стабильно безсбойно работает.

Кто-нибудь сталкивался с чем-то подобным? Может есть мысли как я этим бороться...

P.S. У каждого dialer'а свой dialer pool и dialer-group.

P.P.S. Вот кусок конфига

interface Cellular0/0/0
ip unnumbered Dialer3
ip mtu 1476
ip nat outside
ip virtual-reassembly in
encapsulation ppp
load-interval 60
dialer in-band
dialer pool-member 3
dialer-group 3
async mode interactive
ppp chap hostname beeline
ppp chap password 7 0509030A2D45400C
ppp ipcp dns request
!
interface Cellular0/1/0
ip unnumbered Dialer4
ip mtu 1476
ip nat outside
ip virtual-reassembly in
encapsulation ppp
load-interval 60
dialer in-band
dialer pool-member 4
dialer-group 4
async mode interactive
ppp chap hostname beeline
ppp chap password 7 0509030A2D45400C
ppp ipcp dns request
!
interface Cellular0/2/0
ip unnumbered Dialer1
ip nat outside
ip virtual-reassembly in
encapsulation ppp
load-interval 30
dialer in-band
dialer pool-member 1
dialer-group 2
async mode interactive
ppp chap hostname gdata
ppp chap password 7 03035F0A120E
ppp ipcp dns request
!
interface Cellular0/3/0
ip unnumbered Dialer2
ip mtu 1476
ip nat outside
ip virtual-reassembly in
encapsulation ppp
load-interval 30
dialer in-band
dialer pool-member 2
dialer-group 1
async mode interactive
ppp chap hostname beeline
ppp chap password 7 0509030A2D45400C
ppp ipcp dns request
!
interface Dialer1
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer idle-timeout 0 either
dialer string MEG
dialer persistent delay initial 2
dialer-group 2
ppp chap hostname gdata
ppp chap password 7 03035F0A120E
ppp ipcp dns request
no cdp enable
!
interface Dialer2
ip address negotiated
ip mtu 1476
ip nat outside
ip inspect INSPECT_OUT out
ip virtual-reassembly in
encapsulation ppp
dialer pool 2
dialer idle-timeout 0 either
dialer string MTS
dialer persistent delay initial 2
dialer-group 1
ppp chap hostname beeline
ppp chap password 7 06040A244047071C
ppp ipcp dns request
no cdp enable
!
interface Dialer3
ip address negotiated
ip mtu 1476
ip nat outside
ip inspect INSPECT_OUT out
ip virtual-reassembly in
encapsulation ppp
dialer pool 3
dialer idle-timeout 0 either
dialer string MTS
dialer persistent delay initial 3
dialer-group 3
ppp chap hostname beeline
ppp chap password 7 06040A244047071C
ppp ipcp dns request
no cdp enable
!
interface Dialer4
ip address negotiated
ip mtu 1476
ip nat outside
ip inspect INSPECT_OUT out
ip virtual-reassembly in
encapsulation ppp
dialer pool 4
dialer idle-timeout 0 either
dialer string MTS
dialer persistent delay initial 4
dialer-group 4
ppp chap hostname beeline
ppp chap password 7 06040A244047071C
ppp ipcp dns request
no cdp enable

Share this post


Link to post
Share on other sites

Отвечу сам...

Использование IOs 15.1.3T4(ED) решает эту проблему

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this