Jump to content
Калькуляторы

две сети на микротике

1. Существует сеть 192.168.0.0 из 5 компов , все они заведены в 1 коммутатор

В этот же коммутатор подключены 2 компа с адресами 192.168.88.101 и 192.168.88.102.

Второй порт микротика имеет адрес 192.168.0.100 и воткнут в коммутатор, в первый порт воткнут провод провайдера интернет.

Проблема в том что с микротика компы в сети 192.168.0.0 пингуются, а компы 192.168.88.101 и 192.168.88.102 подключенные в тот же коммутатор куда и 192.168.0.0 не пингуются

 

2. Пятому порту назначил адрес 192.168.88.1 и на компах с адресами 192.168.88.102 и 192.168.88.101 выставлен шлюз и днс 192.168.88.1

 

3.

 

/interface wireless

set 0 band=2ghz-b/g/n l2mtu=2290 mode=ap-bridge wireless-protocol=802.11

/interface ethernet

set 2 master-port=ether2

set 3 master-port=ether2

/interface l2tp-client

add allow=pap,chap,mschap1 connect-to=192.168.133.100 disabled=no max-mtu=1460 name=test password=test user=TEST

/ip neighbor discovery

set wlan1 discover=no

/interface wireless security-profiles

 

/ip hotspot user profile

set [ find default=yes ] idle-timeout=none keepalive-timeout=2m mac-cookie-timeout=3d

/ip pool

add name=pool1 ranges=192.168.0.240-192.168.0.242

/ip dhcp-server

add address-pool=pool1 interface=wlan1 name=server1 src-address=192.168.0.245

/system logging action

set 0 memory-lines=100

set 1 disk-lines-per-file=100

/interface pptp-server server

set enabled=yes

/ip address

add address=192.168.0.100/24 interface=ether2 network=192.168.0.0

add address=192.168.133.95/24 interface=ether1 network=192.168.133.0

add address=192.168.88.1/24 interface=ether5 network=192.168.88.0

/ip dhcp-server network

add address=192.168.0.0/24 gateway=192.168.0.245

/ip dns

set allow-remote-requests=yes servers=7.7.7.7

 

/ip firewall filter

add action=drop chain=input dst-port=21,22,23 protocol=tcp

 

/ip firewall nat

add action=masquerade chain=srcnat out-interface="(unknown)"

add action=masquerade chain=srcnat src-address=192.168.88.0/24

add action=masquerade chain=srcnat src-address=192.168.0.0/24

add action=masquerade chain=srcnat

 

/ip route

add distance=1 dst-address=192.168.88.0/24 gateway=ether5 pref-src=192.168.88.1

 

/ip service

set telnet disabled=yes

set ftp disabled=yes

set www disabled=yes

set ssh disabled=yes

set api disabled=yes

set api-ssl disabled=yes

 

/system clock

set time-zone-name=Europe/Moscow

/system leds

set 0 interface=wlan1

/system ntp client

set enabled=yes mode=unicast primary-ntp=194.190.168.1 secondary-ntp=85.114.26.194

Edited by gyper

Share this post


Link to post
Share on other sites

Анегдот:

Ноутбук (загрузившись): Эй, кто там на раздаче? Можно мне взять адрес 192.168.0.172, а то он у меня раньше был?

DHCP-сервер: Щас, гляну в списке аренды... хм, а откуда у тебя вообще этот адрес? у меня таких не числится, и вообще в моей сети таких не бывает. Нельзя тебе его брать.

Ноутбук: Блин, облом. Ну тогда дай какой-нибудь свободный адрес!

DHCP-сервер: Ну, вот, например, бери 192.168.4.5 с маской 255.255.255.0, шлюзом 192.168.4.12, DNS 10.17.105.4, дополнительным маршрутом 172.16.0.0/26 через 10.17.3.254 и временем аренды 7 дней

Ноутбук: Ни хрена себе адресочки... Спасибо!

Share this post


Link to post
Share on other sites

Блин, реально, хочешь чтобы помогли, выложи кусок экспорта настройки, интерфейсы и роуты как минимум. DHCP желательно. Адресс лист, по интерфейсам было бы не плохо.

И убедись что фаервол не мешает. Телепатов нет :(

Share this post


Link to post
Share on other sites

Блин, реально, хочешь чтобы помогли, выложи кусок экспорта настройки, интерфейсы и роуты как минимум. DHCP желательно. Адресс лист, по интерфейсам было бы не плохо.

И убедись что фаервол не мешает. Телепатов нет :(

добавил

Share this post


Link to post
Share on other sites

1) /ip firewall nat

add action=masquerade chain=srcnat out-interface="(unknown)" - шо це?

add action=masquerade chain=srcnat - це шо?

Уберите это.

 

Укажите всетаки:

add action=masquerade chain=srcnat src-address=192.168.88.0/24 out-interface=ether1

add action=masquerade chain=srcnat src-address=192.168.0.0/24 out-interface=ether1

 

Или инет получаете по l2tp? тогда укажите его.

 

2) Бриджей у вас вообще нет?

Тогда разделите сеть 192.168.0.0/24 на две части например. Пока в общем на вайфай не обращаем внимания, тогда:

 

3) по идее он должен динамически дать вот такой роут:

/ip route

add dst-address=192.168.88.0/24 gateway=ether5 pref-src=192.168.88.1

add dst-address=192.168.0.0/24 gateway=ether2 pref-src=192.168.0.100

 

Ну и динамически на 0.0.0.0/0 чегото уходит.

 

 

Помойму так.

 

UPD/ А вообще, какой то мутный у Вас конфиг, не правильный. 192.168.0.0 - лучше не использовать когда сетей много. Так как 192.168.0.0/16 описывает все пространство до 192.168.255.255. Поэтому, если уж хотите разделять берите сети поменьше, например на одну сеть 192.168.1.0/25 и на вайфай 192.168.1.128/25 ну и так далее.

Edited by Ermak_

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.