Jump to content
Калькуляторы

Cisco 2801 режет канал Скачивание клиентами на полной скорости. Веб страницы еле открываются

Провайдер даёт 256к интернет. Технология PPPoE терминируется на какой то Cisco.

У меня стоит Cisco 2801 настройка стандартная Dialer 1 и т.д. без каких либо наворотов.

Downloadmaster, Torrent клиент работают на полной скорости без проблем, гашу их

открываю Оперу, Хром, ИЕ без разницы, открытия страницы можно ждать вечность. В какую сторону

копать?

Share this post


Link to post
Share on other sites

Напрямую без кошки пробовали?

Да. Как раз сейчас напрямую подключен, всё хорошо.

А то я уже весь мозг технорям прова вынес.

Пора и самому мозгами поработать.

Share this post


Link to post
Share on other sites

Попробуйте сделать на циске шейпинг в 200 кбит и проверьте...

Share this post


Link to post
Share on other sites

ip tcp adjust-mss 1452 на интерфейсе в локалку?

Есть такое, и что?

С другими провами на соседних кошаках всё растёт,

да и на этой всё росло пока не поменял прова.

Edited by sunrise333

Share this post


Link to post
Share on other sites

покажите конфиг.

Я ждал этого, а так не хотел сессию рвать.

 

Home-3G#sh run
Building configuration...


Current configuration : 5909 bytes
!
! Last configuration change at 01:41:47 UTC Fri Jan 31 2014 by sunrise333
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Home-3G
!
boot-start-marker
boot-end-marker
!
!
enable password stab1ling
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
!
!
!
ip cef
ip flow-cache timeout active 1
ip name-server 91.189.232.2
ip name-server 173.30.0.74
ip name-server 85.28.195.130
ip name-server 192.168.200.199
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
chat-script mts "" AT+CGDCONT=1,"IP","internet.mts.ru","0.0.0.0",0,0 \n "ATDT*99***1#" TIMEOUT 60 "CONNECT"
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
license udi pid CISCO2801 sn FCZ113412AF
username sunrise333 privilege 15 password 0 stab1ling
!
redundancy
!
!
controller Cellular 0/1
!
!
!
!
!
!
interface FastEthernet0/0
description IKS
bandwidth 256
no ip address
speed auto
full-duplex
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/3/0
no ip address
!
interface FastEthernet0/3/1
no ip address
!
interface FastEthernet0/3/2
no ip address
!
interface FastEthernet0/3/3
no ip address
!
interface Cellular0/1/0
ip address negotiated
ip virtual-reassembly in
encapsulation ppp
shutdown
dialer in-band
dialer pool-member 2
dialer idle-timeout 0
async mode interactive
!
interface Vlan1
ip address 192.168.200.198 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Dialer1
description IKS
mtu 1452
bandwidth 256
ip address negotiated
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
ppp chap hostname МоёИмяПользователя
ppp chap password 0 МойПароль
ppp pap sent-username МоёИмяПользователя password 0 МойПароль
no cdp enable
!
!
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip dns server
ip nat inside source list 20 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1

!
access-list 20 permit 192.168.200.0 0.0.0.255
!
!
!
!
!
!
control-plane
!
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
!
!
!
mgcp profile default
!
!
!
!
!
!
line con 0
line aux 0
line 0/1/0
script dialer mts
modem InOut
no exec
line vty 0 4
privilege level 15
password stab1ling
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end

 

ome-3G#sh ver
Cisco IOS Software, 2801 Software (C2801-ADVENTERPRISEK9-M), Version 15.1(4)M4, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2012 by Cisco Systems, Inc.
Compiled Tue 20-Mar-12 18:33 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

Home-3G uptime is 1 week, 2 days, 19 hours, 21 minutes
System returned to ROM by reload at 22:07:44 UTC Wed Jan 22 2014
System image file is "flash:c2801-adventerprisek9-mz.151-4.M4.bin"
Last reload type: Normal Reload


Cisco 2801 (revision 7.0) with 241664K/20480K bytes of memory.
Processor board ID FCZ113412AF
6 FastEthernet interfaces
1 terminal line
1 Virtual Private Network (VPN) Module
4 Voice FXS interfaces
1 DSP, 8 Voice resources
1 Cellular interface
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
62720K bytes of ATA CompactFlash (Read/Write)


License Info:

License UDI:

-------------------------------------------------
Device#   PID                   SN
-------------------------------------------------
*0        CISCO2801             FCZ113412AF



Configuration register is 0x2102

 

Home-3G#sh inv
NAME: "chassis", DESCR: "2801 chassis"
PID: CISCO2801         , VID: V04 , SN: FCZ113412AF

NAME: "motherboard", DESCR: "C2801 Motherboard with 2 Fast Ethernet"
PID: CISCO2801         , VID: V04 , SN: FOC11306EJF

NAME: "WIC/VIC/HWIC 1", DESCR: "3G WWAN HWIC-HSDPA/UMTS/EDGE/GPRS-850/900/1800/1900/2100MHz"
PID: HWIC-3G-GSM       , VID: V01 , SN: FOC12516009

NAME: "Modem 0 on Cellular0/1/0", DESCR: "Sierra Wireless MC8775"
PID: MC8775            , VID: 1.1, SN: 011359000177656

NAME: "WIC/VIC 2", DESCR: "Four port FXS DID voice interface daughtercard"
PID: VIC-4FXS/DID=     , VID: 3.1, SN: FOC09383PWE

NAME: "WIC/VIC/HWIC 3", DESCR: "4 Port FE Switch"
PID: HWIC-4ESW         , VID: V01 , SN: FOC11432TYR

NAME: "PVDM 0", DESCR: "PVDMII DSP SIMM with one DSP with half channel capcity"
PID: PVDM2-8           , VID: V01 , SN: FOC11330G63

Share this post


Link to post
Share on other sites

sunrise333. в каком именно месте вашего конфига есть:

 

ip tcp adjust-mss 1452 на интерфейсе в локалку?

?

Edited by stepashka

Share this post


Link to post
Share on other sites

sunrise333. в каком именно месте вашего конфига есть:

 

ip tcp adjust-mss 1452 на интерфейсе в локалку?

?

Смотрю в книгу вижу .... Настраиваю одну железку конфиг посмотрел с другой.

От спасибо хорошо. И ведь на эти грабли наступаю уже не первый раз.

Edited by sunrise333

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this