Jump to content
Калькуляторы

MikroTik RouterOS (VLAN1 to VLAN2)

Подскажите пожалуйста, как сделать так, что бы адрес 10.10.1.1 из VLAN1 видел подсеть 10.20.1.0/24 из VLAN2 и LAN 10.1.1.0/24 на RouterOS

post-117874-099361000 1389378446_thumb.jpg

Edited by DarkRock87

Share this post


Link to post
Share on other sites

Ничего не делать на микротике, а на всех устройствах, подключенных к нему, указать адрес микротика в качестве шлюза.

Share this post


Link to post
Share on other sites

Тыкать будешь васе с твоего района.

Не в состоянии Маршрутизировать трафик с одного ВЛАНа на другой ВЛАН НЕ микротик,а твои мозги.

Share this post


Link to post
Share on other sites

Я наверно не правильно выразился....

Подскажите, какое нужно написать правило в NAT, что бы 10.10.1.1 видел сеть 10.1.1.0/24…

Ниже схема сети и скрин настроек RouterOS.

P.S. правила FW были все отключены… пробовал следующие правила, они не помогли…

/ip firewall nat add chain=dstnat dst-address=10.10.1.1 action=netmap to-addresses=10.1.1.0/24

/ip firewall nat add chain=srcnat src-address=10.1.1.0/24 action=netmap to-addresses=10.10.1.1

 

lan1_577.jpg

__51_128.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this