Jump to content
Калькуляторы

Eltex MES 3108F ведет себя как хаб

Флудит во все порты.

 

Что сделано и может быть проблемой...

 

1) Созданы все VLAN 1-4000 на двух портах.

2) RSTP поднят

3) MAC ов штук 20, не больше.

 

Может там где-то надо включать mac learning принудительно? Что это за красота такая... Прямо кошмар.

Share this post


Link to post
Share on other sites

Так у вас маки вообще изучаются? В каком влане? И что на портах? Может у вас полный транк на портах прописан. Покажите конфиг полностью

Share this post


Link to post
Share on other sites

Есть порт 10G, на нем прописан полный транк

Есть порт 2x1G LACP, на нем прописан полный транк

 

есть два порта 1G (3,4) на них прописан VLAN 24 access.

 

при посылке трафика из LACP в 3 трафик попадает в порт 4, при посылке из LACP в порт 4 трафик попадает в 3

при посылке из 4 в 10G попадает в 3.

 

На портах 3 и 4 всего 1 VLAN.

 

Конфиг полностью боюсь не получится, у Eltex-а конфиг уж очень красивый...

 

console# show mac address-table vlan 24

Aging time is 300 sec

 

Vlan Mac Address Port Type

-------- --------------------- ---------- ----------

24 00:25:90:7a:d4:cb Po1 dynamic

24 06:20:1e:00:00:e0 gi0/3 dynamic

24 06:a8:5c:00:00:9a gi0/3 dynamic

 

console# show mac address-table vlan 22

Aging time is 300 sec

 

Vlan Mac Address Port Type

-------- --------------------- ---------- ----------

22 00:1e:0b:e9:c3:c4 Po1 dynamic

22 00:25:90:7a:d4:d0 Po1 dynamic

 

 

console# show version

SW version 2.1.8 ( date 06-Oct-2011 time 16:44:10 )

Boot version 0.0.0.3 ( date 17-Aug-2010 time 23:18:59 )

HW version V02

 

Лишние VLAN-ы снял, осталось только нужное, вот конфиг:

 

interface range te0/1-2
storm-control broadcast enable
exit
interface tengigabitethernet0/1
storm-control broadcast level kbps 10000
exit
interface tengigabitethernet0/1
storm-control include-multicast unknown-unicast
exit
interface tengigabitethernet0/2
storm-control broadcast level kbps 10000
exit
interface tengigabitethernet0/2
storm-control include-multicast unknown-unicast
exit
interface range  te0/1-2
switchport mode trunk
exit
interface  Po1
switchport mode trunk
exit
vlan database
vlan 2-4094                                 
exit
interface range  te0/1-2
switchport trunk allowed vlan add 2
exit
interface  Po1
switchport trunk allowed vlan add 2
exit
interface range  te0/1-2
switchport trunk allowed vlan add 3
exit
interface  Po1
switchport trunk allowed vlan add 3
exit
interface range  te0/1-2
switchport trunk allowed vlan add 4
exit
interface  Po1
switchport trunk allowed vlan add 4
exit
interface range  te0/1-2
switchport trunk allowed vlan add 5
exit                                        
interface  Po1
switchport trunk allowed vlan add 5
exit
interface range  te0/1-2
switchport trunk allowed vlan add 6
exit
interface  Po1
switchport trunk allowed vlan add 6
exit
interface range  te0/1-2
switchport trunk allowed vlan add 7
exit
interface  Po1
switchport trunk allowed vlan add 7
exit
interface range  te0/1-2
switchport trunk allowed vlan add 8
exit
interface  Po1
switchport trunk allowed vlan add 8
exit
interface range  te0/1-2                    
switchport trunk allowed vlan add 9
exit
interface  Po1
switchport trunk allowed vlan add 9
exit
interface range  te0/1-2
switchport trunk allowed vlan add 10
exit
interface  Po1
switchport trunk allowed vlan add 10
exit
interface range  te0/1-2
switchport trunk allowed vlan add 11
exit
interface  Po1
switchport trunk allowed vlan add 11
exit
interface range  te0/1-2
switchport trunk allowed vlan add 12
exit
interface  Po1
switchport trunk allowed vlan add 12        
exit
interface range  te0/1-2
switchport trunk allowed vlan add 13
exit
interface  Po1
switchport trunk allowed vlan add 13
exit
interface range  te0/1-2
switchport trunk allowed vlan add 14
exit
interface  Po1
switchport trunk allowed vlan add 14
exit
interface range  te0/1-2
switchport trunk allowed vlan add 15
exit
interface  Po1
switchport trunk allowed vlan add 15
exit
interface range  te0/1-2
switchport trunk allowed vlan add 16
exit                                        
interface  Po1
switchport trunk allowed vlan add 16
exit
interface range  te0/1-2
switchport trunk allowed vlan add 17
exit
interface  Po1
switchport trunk allowed vlan add 17
exit
interface range  te0/1-2
switchport trunk allowed vlan add 18
exit
interface  Po1
switchport trunk allowed vlan add 18
exit
interface range  te0/1-2
switchport trunk allowed vlan add 19
exit
interface  Po1
switchport trunk allowed vlan add 19
exit
interface range  te0/1-2                    
switchport trunk allowed vlan add 20
exit
interface  Po1
switchport trunk allowed vlan add 20
exit
interface range  te0/1-2
switchport trunk allowed vlan add 21
exit
interface  Po1
switchport trunk allowed vlan add 21
exit
interface range  te0/1-2
switchport trunk allowed vlan add 22
exit
interface  Po1
switchport trunk allowed vlan add 22
exit
interface range  te0/1-2
switchport trunk allowed vlan add 23
exit
interface  Po1
switchport trunk allowed vlan add 23        
exit
interface range  gi0/3-4
switchport access vlan 24
exit
interface range  te0/1-2
switchport trunk allowed vlan add 24
exit
interface  Po1
switchport trunk allowed vlan add 24
exit
interface range  te0/1-2
switchport trunk allowed vlan add 25
exit
interface  Po1
switchport trunk allowed vlan add 25
exit
interface range  te0/1-2
switchport trunk allowed vlan add 26
exit
interface  Po1
switchport trunk allowed vlan add 26
exit                                        
interface range  te0/1-2
switchport trunk allowed vlan add 27
exit
interface  Po1
switchport trunk allowed vlan add 27
exit
interface range  te0/1-2
switchport trunk allowed vlan add 28
exit
interface  Po1
switchport trunk allowed vlan add 28
exit
interface range  te0/1-2
switchport trunk allowed vlan add 29
exit
interface  Po1
switchport trunk allowed vlan add 29
exit
interface range  te0/1-2
switchport trunk allowed vlan add 30
exit
interface  Po1                              
switchport trunk allowed vlan add 30
exit
interface range  te0/1-2
switchport trunk allowed vlan add 31
exit
interface  Po1
switchport trunk allowed vlan add 31
exit
interface range  te0/1-2
switchport trunk allowed vlan add 254
exit
interface  Po1
switchport trunk allowed vlan add 254
exit
interface range  te0/1-2
switchport trunk allowed vlan add 701
exit
interface  Po1
switchport trunk allowed vlan add 701
exit
interface vlan 254
name MGMT-V254                     
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
interface range gi0/1,gi0/5
channel-group 1 mode on
exit
interface vlan 254
ip address 10.254.0.33 255.255.0.0
exit
username admin password encrypted XXXX privilege 15

 

В mac таблице есть mac-и с виртуалок на хосте, но нет mac-а самого хоста, при этом, я так понимаю что он широковешательным фигачит, когда к нему обращаются, поскольку пакеты все же приходят, но и в другие порты тоже. Хост отвечает на ping/arping по mac/ip.

Share this post


Link to post
Share on other sites

А что такая версия старая?

Share this post


Link to post
Share on other sites

Рекомендую начать с обновления ПО, свежую версию можно взять здесь http://eltex.nsk.ru/downloads. Если проблема останется - обращайтесь в тех.поддержку - http://eltex.nsk.ru/forum/index.php

Edited by MVA123

Share this post


Link to post
Share on other sites

console# show version

SW version 2.1.8 ( date 06-Oct-2011 time 16:44:10 )

Boot version 0.0.0.3 ( date 17-Aug-2010 time 23:18:59 )

HW version V02

 

А у меня разве версия 1.x?

Share this post


Link to post
Share on other sites

А у меня разве версия 1.x?

Да, в Вашем случае переход не потребует обязательного нахождения образа в image-1, обновление можно проводить без выполнения данных рекомендаций.

Edited by tester-str

Share this post


Link to post
Share on other sites

Апну тему.

Как коммутатор в работе спустя годы?

Share this post


Link to post
Share on other sites

ну... не годы... В работе нормально, но от него особо ничего не требуется, кроме RSTP, LACP и нескольких транков.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this