Jump to content
Калькуляторы

RB951G - частый писк при загрузке, не видится по локалке.

Miktorik RB951G-2HnD - работал, всё было ок.

 

Сделал резет с загрузкой без конфигурации, но после включения роутер по маку не нашёлся.

Сбросил резетом - всё равно не нашёлся ни по маку, ни по 192.168.88.1.

лампочка вайфая загоралась.

 

Замкнул круглые контакты на матери - теперь при старте роутер пищит часто, потом обычный пик, и всё.

Если загрузить с зажатым резетом - секунд через 30 точно такой же частый писк.

Лампочка вайфая больше не горит.

Если воткнуть локалку - соответствующие диоды загораются, комп видит линк но wireshark не видит пакетов от микротика.

 

вот видео с процессом загрузки.

 

Это означает, что он попал в режим NetInstall или что он помер?

 

 

ЗЫ надо бы попробовать к UART подключиться, но кабеля нет - только USB-com, а он ведь не подойдёт?

Share this post


Link to post
Share on other sites

Блок питания на 24 вольта попробуйте подключить, если есть под рукой.

Share this post


Link to post
Share on other sites

ghool

 

Выключите питание на устройстве, настройте компьютеру, скажем, адрес 192.168.1.5.. Скачайте программку netinstall с сайта производителя и актуальную версию прошивки. Подключите компьютер к устройству в 1й порт. Запустите програмку нетинсталл и там жмите кнопку Net booting. Адрес устройства укажите из той же подсети, в которой комп, например 192.168.1.1

После этого зажать кнопку ресет (не контакты) и подать питание на устройство. Кнопку не отпускать.

Если устройство появилось в списке, где расположены диски, выбирайте прошивку и жмите Install.

Руководство на сайте производителя

http://wiki.mikrotik.com/wiki/Netinstall

Скорее всего это"оживит" роутер

 

Saab95

 

там вроде другая история была с 24в БП, про 751 модель и симптомы несколько иные

Share this post


Link to post
Share on other sites

А чем вызван данный сбой у микротика? Мой периодически, раз в месяц-два, при ребутах уходит в него и также начинает пищать

Edited by hulitolku

Share this post


Link to post
Share on other sites
8 часов назад, hulitolku сказал:

А чем вызван данный сбой у микротика? Мой периодически, раз в месяц-два, при ребутах уходит в него и также начинает пищать

Сколько у вас флэша? И количество бэдов на вкладке resources.

Если 128М, то это еще nand flash у вас. И она выделуется, что собственно характерно.

Share this post


Link to post
Share on other sites

Здравствуйте.

Такая же сложность. но упал сам собой. ничего с ним не делали. возможно перепад электричества.

началась циклическая перезагрузка.

Цитата

Выключите питание на устройстве, настройте компьютеру, скажем, адрес 192.168.1.5.. Скачайте программку netinstall с сайта производителя и актуальную версию прошивки. Подключите компьютер к устройству в 1й порт. Запустите програмку нетинсталл и там жмите кнопку Net booting. Адрес устройства укажите из той же подсети, в которой комп, например 192.168.1.1

После этого зажать кнопку ресет (не контакты) и подать питание на устройство. Кнопку не отпускать.

Если устройство появилось в списке, где расположены диски, выбирайте прошивку и жмите Install.

Руководство на сайте производителя

http://wiki.mikrotik.com/wiki/Netinstall

Скорее всего это"оживит" роутер

не помогает. его просто не видно в Netinstall. а если долго жать на ресет он дальше грузится и снова "пик" и перезапуск.

 

возможно вылечить?

спасибо

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now