Jump to content
Калькуляторы

5320 МГц. Какие ещё частоты не любит SXT.

С месяц назад у одного клиента менял 5HPnD на Lite-5. База работает на частоте 5320 МГц. Пока стояла 5HPnD никаких перебоев в работе не было. Поставил lite-5 - никак не могу подключиться к базе. При сканировании лайт находил все мои АП Бриджи, ко всем подключался, кроме того, что был нужен, работающий на частоте 5320.

Долго мучился, поставил обратно 5HPnD - работает. Сбросил её, настроил в режиме бриджа - так же не может подключиться к нужной базе. Пишет Searching network... и молчит. Мучился часа 2. Перезагружал и перезаливал настройки и прошивки по нескольку раз на клиентское устройство, перезагружал базу - ничего не помогло. Чтобы не оставлять клиента без связи пришлось подключиться к базе с хреновым сигналом.

В 30 метрах находился ещё один клиент, у которого уже стоял лайт. На следующий день я слил конфиг с того клиента, поправил его и залил в нового. Заработало! Не прошло и двух недель, как лайт у нового клиента висанул от скачков напряжения. Заменил весь комплект. В этот раз лайт подключился с первого раза и работает до сих пор. То, что дело было в блоке питания или PoE инжекторе сомневаюсь до сих пор.

Вот мы подключили соседнее село. Мой выбор опять пал на частоту 5320 для базовой станции, потому что она в том селе свободная и вроде как лайт на ней должен хорошо работать. Первого клиента подключили почти без проблем. Со вторым началась такая же ерунда, что и в предыдущем случае. В сканировании сеть находит - подключиться к ней не может. При повторном сканировании вообще ничего не находит. В этот раз lite-5 работал в режиме роутера. Тоже мучился около получаса, потом решил перенастроить базу. Поменял частоту на 5785 и все болячки как рукой сняло. Мало того сигнал поднялся на 12-13 дБ.

В первом случае на базе стояла AirMax 5G-20-90, во втором AirMax Omni 5G-13.

У кого ещё случались подобные ситуации и кто как из них выходил?

Edited by Kolvan

Share this post


Link to post
Share on other sites

В первом случае на базе стояла AirMax 5G-20-90, во втором AirMax Omni 5G-13.

У кого ещё случались подобные ситуации и кто как из них выходил?

 

Обычно помогает смена антенны на базе. Проблема может скрываться в сканлисте, если на одной частоте не работает, а на другой - работает. Кроме всего бывает, что антенны некоторых устройств плохо работают на определенных частотах, или сами ловят какую-то помеху, или отраженный сигнал, либо сами глушат себя, когда забывают мощность уменьшить.

Share this post


Link to post
Share on other sites

Со сканлистами всё 10 раз проверялось и перепроверялось. Так же пробовалось устанавливать в сканлист именно 5320.

По части мощности. В первом случае передатчик стоял на 23 дБм, во втором на 20. Сейчас первый на 20 работает - полёт нормальный, второй на 18 и думаю ещё убавить... На втором TX/RX CCQ зашкаливает за 100%. Получается пакет приходит быстрее чем должен?

Заметил, что микротик иногда парит мозг до тех пор, пока его не сбросишь и заново не настроишь. Но в первом случае ничего не помогло, просто заработал сам по себе на следующий день.

Share this post


Link to post
Share on other sites

Нужно сделать себе текстовый конфиг, то есть настроить одно устройство как надо, слить через export compact данные, приписать внизу пароль, что бы он тоже вливался, и уже с ней работать. При этом мощностями выше 18дбм не увлекаться.

 

Самая распространенная проблема - это перезаливка конфига где указан мак адрес. То есть сохраняя конфиг кнопкой backup вы так же сохраняете и мак адреса, вливая его на другое устройство можете получить аналогичные маки на интерфейсах, поэтому и будете видеть базу в скане, а подключиться не сможете, потому что такой мак уже подключен к БС. Бывает так, что вливая конфиг радиокарта настройки не применяет, ее по новой настраивают, добавляют в бридж и т.п., но забывают, что на сетевом порту остается мак другого устройства, после подключения к БС мак с сетевого порта перелетает на беспроводной, т.к. бридж ставит себе порой любой адрес интерфейса, из добавленных в порты, и получаются различного рода плавающие глюки, такие как потеря связи после подключения устройства по кабелю, но стоит кабель отключить как клиентское устройство вновь становится доступно по беспроводной сети=)

Share this post


Link to post
Share on other sites

Полезные заметки по части маков, но дело в том, что использовался скрипт, который использовался до этого раз 20 и везде работал прекрасно. Да и на следующий день использовался тот же скрипт. Походу микротик как женщина, у которой бывают критические дни :)

Share this post


Link to post
Share on other sites

Нужно сделать себе текстовый конфиг, то есть настроить одно устройство как надо, слить через export compact данные, приписать внизу пароль, что бы он тоже вливался, и уже с ней работать. При этом мощностями выше 18дбм не увлекаться.

 

Самая распространенная проблема - это перезаливка конфига где указан мак адрес. То есть сохраняя конфиг кнопкой backup вы так же сохраняете и мак адреса, вливая его на другое устройство можете получить аналогичные маки на интерфейсах, поэтому и будете видеть базу в скане, а подключиться не сможете, потому что такой мак уже подключен к БС. Бывает так, что вливая конфиг радиокарта настройки не применяет, ее по новой настраивают, добавляют в бридж и т.п., но забывают, что на сетевом порту остается мак другого устройства, после подключения к БС мак с сетевого порта перелетает на беспроводной, т.к. бридж ставит себе порой любой адрес интерфейса, из добавленных в порты, и получаются различного рода плавающие глюки, такие как потеря связи после подключения устройства по кабелю, но стоит кабель отключить как клиентское устройство вновь становится доступно по беспроводной сети=)

Вынужден не согласится - у меня правда lite2. Но бекапы с другой точки на ту-же серию присваивают 30% настроек (и mac и wlan полностью не тронуты ) мало того переименовывают wlan1-- в wlan2 (короче после таких бекапов надо пилить) там наверное копии привязаны к id железу. Надежней и быстрее будет через терминал копипастить

А по поводу частот то да при замене антен на базе все точки лучше работают на определенном диапазоне и сигнал может изменятся до 10дбм ,но иногда есть кривая работа одной клиентской точки , видать кривая антенна , прямо противополжна к остальным (на одих частотах отлично но у остальных хуже - а на других частотах хреново а у всех улучшается

Edited by zaza11

Share this post


Link to post
Share on other sites

Вынужден не согласится - у меня правда lite2. Но бекапы с другой точки на ту-же серию присваивают 30% настроек (и mac и wlan полностью не тронуты ) мало того переименовывают wlan1-- в wlan2 (короче после таких бекапов надо пилить) там наверное копии привязаны к id железу. Надежней и быстрее будет через терминал копипастить

 

Так я и говорю что бекап только для сохранения конфига одной железки с целью перезаливки на такую же. Во всех других случаях нужно брать текстовый конфиг.

 

А по поводу частот то да при замене антен на базе все точки лучше работают на определенном диапазоне и сигнал может изменятся до 10дбм ,но иногда есть кривая работа одной клиентской точки , видать кривая антенна , прямо противополжна к остальным (на одих частотах отлично но у остальных хуже - а на других частотах хреново а у всех улучшается

 

Так надо менять это одно корявое устройство, а не пытаться заставить его работать в ущерб остальным.

Share this post


Link to post
Share on other sites

Так я и говорю что бекап только для сохранения конфига одной железки с целью перезаливки на такую же.

Да в том то и дело что 1,2...10 одинаковых устройств и ихние конфиги подходят только каждый к своей, конфиги нет смысла куда-то перезаливать (каждый пускай валяется в своем FILES чисто для собственной резервной копии

Share this post


Link to post
Share on other sites

Не совсем понял какие конфиги обсуждаете вы, но я использую допиленные *.rsc скрипты.

Share this post


Link to post
Share on other sites

AMO-5G13 5.45 - 5.85 GHz я сам попался на крючок. В 5.45 - 5.85 GHz работает изумительно, выше или ниже сигнал теряет до 20дбм.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this