Jump to content
Калькуляторы

2611 c fxs на CUCME не идёт голос

Есть cisco 2921 с vic3-2fxs/did и c CUCME и cisco 2611 c платами NM-2V и vic-2fxs соеденины кошки без промежуточных устройств (через ethernet)на обоих прописаны пиры, пытаюсь их подружить по H323 , звонки проходят в обе стороны, а вот при подъёме трубки тишина, уже не знаю в какую сторону копать, может кто подскажет? Конфигурации ниже.

 

cisco 2921

!

!

card type e1 0 0

!

no aaa new-model

clock timezone MSK 4 0

network-clock-participate wic 0

!

!

!

!

ip dhcp excluded-address 10.10.10.1 10.10.10.4

ip dhcp excluded-address 10.10.10.251 10.10.10.254

ip dhcp excluded-address 172.17.0.1

!

ip dhcp pool IP-TELEFONE

import all

network 10.10.10.0 255.255.255.0

dns-server 10.10.10.1

option 150 ip 10.10.10.1

default-router 10.10.10.1

!

ip dhcp pool ANALOG-TLF

network 172.17.0.0 255.255.255.0

option 150 ip 10.10.10.1

default-router 172.17.0.1

dns-server 172.17.0.1

!

!

!

ip cef

no ipv6 cef

multilink bundle-name authenticated

!

!

stcapp ccm-group 1

stcapp

!

stcapp feature access-code

prefix *

!

!

!

stcapp supplementary-services

port 0/2/0

fallback-dn 103

port 0/2/1

fallback-dn 104

!

stcapp call-control mode feature

!

isdn switch-type primary-net5

!

!

trunk group Test1

hunt-scheme round-robin

!

!

!

voice-card 0

!

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

no supplementary-service sip handle-replaces

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

h323

sip

registrar server

!

!

voice register global

mode cme

source-address 10.10.10.1 port 5060

max-dn 100

max-pool 50

tftp-path flash:

create profile sync 0225214008494712

!

!

!

!

!

hw-module pvdm 0/0

!

!

!

!

redundancy

!

!

controller E1 0/0/0

framing NO-CRC4

pri-group timeslots 1-28

description POTS

!

!

!

!

!

interface Loopback0

ip address 172.17.0.1 255.255.255.0

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

ip address 10.10.20.1 255.255.255.0

duplex auto

speed auto

h323-gateway voip bind srcaddr 10.10.20.1

!

interface GigabitEthernet0/1

ip address 192.168.4.252 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1.20

encapsulation dot1Q 20

ip address 10.10.10.1 255.255.255.0

!

interface GigabitEthernet0/2

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0:15

description POTS

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

ip forward-protocol nd

!

ip http server

ip http authentication local

no ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 192.168.4.254

ip route 172.17.1.0 255.255.255.0 10.10.20.2

!

!

!

!

control-plane

!

!

voice-port 0/0/0:15

description POTS

!

voice-port 0/2/0

cptone RU

timeouts ringing infinity

station-id name fax

station-id number 103

caller-id enable type 1

!

voice-port 0/2/1

cptone RU

timeouts ringing infinity

station-id name fax1

station-id number 104

caller-id enable type 1

!

!

!

!

!

mgcp behavior rsip-range tgcp-only

mgcp behavior comedia-role none

mgcp behavior comedia-check-media-src disable

mgcp behavior comedia-sdp-force disable

!

mgcp profile default

!

sccp local Loopback0

sccp ccm 10.10.10.1 identifier 1 priority 1 version 7.0

sccp

!

sccp ccm group 1

bind interface Loopback0

associate ccm 1 priority 1

!

dial-peer voice 1 pots

service stcapp

port 0/2/0

!

dial-peer voice 2 pots

service stcapp

port 0/2/1

!

dial-peer voice 3 voip

destination-pattern 20.

session target ipv4:10.10.20.2

!

!

gateway

timer receive-rtp 1200

!

!

!

gatekeeper

shutdown

!

!

telephony-service

no auto-reg-ephone

max-ephones 50

max-dn 100

ip source-address 10.10.10.1 port 2000

max-redirect 5

cnf-file location flash:

load 6921 SCCP69xx.9-3-3-2-SR1.loads

load 6941 SCCP69xx.9-3-3-2-SR1.loads

load 6911 SCCP6911.9-3-1-SR1-3.loads

time-zone 35

time-format 24

date-format dd-mm-yy

max-conferences 8 gain -6

web admin system name vasy secret 5 $1$RvdT$sRUz8Hm3Ij6sjjmGLnXCG0

transfer-system full-consult

create cnf-files version-stamp 7960 Dec 02 2013 13:56:15

!

!

ephone-dn 1 dual-line

number 101

name A A

!

!

ephone-dn 2

number 102

!

!

ephone-dn 3

number 103

label FAX_MASHINE

!

!

ephone-dn 4

number 104

label FAX_MASHINE-1

!

!

ephone 1

mac-address 5006.04FA.4F57

username "1"

type 6921

button 1:1

!

!

!

ephone 2

mac-address 64D9.89C3.CAF3

max-calls-per-button 2

username "2"

type 6911

button 1:2

!

!

!

ephone 3

mac-address 9F66.91A6.0100

max-calls-per-button 2

type anl

button 1:3

!

!

!

ephone 4

mac-address 9F66.91A6.0101

max-calls-per-button 2

type anl

button 1:4

 

cisco 2611

 

clock timezone moscow 3

ip subnet-zero

ip cef

ip name-server 192.168.3.1

!

!

!

voice-port 1/0/0

cptone RU

!

voice-port 1/0/1

cptone RU

!

!

dial-peer voice 1 pots

destination-pattern 200

port 1/0/0

!

dial-peer voice 2 pots

destination-pattern 201

port 1/0/1

!

dial-peer voice 3 voip

destination-pattern 10.

ip precedence 5

session target ipv4:10.10.20.1

!

!

gateway

!

!

interface Loopback0

ip address 172.17.1.1 255.255.255.0

!

interface Ethernet0/0

ip address 10.10.20.2 255.255.255.0

no ip proxy-arp

half-duplex

h323-gateway voip interface

!

interface Serial0/0

no ip address

shutdown

!

interface Ethernet0/1

ip address 10.10.30.2 255.255.255.0

no ip proxy-arp

half-duplex

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.10.20.1

no ip http server

 

И ещё версия ios 2611 - c2600-is-mz.121-27b.bin у 2921 - c2900-universalk9_npe-mz.SPA.153-2.T.bin

Edited by sui245

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this