Jump to content
Калькуляторы

нужна срочная помощь по ремонту D-link dgs 3627G не работает ни один порт

Добрый день ,у нас долго в загажнике лежал dgs 3627g ,решили поставить его на узел . Включаем..и бац..ни один порт не загорается , ни какой реакции на пинг ,но свитч виден через консольник ,прошивка стоит не последняя скорее предпоследняя. В чем может быть проблема ? конденсаторы на плате не всдуты , питание в порядке. Если есть мастера умельцы,готов оплатить труд по починке портов. Или подскажите где искать причину !? Пишите свои контакты в лс или на почту qkuku@bk.ru

Share this post


Link to post
Share on other sites

может порты просто выключены?

А вообще есть СЦ длинка - несите туда, починят

Share this post


Link to post
Share on other sites

"СЦ длинка" там нихера не чинят...

Share this post


Link to post
Share on other sites

Есть что, то есть в наличии проц платы блок питания и сам длинг. В личку.

Share this post


Link to post
Share on other sites

может порты просто выключены?

А вообще есть СЦ длинка - несите туда, починят

Хорошо,а как их включить ??? ДАйте команду плиз.. а то техник уехал домой к маме.. (

 

На avito 25 тыщь вчера было

за 25 тыщ бу свитч ? дорого я готов этот отдать подешевле,а лучше конечно починить его.

Share this post


Link to post
Share on other sites

Rubleff, через консоль config ports 1-24 state enable

Edited by EShirokiy

Share this post


Link to post
Share on other sites

Нужно будет попробовать,но обнуление ресет систем не помогло(

 

Мне так кажется там что то с процессором отвечающим за все порты..( Есть может мастера ,кто занимается починкой оборудования ?!

Share this post


Link to post
Share on other sites

Смотрите, что там с источниками питания... Если все они работают, а устройство себя так ведёт, то - в сервис, "на коленке" в этих устройствах делать нечего.

Share this post


Link to post
Share on other sites

Похожая проблема

 

На днях принесли мне 3627г с узла, грят не грузится. Открываю - пухлые кондеры на плате.

Кондеры все перепаяли, однако всеравно не грузится. При загрузке Firmware доходит до 100% и на этом висит.

В это время лампочки всех портов светятся. Затем уходит в ребут, и так до бесконечности. В чем может быть подвох?

 

Плату с процом менял на рабочую, бп менял. На плате вспухших емкостей нет. Есть мысли, сталкивались с таким?

 

Ах да, еще в тот момент когда висит на Please wait, loading V2.8X.XX Runtime image 100%

моргает лампочка Console на морде. Лампы портов не тухнут, горят все время в момент загрузки

Power On Self Test перед загрузкой прошивки проходит нормально, паказывает MAC и H/W Version

Edited by creed

Share this post


Link to post
Share on other sites

привет всем

 

привезли б/у 3627г включили обновили настроили уехали.

через 30 мин завис вернулись никак не реагирует ни на что.

перезагрузили никак.

в консоли пишет

Boot Procedure 1.10-B09

-------------------------------------------------------------------------------

Power On Self Test ...................................... 20 %

и дальше глушняк. только консоль индикатор мигает.

 

другую плату проца поставили - нормально грузится.

перепаял обе флешки - толку никакого (те флехи на другой плате проца работают отлично)

 

есть возможность как то продебажить чего он там делал на 20% или ещё какие мысли(инфа) что это за болезнь или что ещё проверить.

 

к слову могу поделиться дампами флешек если кому нужно

Share this post


Link to post
Share on other sites

Если на выходе Q1 есть 2,05 - 2,15 В , то либо процу каюк, либо - RAM, либо вылез обрыв в цепях проц-рам.

Share this post


Link to post
Share on other sites

Если на выходе Q1 есть 2,05 - 2,15 В , то либо процу каюк, либо - RAM, либо вылез обрыв в цепях проц-рам.

пасиб! завтра померю напругу....

Share this post


Link to post
Share on other sites

Если на выходе Q1 есть 2,05 - 2,15 В , то либо процу каюк, либо - RAM, либо вылез обрыв в цепях проц-рам.

пасиб! завтра померю напругу....

напруга 1.29в

на входе 3.33в

на исправной плате проца 2.05в

 

менять стабилизатор или есть смысл проверить обвес?

Share this post


Link to post
Share on other sites

Менять. Дальше - видно будет, что делать.

Share this post


Link to post
Share on other sites

в общем родного стабилизатора так ине нашол.

поставил lm1117 adj напруга плавает от 2,05 и ниже но грузиться начал.

 

пришлось поставить apl1084 adj (в том же корпусе что и родной стабилизатор.) напряжение 2,14 держится стабильно коммутатор загрузился.

есть смысл напряжение корректировать или так оставить?

Share this post


Link to post
Share on other sites

диоды подогретые с обратной стороны и ближайшая микросжема ОЗУ остальные микросхемы ОЗУ по мере удаления меньше греются.

 

пересадил с другой платы родную rt9164а ..... напруга плавает по мере загрузки от 1,90 до 2,15 в среднем 2,05

 

посадил на соседнюю плату apl1084 adj напряжение ровно 2,03 и нин вниз ни вверх.

Share this post


Link to post
Share on other sites

Нифигасебе у вас тут атмосфера.

Share this post


Link to post
Share on other sites

пришлось поставить apl1084 adj (в том же корпусе что и родной стабилизатор.) напряжение 2,14 держится стабильно коммутатор загрузился.

есть смысл напряжение корректировать или так оставить?

 

Нормально, можно оставить как есть.

 

пересадил с другой платы родную rt9164а ..... напруга плавает по мере загрузки от 1,90 до 2,15 в среднем 2,05

 

Значит, если 9164 живая, "кто-то слишком много жрат" :)

Share this post


Link to post
Share on other sites

Значит, если 9164 живая, "кто-то слишком много жрат" :)

на lm1117 плавало чуть сильнее (но при этом коммутатор прогрузился) он как я понимаю на 0,8а .... 9164 на 1а (потому чуть лучше держит) то apl1084 на 5а ..... понятно почему на последней всё держится каменно а на предидущих плавает. так что лучший выбор это 1084 но напругу лучше держать 2.05 тогда нет лишнего разогрева.

 

в общем большое спасибо за совет.

 

следующий опыт будет когда куплю дгс-34ХХ по дешману и попробую его в 36ХХ проапгрейдить (если конечно проканает)

Share this post


Link to post
Share on other sites

Удалось починить? У меня сегодня ночью такой же умер. Круговорот длинков в природе... :)

Share this post


Link to post
Share on other sites

в работу ещё не ставил но сейчас нормально грузится

Share this post


Link to post
Share on other sites

За полгода выкинул в помойку около 20 свитчей 3526, в своё время перепаяных. Когда конфиг пустой, на столе тестовый стенд отрабатывает на ура. Стоит только поставить в сеть с рабочим конфигом - появляются неведомые глюки.

В ядре как раз стоит парочка 3627G в стеке, после кучи выкинутых 3526 задумываюсь о переходе на что-нить понадёжнее.

 

P.S.: но за последние лет пять не подводили... тьфу-тьфу-тьфу

Share this post


Link to post
Share on other sites

3627 подводят как и S3928GX пока подводили только конденсаторами.

 

сдохший 3627 был куплен :-) точнее их купили 2шт. 1 нормально работает второй после попытки завести и получаса работы вот так вот нагнулся с питанием памяти.

при нынешних ценах на б/у 2627 я проще их накуплю проверю и поставлю в резерв.

3526 у меня нет .... потому ничего о них сказать не могу.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this