Jump to content
Калькуляторы

proxy arp

Ситуация такая.

 

За NAT стоит ispmanager сервер

При настройке на bridge

0 R name="bridge1" mtu=1500 l2mtu=1598 arp=enabled

mac-address=D4:CA:6D:7C:DC:D5 protocol-mode=none priority=0x8000

auto-mac=yes admin-mac=00:00:00:00:00:00 max-message-age=20s

forward-delay=15s transmit-hold-count=6 ageing-time=5m

 

сервер работает корректно, но при подключении pptp не видно локальную сеть.

 

А при настройках

0 R name="bridge1" mtu=1500 l2mtu=1598 arp=proxy-arp

mac-address=D4:CA:6D:7C:DC:D5 protocol-mode=none priority=0x8000

auto-mac=yes admin-mac=00:00:00:00:00:00 max-message-age=20s

forward-delay=15s transmit-hold-count=6 ageing-time=5m

pptp видит сеть, но тогда не корректно работает сервер.

 

Тестировалось через wifi

 

/interface bridge port print

0 ;;; WiFi

name="wlan1" mtu=1500 mac-address=D4:CA:6D:7C:DC:D9 arp=pr

interface-type=Atheros AR9300 mode=ap-bridge ssid="dimage"

frequency=2447 band=2ghz-b/g/n channel-width=20/40mhz-ht-a

scan-list=default wireless-protocol=802.11 wds-mode=disabl

wds-default-bridge=none wds-ignore-ssid=no bridge-mode=ena

default-authentication=yes default-forwarding=yes default-

default-client-tx-limit=0 hide-ssid=no security-profile=de

compression=no

 

 

/interface bridge port print

Flags: X - disabled, I - inactive, D - dynamic

# INTERFACE BRIDGE PRIORITY PATH-COST HORIZON

0 ether2 bridge1 0x80 10 none

1 I wlan1 bridge1 0x80 10 none

 

 

как решить проблему?

Edited by dimage

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this