Jump to content
Калькуляторы

Микротик режет скорость

Собственно столкнулся со следующей проблемой:

RouterBOARD 2011UAS-2HnD-IN режет скорость. Мой провайдер даёт гигабитный канал

И микротик режет его где то в половину.

http://www.speedtest.net/my-result/3092609783 (с микротиком)

 

http://www.speedtest.net/my-result/3092612282 (без)

Тесты специально делал глубокой ночью чтобы поменьше была нагрузка на сеть.

В момент теста меня выбрасывало из винбокса

 

Скажите что можно сделать в этой ситуации

Версия роутер ос 6.4

export compact

[admin@MikroTik] > /export compact      
# jan/02/1970 00:42:55 by RouterOS 6.4
# software id = QUNY-V62W
#
/interface bridge
add l2mtu=1598 name=local-bridge
/interface ethernet
set 0 comment=WAN mac-address=D4:CA:6D:7C:19:62
set 1 comment=LAN
set 9 disabled=yes
set 10 speed=100Mbps
/ip neighbor discovery
set ether1 comment=WAN
set ether2 comment=LAN
/interface wireless security-profiles
add authentication-types=wpa-psk,wpa2-psk eap-methods="" group-ciphers=\
   tkip,aes-ccm management-protection=allowed mode=dynamic-keys name=Shell \
   supplicant-identity="" unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=\
   ********wpa2-pre-shared-key=**********
/interface wireless
set 0 band=2ghz-b/g/n disabled=no hide-ssid=yes ht-rxchains=0,1 ht-txchains=\
   0,1 l2mtu=2290 mode=ap-bridge multicast-helper=full periodic-calibration=\
   enabled security-profile=Shell ssid="Shell wifi" wireless-protocol=802.11 \
   wmm-support=enabled
/ip neighbor discovery
set wlan1 discover=no
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
   mac-cookie-timeout=3d
/ip pool
add name=dhcp_pool1 ranges=192.168.4.199-192.168.4.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=local-bridge name=dhcp1
/port
set 0 name=serial0
/system logging action
set 0 memory-lines=100
set 1 disk-lines-per-file=100
/interface bridge port
add bridge=local-bridge interface=ether2
add bridge=local-bridge interface=ether3
add bridge=local-bridge interface=ether4
add bridge=local-bridge interface=ether5
add bridge=local-bridge interface=ether6
add bridge=local-bridge interface=ether7
add bridge=local-bridge interface=ether8
add bridge=local-bridge interface=ether9
add bridge=local-bridge interface=wlan1
/ip address
add address=192.168.4.1/24 interface=local-bridge network=192.168.4.0
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
   interface=ether1
/ip dhcp-server network
add address=192.168.4.0/24 dns-server=8.8.8.8 gateway=192.168.4.1
/ip dns
set allow-remote-requests=yes
/ip firewall filter
add chain=input comment="Added by webbox" connection-state=established \
   in-interface=ether1
add chain=input protocol=udp
add chain=input protocol=igmp
add chain=input comment="Added by webbox" connection-state=related \
   in-interface=ether1
add action=drop chain=input comment="Added by webbox" in-interface=ether1
add chain=customer comment="Added by webbox" connection-state=established
add chain=customer comment="Added by webbox" connection-state=related
add action=drop chain=customer comment="Added by webbox"
/ip firewall nat
add action=masquerade chain=srcnat comment="Added by webbox" out-interface=\
   ether1 to-addresses=0.0.0.0
/ip service
set api disabled=yes
/ip upnp
set allow-disable-external-interface=no enabled=yes
/ip upnp interfaces
add interface=sfp1 type=internal
add interface=ether1 type=external
add interface=ether2 type=internal
add interface=ether3 type=internal
add interface=ether4 type=internal
add interface=ether5 type=internal
add interface=ether6 type=internal
add interface=ether7 type=internal
add interface=ether8 type=internal
add interface=ether9 type=internal
add interface=ether10 type=internal
add interface=wlan1 type=internal
add interface=local-bridge type=internal
/lcd
set time-interval=hour
/lcd interface
set sfp1 interface=sfp1
set ether1 interface=ether1
set ether2 interface=ether2
set ether3 interface=ether3
set ether4 interface=ether4
set ether5 interface=ether5
set ether6 interface=ether6
set ether7 interface=ether7
set ether8 interface=ether8
set ether9 interface=ether9
set ether10 interface=ether10
set wlan1 interface=wlan1
/lcd interface pages
set 0 interfaces="sfp1,ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8\
   ,ether9,ether10,wlan1"
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=ether1 upstream=yes
add interface=local-bridge

 

Еще нюанс в профайле во время простоя идет нагрузка idle под 87, а при тесте падает на ноль но firewall уходит в 50

Edited by Shell29

Share this post


Link to post
Share on other sites

Если ip не динамический, попробуйте не "action=masquerade", а action=src-nat и to-address=WAN_IP_ADDRESS. Возможно, скорость поднимется.

Share this post


Link to post
Share on other sites

А какого трафика больше udp или tcp?

Попробуй без фильтров в фаерволе.

Share this post


Link to post
Share on other sites

Еще нюанс в профайле во время простоя идет нагрузка idle под 87, а при тесте падает на ноль

 

idle = свободный ресурс процессора, если падает в ноль, значит процессор загружен под завязку.

И, к стати, 200Mb/s через нат - довольно неплохо для домашнего роутера

Edited by inettel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this