Jump to content
Калькуляторы

Объединение двух сетей но частично ?

Не пинайте сильно пытаюсь разобраться но Mikrotik в руки взял впервые.

 

Срины приложил.

 

1)На устройстве включено только 3 порта.

2)Порт первый это конкретный ISP. Выдали адрес 192.168.1.10/24, сеть 192.168.1.0

3)Порт второй это мы 192.168.200.1/24, сеть 192.168.200.0

4)Порт третий это сеть другой организации. Назначен адрес 192.168.0.57/24, сеть 192.168.0.0.

Но данная организация предоставляет резервный канал интернета для нас, шлюз 192.168.0.1/24 в данной сети. (тут ещё до конца не реализовал нужно промаркировать)

 

Нужно чтобы компьютеры из 192.168.0.0 были доступны для сети 192.168.200.0. Но не наоборот.

 

нашел в инструкции такой пример:

Пример отображения 1:1 одной сети в другую

Если вы хотите объединить сеть 11.11.11.0/24 с сетью 2.2.2.0/24, то вам необходимо

использовать трансляцию адреса источника и адреса назначения в паре с действием

action=netmap

/ip firewall nat add chain=dstnat dst -address=11.11.11.1-11.11.11.254

action=netmap to-addresses=2.2.2.1-2.2.2.254

/ip firewall nat add chain=srcnat src-address=2.2.2.1-2.2.2.254 action=netmap

to-addresses=11.11.11.1-11.11.11.254

 

Правильно я понимаю можно это применить в моем случае кода из сети 192.168.200.0 нужно увидеть сеть 192.168.0.0

Но отдельным правилом для сети 192.168.0.0 я запрещю доступ к сети 192.168.200.0

 

Но както у меня не получилось.

Подскажите пожалуйста.

 

p/s

С правилами файервола ещё не ковырялся настраивают только все в теории. На практике у меня дома нет столько сетей. После настройки хотябы приблизительно верной, потащю в контору.

 

e8e93f233bff.jpg

62593febb674.jpg

Edited by hristoff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this