Jump to content

Mikrotik и серый IP от провайдера

Miktrotik RB751G-2HnD, RouterOS 5.16

Подключается к провайдеру по PPPoE, когда получает серый IP от провайдера, начинаются проблемы с интернетом - медленно открываются страницы. Сначала вообще не открывались, уменьшил MTU c 1490 до 1390, стало лучше, но все равно подтормаживает. Уменьшать MTU дальше?

Share this post


Link to post
Share on other sites

Если к микротику цепляешься по Wi-Fi, то попробуй на нем отключить режим MIMO (например chain 1). У меня такая же модель микротика. Правда адрес от провайдера получаю по DHCP. С режимом MIMO - скорость 5-7мбит/с. Отключил один канал - стало как и положено 20мбит/с. Пока не разбирался почему такое происходит.

Edited by SUPchik

Share this post


Link to post
Share on other sites

Канал не забит, если от провайдера получен белый IP, все работает нормально.

LAN адрес 172..., серый IP от провайдера из сети 10....

Share this post


Link to post
Share on other sites

Очень похоже, что проблема описана вот в этой: О PPPoE, MTU и проблеме Path MTU Discovery Black Hole, и этой: Если не открывается mail.ru, проблема с TCP MSS заметках.

 

(ссылки как-то странно вставляются)

Edited by Alex Brown

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.