Jump to content
Калькуляторы

Edge-Core ES3528M и таблица мак адресов 20 минут и прощай трафик

Здравствуйте.

Совсем недавно достался на сеть сей зверек, а с ним и необычная проблемма. Мак адреса проходящие через данный девайс отрисовывались на сервере, но их обновление не происходило. В стандартном варианте, абонент пользовался услугами пока не пройдет заветных 1200 сек. Дальше же ему приходится "передергивать" карточку что бы обновить свою арп запись на шлюзе. До этого использовал GS-3012 и такой проблеммы с при той же архитектуре не наблюдалось. Если кто сталкивался с похожей проблеммой или знает откуда ростут корни - подскажите куда копать.

 

Agent (Master)

Operation Code Version: 1.4.20.3

Share this post


Link to post
Share on other sites

Ох блин железяка ещё та...

А вообще советую посмотреть всю таблицу мак адресов на железяке. И поставить защиту скажем небольше 10 маков на клиентских портах. А то у нас был в сети один умник словил вирус и давай железяки вешать локальные. Потом правдо вычеслили его. Даже спасибо сказал нам. Мол ребят комп даже лучше стал работать после чистки. Так что для начала посмотри какие правила на портах настроены. Ну и если чо конфиг в студию.

Share this post


Link to post
Share on other sites

конфиг дефолный + добавлено пачка вланов. транковые 2 порта, через которые летело порядка 400 маков. из доп тюнинга, только повышал количство маков на порту до 1024 но проблемма от этого не пропадала

Share this post


Link to post
Share on other sites

конфиг дефолный + добавлено пачка вланов. транковые 2 порта, через которые летело порядка 400 маков. из доп тюнинга, только повышал количство маков на порту до 1024 но проблемма от этого не пропадала

 

Там кучу всего надо отключать из дефолтного конфига, лучше всего отключите все что или ненужно или незнаете как работает - оставте только то что 100 % надо, прожиточный миниум. Там половина работает не так как надо, а половина воообще не работает. Но как чисто l2 железка без дополнительных фич работать будет стабильно - если настроить !

Удачи :)

Share this post


Link to post
Share on other sites

вродь дефолт и содержит, тот самый "прожиточный минимум". может у кого завалялся конфиг от этой зверушки, хотелось бы почитать )

Share this post


Link to post
Share on other sites

слил конфиг

!<stackingDB>00</stackingDB>
!<stackingMac>01_70-72-cf-16-57-ad_03</stackingMac>
!

!
!
ip dhcp relay information option encode no-subtype

sntp server 0.0.0.0 0.0.0.0 0.0.0.0
!
!
!
prompt CHER
!
!
!
!
!
!
!
!
!
!
snmp-server community public ro
snmp-server community private rw
!
!
username admin access-level 15
username admin password 7 31a5fc280a8f004c0b3b0c4b0debe316
username guest access-level 0
username guest password 7 084e0343a0486ff05530df6c705c8bb4
enable password level 15 7 1b3231655cebb7a1f783eddf27d254ca
!
!
!
!
!
!
!
vlan database
vlan 1 name DefaultVlan media ethernet state active
vlan 54 name vlan54 media ethernet state active
vlan 123 name vlan123 media ethernet state active
vlan 125 name vlan125 media ethernet state active
vlan 146 name vlan146 media ethernet state active
vlan 167 name vlan167 media ethernet state active
vlan 168 name vlan168 media ethernet state active
vlan 169 name vlan169 media ethernet state active
vlan 170 name vlan170 media ethernet state active
vlan 726 name mgmt media ethernet state active
vlan 911 name vlan911 media ethernet state active
!
!
!
!
!
!
spanning-tree mst configuration
!
!
!
!
!
!
!
!
!
!
!
!
!
!
no ip dhcp snooping verify mac-address
!
!
!
!
!
!
!
!
!
!
!
!
!
interface vlan 1
interface vlan 54
interface vlan 123
interface vlan 125
interface vlan 146
interface vlan 167
interface vlan 168
interface vlan 169
interface vlan 170
interface vlan 726
ip address 10.90.91.12 255.255.255.0
interface vlan 911
!
!
loopback-detection
loopback-detection transmit-interval 1
!
interface ethernet 1/1
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
description beacon
switchport allowed vlan add 911 untagged
switchport native vlan 911
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/2
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
description sev100
switchport allowed vlan add 54 untagged
switchport native vlan 54
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/3
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 167 untagged
switchport native vlan 167
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/4
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 167 untagged
switchport native vlan 167
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/5
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 167 untagged
switchport native vlan 167
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/6
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 167 untagged
switchport native vlan 167
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/7
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 167 untagged
switchport native vlan 167
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/8
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 167 untagged
switchport native vlan 167
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/9
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 167 untagged
switchport native vlan 167
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/10
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 167 untagged
switchport native vlan 167
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/11
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 167 untagged
switchport native vlan 167
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/12
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 167 untagged
switchport native vlan 167
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/13
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 167 untagged
switchport native vlan 167
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/14
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 167 untagged
switchport native vlan 167
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/15
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 167 untagged
switchport native vlan 167
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/16
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 167 untagged
switchport native vlan 167
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/17
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 168 untagged
switchport native vlan 168
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/18
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 168 untagged
switchport native vlan 168
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/19
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 168 untagged
switchport native vlan 168
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/20
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 168 untagged
switchport native vlan 168
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/21
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 168 untagged
switchport native vlan 168
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/22
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 168 untagged
switchport native vlan 168
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/23
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 168 untagged
switchport native vlan 168
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/24
no spanning-tree loopback-detection
spanning-tree loopback-detection action shutdown 300
switchport allowed vlan add 168 untagged
switchport native vlan 168
switchport allowed vlan remove 1
switchport mode access
loopback-detection
!
interface ethernet 1/25
no spanning-tree loopback-detection
description sev90a
switchport allowed vlan add 1 untagged
switchport allowed vlan add 1,123,125,726 tagged
switchport mode trunk
!
interface ethernet 1/26
no spanning-tree loopback-detection
description krasnoarm12
switchport allowed vlan add 146 untagged
switchport native vlan 146
switchport allowed vlan remove 1
switchport mode access
!
interface ethernet 1/27
no spanning-tree loopback-detection
description krasnoarm49
switchport allowed vlan add 1 untagged
switchport allowed vlan add 1,169-170,726 tagged
switchport mode trunk
!
interface ethernet 1/28
no spanning-tree loopback-detection
description soba
switchport allowed vlan add 1 untagged
switchport allowed vlan add 1,54,123,125,146,167-170,726,911 tagged
switchport mode trunk
!
!
!
!
!
!
!
!
!
!
!
!
ip default-gateway  10.90.91.1
!
!
!
!
!
no spanning-tree
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
line console
silent-time 0
!
!
line VTY
!
!
!
end
!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this