Jump to content
Калькуляторы

Проблемы с обновлением SCE1000 несовместимый софт?

В общем все достаточно стандартно, купили девайс. выпросили прошики. пытаемся обновиться.

Пришла она с прошивкой 2.0.5 (собственно не актуально уже несколько лет как я понимаю)

 

Ставлю SCE BB Console 3.8.5, предварительно чищу место на SCE, начинаю вливать софты.

+ 3/26/13 12:41:42 PM CST | INFO  | perform PQI validation

 

Первый раз ругнулось как то так:

+ 3/26/13 12:41:42 PM CST | WARN  | SCOS version is 3.8.5-classic while PQI version is 3.8.5 Note that in some cases the pqi installation might fail.

Как понимаю, это не более чем предупреждение что имеется некий дифферент между SCOS и PQI файлом, и могут возникнуть проблемы в процессе установки, хрен с ним, запускам, терпеливо ждем...

 

как то так:

+ 3/26/13 12:41:42 PM CST | INFO  | (172.23.236.144) : Load default policy
+ 3/26/13 12:41:44 PM CST | INFO  | (172.23.236.144) : Load default policy : end.
+ 3/26/13 12:50:36 PM CST | INFO  | (172.23.236.144) : Configuring OS system
+ 3/26/13 12:53:52 PM CST | INFO  | (172.23.236.144) : Configuring OS system : end.
+ 3/26/13 12:53:52 PM CST | INFO  | (172.23.236.144) : Saving configuration
+ 3/26/13 1:06:23 PM CST | INFO  | (172.23.236.144) : Saving configuration : end.
+ 3/26/13 1:06:23 PM CST | INFO  | (172.23.236.144) : Rebooting SCE
+ 3/26/13 1:06:23 PM CST | INFO  | (172.23.236.144) : Rebooting SCE : end.
+ 3/26/13 1:06:23 PM CST | INFO  | (172.23.236.144) : Waiting for management on SCE to start and logging in
+ 3/26/13 1:09:53 PM CST | INFO  | (172.23.236.144) : Waiting for management on SCE to start and logging in : end.
+ 3/26/13 1:09:53 PM CST | INFO  | (172.23.236.144) : Creating temporary directory on SCE
+ 3/26/13 1:09:53 PM CST | INFO  | (172.23.236.144) : Creating temporary directory on SCE : end.
+ 3/26/13 1:09:53 PM CST | INFO  | (172.23.236.144) : Uploading PQI file to the SCE
+ 3/26/13 1:10:14 PM CST | INFO  | (172.23.236.144) : Uploading PQI file to the SCE : end.
+ 3/26/13 1:10:14 PM CST | INFO  | (172.23.236.144) : Installing PQI
+ 3/26/13 1:16:15 PM CST | INFO  | (172.23.236.144) : Waiting for management on SCE to start
+ 3/26/13 1:16:15 PM CST | INFO  | (172.23.236.144) : Installing PQI : end.
+ 3/26/13 1:17:36 PM CST | INFO  | (172.23.236.144) : Waiting for management on SCE to start : end.
+ 3/26/13 1:17:36 PM CST | INFO  | (172.23.236.144) : Removing temporary files
+ 3/26/13 1:17:38 PM CST | INFO  | (172.23.236.144) : Removing temporary files : end.
+ 3/26/13 1:17:38 PM CST | INFO  | (172.23.236.144) : Apply policy

 

Начинаю ликовать, ибо установка PQI прошла успешно, и следом меня омрачает надпись:

+ 3/26/13 1:17:44 PM CST | INFO  | Reading SCE platform data ...
+ 3/26/13 1:17:46 PM CST | WARN  | (172.23.236.144) : Client version "3.8.5PP32" is different than SCE version "", therefore apply is not allowed

 

Собственно каких только телодвижений не пытался сделать, ничего не получается.

 

Подскажите, гуру SCE, что я делаю не так, как победить собственно эту проблему?

 

ps. протокол пак вливаю для SCE2000 (другого не имею), но правда по CISCO SCE вроде как разницы нет между SCE2000 и SCE1000 2U.

 

SCE1000#show version
System version: Version 3.8.5-classic Build 967
Build time: Dec  1 2012, 13:41:41 (Change-list 716021)
Software version is: Version 3.8.5-classic Build 967
Cryptography class: K9
Hardware information is:
rx            : 0x0079
dp            : 0x1d08
tx            : 0x1712
ff            : 0x0077
cls           : 0x1e05
cpld          : 0x0025
lic           : 0x0202
lic-drv       : 0x02020000
lic-prm       : 0x02020000
rev           : G001
Bootrom       : 2.1.0
L2 cache      : Samsung 0.5
lic type      : 4GBE_AS_2
optic mode    : MM
Product S/N   : CAT10505JGS
Product ID    : SCE1010-2XGBE-MM
Version ID    :
Deviation     :
Part number       : 800-26618-04
Revision          : A0
Software revision : G001
LineCard S/N      : CAT104455UU
Power Supply type : AC

SML Application information is:
Application file: /tffs0/app/en38553.sli
Application name: Engage SML Version 3.8.5 build 55
Using Lib - PL_V3.8.5_B55 (Compatible with 3.8.0 Protocol Pack 31 build 26)
Using Lib - Classifier_V3.8.5_B55
Application help: Entry point of Engage
Original source file: /auto/srbu-proj1-bgl/apps/users/simanick/autoBuild/App/SML/Engage/ipv6/src/com/pcube/AppTemplate/Main/template_app_main.san
Compilation date: Tue, December 11, 2012 at 02:07:13
Compiler version: SANc v3.20 Build 14 built on: Tue 08/04/2009 06:58:22.;SME plugin v1.1
Capacity option used: 'EngageDefaultSCE1000_2U'.

Logger status: Enabled


Platform: SCE1000 - 2xGBE
Management agent interface version: SCE Agent 3.8.5 Build 82
Software package file: /tffs0//images/SEOS.pkg

SCE1000  uptime is 16 minutes, 20 seconds

Edited by murzik_one

Share this post


Link to post
Share on other sites

1. SCA BB Console > Window > Preference > Service Configuration > Protocol Pack > Clear Default Protocol Pack

2. SCA BB Console > Service Configuration > New > Заливка на железку

3. Upgrade protocol pack

4. Заливка правильной конфигурации.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this