Jump to content
Калькуляторы

Мигают камеры

Добрый день всем!

Помогите, пожалуйста, разобраться с проблемой: камеры при включении мигают как на дискотеке.

Схема такая: загородный дом, 6 уличных камер (Pinetron PEB-966DK-60) с ИК и подогревом, видеорегистратор тоже Pinetron. Подключение питания - ШВВП 0,75 кв., сигнала – экранированной витой FTP 2*2*0,5 через приемопередатчики TTP111VS. Максимальное расстояние до камер – 60м. Параллельных кабельных трасс нет, кроме питания самих камер и 2 метра весь пучок идет у регистратора.

Сначала все камеры питались от одного источника, но поскольку были помехи ушли от него и подключили каждую камеру отдельным источником питания. В итоге волны ушли, но одна проблема осталась: при включении камеры изображение появляется, но мигает с частотой примерно 2 раза в секунду, как будто кто то очень быстро включает и выключает свет. Изображение есть, четкое, цветное, но мигает.

Питание камер 12В. Максимальная нагрузка (с ИК и подогревом) по паспорту камеры 1750 мА. Блоки питания на 12В, 3А.

Измеряли напряжение которое доходит до камеры: падение напряжения ~1,5В.

Пробовали три типа разных импульсных БП – ничего не меняется.

Пробовали линейные трансформаторные БП – картина та же на любой камере.

Пробовали заменить витую и подключить по КОАХ (без приемопередатчиков) – все тот же эффект.

Случайно заметили одну особенность: после ночи все камеры работают как часы. Или: если закрыть камеру рукой и очень медленно убирать руку от камеры то все становится на места и все работает.

Колесо пинали, в церковь ходили, вокруг костра скакали, бубны порвали, результата все равно нет…

Заранее блаодарен.

Edited by АНДРЕИ П

Share this post


Link to post
Share on other sites

у меня такое же на хике...но иногда....это камера как бы подстраивается под освещение когда оно разное ...много неба более светлое и земля менее светлое.пока не очень парит но интересно как решить..возможно настройки диафрагмы.

Share this post


Link to post
Share on other sites

В настройках камеры для начала потыкайтесь.

Share this post


Link to post
Share on other sites

В настройках камеры для начала потыкайтесь.

Что именно тыкать???

К камере в комплекте пульт, но что им и где тыкать не имею понятия, в мануале и на офф. сайте только тех. данные камеры...

Share this post


Link to post
Share on other sites

Автодиафрагму в камере отключить попробуйте

Share this post


Link to post
Share on other sites

И снова я. Вобщем добрался я до меню камер и вот что получил: изменяя функцию "LENS" c "авто" на "мануал" или функцию "WDR" с "OFF" на "ON" см фото:

post-111792-088189600 1363540403_thumb.jpg

мигания пропадают, но не на всех камерах.

На одной камере (она другой модели в отличии от остальных) меню другое абсолютно. Пробовал все что можно, но мигания так и не победил. Вот фото меню этой злополучной камеры:

post-111792-018930400 1363540426_thumb.jpg

post-111792-097222400 1363540440_thumb.jpg

post-111792-080490400 1363540460_thumb.jpg

Что там менять уже незнаю...

Подскажите пожалуйста: на одной модели камеры функция "LENS" изменяема, а в похожей камере того же производителя (только другая модель) эта же функция не меняется, но она вроде как есть (см. фото 2 ). Разве может такое быть?

Edited by АНДРЕИ П

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this