Jump to content
Калькуляторы

C3550 и С3750 lagg

Подскажите, между данными девайсам lagg можно организовать? и насколько он стабилен? (C3550 и С3750 lagg)

Share this post


Link to post
Share on other sites

стандарно. port-channel. LACP по-умолчанию.

 

грабли на 3550 - если вланы в port-channel и на портах, входящих в него не совпадают - ложит порты. имейте при себе консольный кабель. :)

 

c3550:

 

interface Port-channel1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 2,3

switchport mode trunk

!

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 2,3

switchport mode trunk

channel-group 1 mode active

!

interface GigabitEthernet0/2

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 2,3

switchport mode trunk

channel-group 1 mode active

!

 

 

c3750:

interface Port-channel1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 2,3

switchport mode trunk

 

interface GigabitEthernet1/0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 2,3

switchport mode trunk

channel-group 1 mode active

 

interface GigabitEthernet1/0/2

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 2,3

switchport mode trunk

channel-group 1 mode active

Share this post


Link to post
Share on other sites

большое спасибо за ответы! а в чем существенное отличие 3550 и 3750 ? Ценник у них сильно разница, понимаю что это разные поколения. Но по даташиту, производительность одна, макс коли-во маков тоже одно.

Share this post


Link to post
Share on other sites

а что int range на 3550 не работает?

 

одновременно Gi* и Po* - нет.

алгоритм простой - сначала Po*, потом Gi*.

 

большое спасибо за ответы! а в чем существенное отличие 3550 и 3750 ? Ценник у них сильно разница, понимаю что это разные поколения. Но по даташиту, производительность одна, макс коли-во маков тоже одно.

 

в 3750 памяти поболее, ну и SFP вместо GBIC.

Edited by Diman

Share this post


Link to post
Share on other sites

грабли на 3550 - если вланы в port-channel и на портах, входящих в него не совпадают - ложит порты. имейте при себе консольный кабель. :)

Это вообще особенность всех каталистов в том числе и старших моделей. Поведение циски при неправильной настройке порта в Po* можно изменить коммандой

no spanning-tree etherchannel guard misconfig

В итоге циска "вышибет" неправильно сконфигуренный порт из Po*. В итоге Po'шка не склеит ласты, но возможен l2 loop )

 

Недостаток cat 3550 в вашем случае в том, что балансировать трафик он умеет только по src-dst mac.

Share this post


Link to post
Share on other sites

Еще вопросик.

 

Годика три назад, мы купили C3500XL с 48 портами. Она смотрела gbic'ом на dsg-3100 с sfp. Как только на C3500XL пропадал свет,

то чтобы связь появилась. Надо было принудительно вкл выкл порт на dsg-3100. С чем это могло(может) быть связанно? И как этот вопрос решить? Просто цена C3550 манит )))

Edited by zlolotus

Share this post


Link to post
Share on other sites
- Доктор, у меня везде болит, но если напиться и забыться - легче, пока не проспишься.
Примерно так выглядит со стороны. Нет чтобы дебаг etherchannel включить, показать состояния LAG на обоих свитчах...

 

И да, баллансировка по макам - далеко не везде приемлема бывает. Но тут уж ТС виднее. Может он просто кучу pppoe дырок так агрегирует.

 

 

Share this post


Link to post
Share on other sites

грабли на 3550 - если вланы в port-channel и на портах, входящих в него не совпадают - ложит порты. имейте при себе консольный кабель. :)

 

Еще с 65хх и 76хх в документации было, что для L2 ether-channel нужно использовать channel-group 1 mode active и тогда уже автоматически создастся

интерфейс Po1, а вот для L3 ether-channel наоборот - сначала надо создать Po1 и потом уже вводить порты в него.

 

Но ведь у вас как минимум 2 интерфейса, так кто мешает на ближайшей стороне менеджмент перекинуть на второй порт, а первый настроить в port-channel с обоих сторон, затем менеджмент переключить уже в образованный Po* и продолжить конфиг. Перерыв связи - на одну-две минуты, а для защиты от опечаток "reload in 2" вас спасет (+ время перезагрузки коммутатора может добавиться).

Так у себя на магистрали перенастраивал по живому - проблем не было.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this