Jump to content
Калькуляторы

Подскажите, плиз, куда копать? падает производительность под трафиком

Ситуация такая.

Имеется AP D-link DIR-320NR (802.11g), на нем ПО dd-wrt от 2012-12-31 (broadcom, standard). Антенна всенаправленная 9db.

К ней цепляются два клиента.

Один клиент - Mikrotik rb751U-2HnD (с RouterOS 5.23) и за ним проводная сеть. Антенна направленная (сектор 180градусов, 7db).

Второй клиент - ноутбук (телефон, или еще хоть что).

Необходимо связать ноутбук с сетью за Микротиком на реальной скорости L3-траффика хотя бы 2 мегабита.

Так вот.

Радио-канал выбран свободный. Эфир вообще практически свободен.

Уровень приема на всех стыках -70..-80 db

Все клиенты подключаются к AP на канальных скоростях 5..24 мбит.

Начинаю пинговать стандартными пакетами - все отлично,

Запускаю speedtest.net. Первые 5 секунд - прием на скорости 5 мбит, после чего резко падает до 200 kbit или вообще не проходит дальше.

Вобщем как-то только начинается реальный траффик (в принципе любой http), то скорость прохождения ip-пакетов резко падает.

В логах роутеров не вижу ничего плохого.

Куда еще копать - не понимаю.

 

Подскажете что-то?

Share this post


Link to post
Share on other sites
Имеется AP D-link DIR-320NR (802.11g), на нем ПО dd-wrt от 2012-12-31 (broadcom, standard). Антенна всенаправленная 9db.

К ней цепляются два клиента.

Один клиент - Mikrotik rb751U-2HnD (с RouterOS 5.23) и за ним проводная сеть. Антенна направленная (сектор 180градусов, 7db).

Второй клиент - ноутбук (телефон, или еще хоть что).

Необходимо связать ноутбук с сетью за Микротиком на реальной скорости L3-траффика хотя бы 2 мегабита.

Так вот.

WDS с обоих сторон отрубите.

Радиатор на бродком налепите.

Share this post


Link to post
Share on other sites

WDS и не включен. Бродкомовский роутер больше года отработал в другом месте без проблем. Да и вообще, он на улице висит. Думаю, не греется.

Share this post


Link to post
Share on other sites

Ситуация такая.

Имеется AP D-link DIR-320NR (802.11g), на нем ПО dd-wrt от 2012-12-31 (broadcom, standard). Антенна всенаправленная 9db.

К ней цепляются два клиента.

Один клиент - Mikrotik rb751U-2HnD (с RouterOS 5.23) и за ним проводная сеть. Антенна направленная (сектор 180градусов, 7db).

Второй клиент - ноутбук (телефон, или еще хоть что).

Необходимо связать ноутбук с сетью за Микротиком на реальной скорости L3-траффика хотя бы 2 мегабита.

Так вот.

Радио-канал выбран свободный. Эфир вообще практически свободен.

Уровень приема на всех стыках -70..-80 db

Все клиенты подключаются к AP на канальных скоростях 5..24 мбит.

Начинаю пинговать стандартными пакетами - все отлично,

Запускаю speedtest.net. Первые 5 секунд - прием на скорости 5 мбит, после чего резко падает до 200 kbit или вообще не проходит дальше.

Вобщем как-то только начинается реальный траффик (в принципе любой http), то скорость прохождения ip-пакетов резко падает.

В логах роутеров не вижу ничего плохого.

Куда еще копать - не понимаю.

 

Подскажете что-то?

в детстве тоже таким извратом занимался...много нервов попортил себе и людям))

Edited by Adim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this