Jump to content
Калькуляторы

Зависают линки

Добрый день!

Существует такая проблема как зависания линка, точнее она раньше проявлялась примерно 1-2 раза в месяц. Когда поставили первый линк на Sextant, расстояние 2,5км, ССQ 85-100%, было пару раз зависания линка, которая выражалась в том, что разрывался линк, при этом с обоих концов линка Sextantов оба устройства были доступны через винбокс, но не видели друг друга на линке, помогала только перезагрузка.

 

В виду того, что был один линк и это происходило 1 раз в 1-2 месяца, то не особо напрягало и причин могла быть масса...

 

С тех пор установили еще 6-8 линков на sextant или же с использованием антенн джириус, но на таких же 711 платах. Все линки работают в качестве мостов, на разных частотах на 5ГГЦ, расстояния на линках разные, 1-2 линка работают за городом... Нагрузка на линки совершенно разная, некоторые грузят по полной, а на некоторых висит 25 клиентов, которые не загружают линк выше 600pps. На всех точках установки поставлены ИБП APC PC Back-Up CS 500VA или IPPON Smart Power PRO 1000, поэтому зависания, связанные со скачками напряжения в сети можно исключить.

 

Но у всех хоть наблюдается подобная проблема как зависание линков, причем она не связана с нагрузкой на линке, т.к. зачастую происходила в утренние часы или глубокой ночью, когда активность на линке минимальна. Часть линков отрезана от локалки другим RB, который режет скорости и pps на каждой учетной записи, но и это не спасает.

 

Это глюк 711 такой или что еще может вызывать зависания их беспроводной части?

Share this post


Link to post
Share on other sites

насколько я понимаю его настраивают, чтобы оправлять инфу на почту или еще куда, в случае не получения ответа от запрашиваемого адреса...

 

А если у нас большинство линков работают по схеме узел провайдера - 711 - 711 - RB1100 - локалка, то какой толк данном случае будет от watchdog или я ошибаюсь?

 

 

PS Скиньте пожалуйста ссылку на подробное описание это собаки, а то поиск по форуму дает не полную информацию?!

Share this post


Link to post
Share on other sites

Это дело хорошо бы зафиксировать по времени...

Если по схеме:

 

узел провайдера - sextant - sextant - RB1100AH2

 

На RB1100AH2 происходит авторизация через рррое к провайдеру, на нем настроен SNTP Client, как настроить время на sextant через RB1100AH2 ?

Тупо указать в настройках 711 SNTP Client NTP server - какой-нибудь серый айпишник RB1100AH2, но будет ли RB1100AH2 выступать в качестве NTP server и выдавать время всем подключенным к нему микротикам?

Share this post


Link to post
Share on other sites
Это дело хорошо бы зафиксировать по времени...

Нафига? Вочдог работает по проблеме, а не по времени.

 

На RB1100AH2 нужно поднять НТП-сервер, если собираетесь использовать его в этом качестве.

http://wiki.mikrotik.com/wiki/Manual:System/Time#NTP_client_and_server

Share this post


Link to post
Share on other sites

проблему решит замена потрохов секстанта на 411 и р52 или 433, правда под 433 надо пигтейл горизонталки слегка удлиннить. у меня тоже кругляки виснут)))

Share this post


Link to post
Share on other sites

Есть такая проблема на последних Микротиках, у нас решается ватчдогом или скриптом выключения и включения влан интерфейса, когда пропадает вторая сторона моста.

Edited by Aomi

Share this post


Link to post
Share on other sites

Странные проблемы какие-то обсуждаете. Зависать может по причине не стабильного питания, бесперебойники тут не помогут, надо на самих точках в напряжение смотреть в статусе, не правильной настройки, или помехам от других устройств. Я с такой проблемой не сталкивался, хотя линков на аналогичных устройствах установлено очень много.

Share this post


Link to post
Share on other sites

Зависает только радиомодуль на карте, т.к. как я уже говорил, что через винбокс на него с кабеля на него заходит... к тому же в эту же розетку воткнуто другое железо - еще один RB750, тупой свич и несколько DWL-2100AP и ни одно из этих устройств при этом никаким образом не зависает и впринципе в других местах также воткнуто другое железо, которое не виснет.

Если про питания, то какой дополнительно еще стабилизатор по вашему тут нужен?

 

Настройки все сделаны по этой статье на всех линках http://www.lanmart.ru/blogs/mikrotik-sextant-bridge/

 

По поводу помех могу сказать, что есть несколько линков в разных условиях работы в разных частях города и ближайшего пригорода, на 5ГГц операторов у нас нет, кроме спецслужб. Выбор частот производил из диапазонов согласно вашей рекомендации в другой теме.

 

Напрягает в данной проблеме то, что приходится ездить и ребутить их, причем чем больше и ставим, те больше ездить ))

Радовался, когда начали переходить на них с 2100АР, но как видно не все так прекрасно как кажется.

Share this post


Link to post
Share on other sites

сколько вольт БП, какой длинны кабель, кабель медный или омеднённый?

 

Стоит много много 711, ни у одного небыло проблем, кроме дохлого усилка.

Share this post


Link to post
Share on other sites

наносы не один..не два...десятками стоят аптайм по 65-70 дней на некоторых нагрузка по полной ни одного зависания и ноль проблем

Share this post


Link to post
Share on other sites

Зависает только радиомодуль на карте, т.к. как я уже говорил, что через винбокс на него с кабеля на него заходит... к тому же в эту же розетку воткнуто другое железо - еще один RB750, тупой свич и несколько DWL-2100AP и ни одно из этих устройств при этом никаким образом не зависает и впринципе в других местах также воткнуто другое железо, которое не виснет.

Если про питания, то какой дополнительно еще стабилизатор по вашему тут нужен?

 

В System--Health нужно посмотреть напряжение в свободном состоянии, а потом запустить тест прокачки, и посмотреть на просадку. Иногда бывает, что напряжение сильно падает, до 14 вольт, и устройство перезагружается. В таких случаях помогает замена кабеля, т.к. замена блока питания не всегда помогает.

 

Для теста уменьшите частоту работы устройства до самого минимума в System--Routerboard--Settings. + уменьшите мощность радиокарты.

 

Так же проверьте, если радиомодуль не работает, помогает ли его отключение и последующее включение через меню? Зависает ли он в других режимах работы, например Nstreme?

Share this post


Link to post
Share on other sites

А навоз тут причём? 711 платы виснут, заменить на связку 411+r52 и всё, никаких проблем

Share this post


Link to post
Share on other sites

А навоз тут причём? 711 платы виснут, заменить на связку 411+r52 и всё, никаких проблем

ну а шо вы коммутло поменяли? ато дом лежит, меня уже даже зазвонили.

Share this post


Link to post
Share on other sites

Ватчдог имхо, остальное пляски с бубном, я тоже пробовал и ИБП ставить, с двойным преобразованием и фильтры и похрен. Не питание это, мне кажется баг протокола.

Edited by jdemon

Share this post


Link to post
Share on other sites

Зависают линки обычно когда работают в 802.11 или Nstreme, когда не включили на вкладке ADVANCED пункт Periodic Calibration. Карта не правильно определяет уровень шума и так с ним и сидит. Естественно после перезагрузки шум определяется по новой и все работает до следующего зависания.

Share this post


Link to post
Share on other sites

1. кабеля везде качественные медные, с экраном заземленным(как в черновике было выложено с фотками), с грозозащитой.... длины кабелей разные, но максимальная из них 40метров, но в основном до 10метров.... Виснут как 40 метровые, так и 2 метровые

 

2. Блоки питания стоят как стандартные, идущие с Sextant, так и дополнительно приобретенные на 1А, примерно 50% на 50%, и со стандартным блоком и с усиленным также наблюдались зависания

 

3. режим на всех Nstream, во вкладке Advanced включен Periodic Calibration, настроено по http://www.lanmart.ru/blogs/mikrotik-sextant-bridge/

но в последней прошивке 5.22 некоторые пункты данного меню отсутствуют как в мануале, я так подозреваю хотели универсальное меню для всех режимов сделать или что-то в этом роде.

 

4. Если включить и выключить wlan на клиенте или базе на зависшем линке, то линк не поднимается, только ребут одного из устройств на линке помогает!

 

Из всего выше сделанного могу сказать, что проблема не в питании на 90%, т.к. падение линков наблюдается как на стандартных боках питания, так и на повышенной мощности, на разных дл*** витой пары с РОЕ ( от 2 до 40 метров), к тому же в логах платы пишет только потере линка, но никаких ребутов с sextant не происходит в этот момент

 

6. на линках как на клиентах, так и на базах настроил watchdog с пингом друг на друга, посмотрим как будет дальше

 

 

PS Предлагаете перевести все на nv2 ?

Edited by chetkiyparen

Share this post


Link to post
Share on other sites

Есть такая проблема на последних Микротиках, у нас решается ватчдогом или скриптом выключения и включения влан интерфейса, когда пропадает вторая сторона моста.

Стоит много много 711, ни у одного небыло проблем, кроме дохлого усилка.

А навоз тут причём? 711 платы виснут, заменить на связку 411+r52 и всё, никаких проблем

 

интегрированное радио , как бы ни доказывал Saab--.... -чем дальше в лес -тем больше дров!

Edited by endryww

Share this post


Link to post
Share on other sites

проблему решит замена потрохов секстанта на 411 и р52 или 433, правда под 433 надо пигтейл горизонталки слегка удлиннить. у меня тоже кругляки виснут)))

 

а разве это влезет в корпус Sextant?

433 наверняка нет, судя по размерам на фото, а 411+P52 ?

Share this post


Link to post
Share on other sites

Влезет. Только надо либо пигтейлы удлинять, либо плату обратной стороной разворачивать.

Share this post


Link to post
Share on other sites

влезет и 411, и 433?

 

Влезет, вот же обзор с фотографиями - http://www.lanmart.ru/blogs/mikrotik-sextant-open/ - только там 411. Если надо большую плату 433 то просто она крепится на 4 болтика и часть с радиокартами висит в воздухе, при этом надо перепаивать пигтейлы, либо наращивать стойки и ставить плату вверх ногами.

Share this post


Link to post
Share on other sites

Это еще придется туда потом засовывать пассивный РОЕ-инжектор, чтобы питание удаленно подать на 411 или с РОЕ питание данные платы есть в продаже?

Share this post


Link to post
Share on other sites

Да вообще-то все платы микротика умеют питаться из первого сетевого порта.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this