Jump to content
Калькуляторы

SCE 8000 recover

вы проверили флешку, с ней точно проблемы? Если у вас нет второй SCE то образ вам мало чем поможет. Хотя, бы может, это позволит зайти в recovery mode и потом прошиться оттуда как положено.

 

CF судя по всему мертв, к сожалению в наличии только одна SCE 8000. Буду надеяться на Recovery Mode

Share this post


Link to post
Share on other sites

Ну да, в любом случае лучше иметь SCE с рабочем CF, чем с мертвой. :)

Share this post


Link to post
Share on other sites

Занимаемся той же проблемой :)

Как показала практика с CF от Transcend SCE не грузится, процесс останавливается на поиске разделов на флешке. При чем не важно какой размер флешки 4 или 8 ГБ. Попробовали 3 разных CF.

С CF от Silicon Power грузится, но при работе возникает куча ошибок ide timeout. Так что пускать в работу SCE нельзя.

Такая же проблема возникает, если вставить флешку в 100% рабочую SCE.

Share this post


Link to post
Share on other sites

Как показала практика с CF от Transcend SCE не грузится, процесс останавливается на поиске разделов на флешке. При чем не важно какой размер флешки 4 или 8 ГБ. Попробовали 3 разных CF.

 

C СF Transcend 8GB 133x действительно не загружается, с CF Transcend 4GB 133x удалось загрузить LINUX, но SCOS не завелась

Share this post


Link to post
Share on other sites

Собственно у нас успешный случай восстановления CF-флешки.

Отдельное спасибо xcme за предоставленный образ карты, т.к. второй SCE8k нет.

 

Сама процедура не вызвала никаких проблем. Были CF карты на 4gb Adata и sandisk - заработало на обеих.

VHD конвертнули в RAW и залили dd.

Пароли от образа не стандартные, но видны без шифрования в конфиге через aux. Дальше Апгрейд до 5.1, восстановление с бэкапа сервисной конфигурации (да-да, ура. Мы ее делали!!!)

Share this post


Link to post
Share on other sites

Добавлю свои пять копеек в копилку чтоб знать.

 

Получили такую же проблему с загрузкой после простого обновления на 5.2.0, ну правда сце стояло за 2тыщи километров, почитали тему и стали искать флешки, оказалось невозможно найти на 4гб в короткие сроки почти совсем :(

от нечего делать dd сняли дамп с рабочей сце с уже установленной 5.2.0 с SLAVE-го проца залили на нерабочую флешку и стали пробовать грузиться. Увидели что ничего это не дало ушли спать, но странный прибор подумав ещё час полтора взял и загрузился, хотя до этого стоял весь день в циклических перзагрузках без результатов. Загрузился без конфига и агентов в голую 5.2.0 , вернули конфиги из бекапов стоит работает, но перезагружать на старой флешке теперь дюже боязно..

Edited by skinner

Share this post


Link to post
Share on other sites

подскажите - а у вас нет последнего протокол пака и сабскрайбер манагера для 5.2.0? :)

Share this post


Link to post
Share on other sites

правильно ли я понимаю, что "приличного" алгоритма восстановления из меню загрузчика а-ля sce2000 с файлом SEos для восьмитысячной не существует/не нашли? только копированием флэшки?

Share this post


Link to post
Share on other sites

Здравствуйте.

Купили б/у sce8000.

После 3х неудачных попыток загрузки уходит в recovery mode.  

При этом в recovery не дает вводить команды в консоль.

Как это можно вылечить? 

Share this post


Link to post
Share on other sites
6 часов назад, shash сказал:

Купили б/у sce8000.

После 3х неудачных попыток загрузки уходит в recovery mode.  

При этом в recovery не дает вводить команды в консоль.

...и попробуйте угадайте, да?

что в логе пишет? она ж не просто так ребутится, а матерится на что-нибудь.

у вас в нее всё нужное засунуто? SIP, пара SPA в SIP'е?

Share this post


Link to post
Share on other sites
В 18.09.2017 в 12:27, shash сказал:

Здравствуйте.

Купили б/у sce8000.

После 3х неудачных попыток загрузки уходит в recovery mode.  

При этом в recovery не дает вводить команды в консоль.

Как это можно вылечить? 

Воткнитесь в AUX порт, а не в Consolе. Там будет виден процесс загрузки всей среды, а не только оболочки управления. Ну а потом, вот это вот всё - логи, ошибки и прочее.

Share this post


Link to post
Share on other sites

Шасси с блоком питания, в нем:

SCE8000-SCM-E

SIP c 2мя SPA 10G.

Логи во вложении.

sce8000_output.txt

Share this post


Link to post
Share on other sites
4 часа назад, shash сказал:

Шасси с блоком питания, в нем:

SCE8000-SCM-E

SIP c 2мя SPA 10G.

Логи во вложении.

ERROR: slaves-load: CPU 2 is down after 240 seconds

у вас процы не стартуют на SCM плате. плату в ремонт (в тот же наг, как вариант, если возьмутся). или продавцу взад.

Share this post


Link to post
Share on other sites
7 часов назад, nixx сказал:

ERROR: slaves-load: CPU 2 is down after 240 seconds

у вас процы не стартуют на SCM плате. плату в ремонт (в тот же наг, как вариант, если возьмутся). или продавцу взад.

:-(

Спасибо.

Share this post


Link to post
Share on other sites

Подскажите, столкнулся с такой проблемой. Умерла флешка на 4Гб, туда поставили новую и закинули образ  scos-v410-b638-sce8000-k9.pkg

Флешка была отформатирована в ext3. Подскажите, что необходимо сделать.

 

EXT3-fs: mounted filesystem with ordered data mode.
VFS: Mounted root (ext3 filesystem) readonly.
Freeing unused kernel memory: 204k init
Warning: unable to open an initial console.
Kernel panic - not syncing: No init found.  Try passing init= option to kernel.
Rebooting in 180 seconds..  20
 

И так по кругу.. Подключено устройство по AUX, по консоли тишина, 2 раза подключался в какой-то момент и видел, что писалось другое, но к сожалению не зафиксировал. Могу по требованию прикрепить полный лог загрузки от момента включения.

Edited by talpa

Share this post


Link to post
Share on other sites
В 20.10.2017 в 16:06, talpa сказал:

Подскажите, столкнулся с такой проблемой. Умерла флешка на 4Гб, туда поставили новую и закинули образ  scos-v410-b638-sce8000-k9.pkg

Вы только .pkg туда поместили? Там ещё Linux и 6 разделов с разными данными sda1-3,5-6. Если есть рабочая SCE снимайте образ с её флешки, так должно загрузится. Просто залить pkg не взлетит.

Share this post


Link to post
Share on other sites

mixae1 К сожалению нету, устройство другое только рабочее и в бою. А Вы не сможете помочь с образом?

Получилось смонтировать образ. Подскажите, вылезла другая проблема. Что делать в этой ситуации.

Подключение через AUX, в консоли тишина

 

SCE.txt

Edited by talpa
Добавил новую информацию

Share this post


Link to post
Share on other sites
Wait for Nala power OK
Nala power OK
NJCPLD: actual version 0xbad legal version ranges: accept-ranges = { [0x9274,0x9274] }, deny-ranges = { }  match-check: up  result: no match
NJC upgrade failed shold be updated by now
ERROR upgrading the Nala
 ERROR ERROR  -1 at  NalaComponentManagerInitDevicesStage0
 ERROR cause is probably due to 'NALA' board
ERROR int InitE_InitHw
ERROR FAILED Hw Init
Reading platform DB (emergency=1)...
Reading conf file 'DbConst.txt' from directory '/pkg/scos', sending to slaves...
Checking for DB const file '/pkg/scos/DbConst.txt'... Found, reading it.
Reading one DB const file '/pkg/scos/DbShape.txt'...
Reading one DB const file '/pkg/scos/DbFrmtr.txt'...
Reading one DB const file '/pkg/scos/DbParty.txt'...
Reading one DB const file '/pkg/scos/DbSched.txt'...
Reading one DB const file '/pkg/scos/DbJvm.txt'...
Reading one DB const file '/pkg/scos/DbCards.txt'...
Reading one DB const file '/pkg/scos/DbCpuUtil.txt'...
Reading one DB const file '/pkg/scos/DbMem.txt'...
Reading one DB const file '/pkg/scos/DbClsCam.txt'...
Reading one DB const file '/pkg/scos/DbRpc.txt'...
Reading one DB const file '/pkg/scos/DbSanity.txt'...
Reading one DB const file '/pkg/scos/DbNrmFac.txt'...
Reading one DB const file '/pkg/scos/DbBox.txt'...
Reading one DB const file '/pkg/scos/DbMisc.txt'...
Reading one DB const file '/pkg/scos/DbM2Sys.txt'...
Reading one DB const file '/pkg/scos/DbOpenOnN.txt'...
Reading conf file 'DbConst.txt' from directory '/pkg/scos/Rev=A', sending to slaves...
Checking for DB const file '/pkg/scos/Rev=A/DbConst.txt'... Does not exist.

Open user defined const db file /apps/data/scos/system/usrconst.txt for read
###########################################################################
### Doing reboot inorder to solve the HW Init problem ,count number 2 ###
###########################################################################

мне кажется, вот с этим надо разбираться

Share this post


Link to post
Share on other sites
18 часов назад, Gorbushka сказал:

Wait for Nala power OK
Nala power OK
NJCPLD: actual version 0xbad legal version ranges: accept-ranges = { [0x9274,0x9274] }, deny-ranges = { }  match-check: up  result: no match
NJC upgrade failed shold be updated by now
ERROR upgrading the Nala
 ERROR ERROR  -1 at  NalaComponentManagerInitDevicesStage0
 ERROR cause is probably due to 'NALA' board
ERROR int InitE_InitHw
ERROR FAILED Hw Init

мне кажется, вот с этим надо разбираться

btw, Simba это SCM плата, Nala - SIP плата.

Share this post


Link to post
Share on other sites

Что-то подобное было выше. Т.е. в SIP нужно что-то подключить? 

Плату переводили в режим slave, она загружалась нормально. Но как это мне сделать?

Share this post


Link to post
Share on other sites

Вытащил SIP плату, долго была распаковка, потом несколько раз сам ребутился. После 7 минут приблизительно выдал окно ввода логина.

Всем спасибо за помощь, дальше уже думаю своими силами.

Share this post


Link to post
Share on other sites

Если получится воскресить, сможете прошить, сбросить в дефолт и снять дамп флешки в минимально рабочей конфигурации с минимумом модулей? Должен получиться универсальный дамп для оживления.

Share this post


Link to post
Share on other sites

А можно немного поподробнее, не все смог уловить

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now