Jump to content
Калькуляторы

[Решено] Уход в ступор SNR-S2960-48G

Приобрели 5 штук SNR-S2960-48G. Беру первый:

SNR-S2960-48G Device, Compiled on Jul 31 12:13:16 2012

SoftWare Version 6.2.139.52

BootRom Version 4.10.4

HardWare Version R01

CPLD Version 0.5

Device serial number AC14089393

Прописал ip захожу в web - коммутатор уходит в перезагрузку. Со вторым история повторяется.

Залил последний на тот момент софт с нага SNR-S2960-48G_6.2.139.52.zip с вебом все нормально. Настроил поставил на объект 3.12.2012.

В настройках все стандартно управляющий и пользовательский тегированные виланы принимаются на одном порту и пользовательский раздается на большинство портов. Контроль петли на пользовательских портах. SSH.

9.12.2012 жалуются пользователи что нет доступа наружу. Стучусь на коммутатор - он недоступен. Ноута с компортом не оказалось а работать людям надо. Перезагрузили коммутатор. Поднялось работало до 11.12.2012 опять жалобы пользователей. Коммутатор по управляющему вилану не доступен.

На консольном порту:

alloc skb data error!

Failed to send pss.

console task connect error -105

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

Залили последнее ПО alloc skb data error!

Failed to send pss.

console task connect error -105

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

14.12.2012 был настроен и установлен другой коммутатор, вместо глючащего и на него залито последнее ПО SNR-S2960-48G_6.2.139.118.zip

15.12.2012 история повторяется.

На консольном порту в логе полмега примерно такого:

0x33a7124 (intSched1): time-02:05:20

0x33a7124 (intSched1): memCacheAssert failed -1. Dump mem Cache slabe element 0x380e6bc in Pool 0x37e9000...

0x33a7124 (intSched1): uMagicNum-58670448, next-0x0, used:43690, data:0x1

memCacheFree invalid address 0x380e6bc in Pool ID 0x37e9000 at file D://Hudson//Patch_Confirm_Bug55579//Platform//net//core//skbuff.c line 387, result:-1

0x33a7124 (intSched1): time-02:09:16

0x33a7124 (intSched1): memCacheAssert failed -1. Dump mem Cache slabe element 0x38115fc in Pool 0x37e9000...

0x33a7124 (intSched1): uMagicNum-58700688, next-0x0, used:43690, data:0x1

0x33a7124 (intSched1): time-02:09:16

0x33a7124 (intSched1): memCacheAssert failed -1. Dump mem Cache slabe element 0x38029bc in Pool 0x37e9000...

0x33a7124 (intSched1): uMagicNum-58773264, next-0x0, used:43690, data:0x1

0x33a7124 (intSched1): time-02:09:17

0x33a7124 (intSched1): memCacheAssert failed -1. Dump mem Cache slabe element 0x380cf1c in Pool 0x37e9000...

0x33a7124 (intSched1): uMagicNum-58726896, next-0x0, used:43690, data:0x1

0x33a7124 (intSched1): time-02:09:17

0x33a7124 (intSched1): memCacheAssert failed -1. Dump mem Cache slabe element 0x38019fc in Pool 0x37e9000...

0x33a7124 (intSched1): uMagicNum-58700688, next-0x0, used:43690, data:0x1

memCacheFree invalid address 0x38115fc in Pool ID 0x37e9000 at file D://Hudson//Patch_Confirm_Bug55579//Platform//net//core//skbuff.c line 387, result:-1

memCacheFree invalid address 0x38029bc in Pool ID 0x37e9000 at file D://Hudson//Patch_Confirm_Bug55579//Platform//net//core//skbuff.c line 387, result:-1

memCacheFree invalid address 0x380cf1c in Pool ID 0x37e9000 at file D://Hudson//Patch_Confirm_Bug55579//Platform//net//core//skbuff.c line 387, result:-1

memCacheFree invalid address 0x38019fc in Pool ID 0x37e9000 at file D://Hudson//Patch_Confirm_Bug55579//Platform//net//core//skbuff.c line 387, result:-1

0x33a7124 (intSched1): time-02:09:18

0x33a7124 (intSched1): memCacheAssert failed -1. Dump mem Cache slabe element 0x3814d1c in Pool 0x37e9000...

0x33a7124 (intSched1): uMagicNum-58775280, next-0x0, used:43690, data:0x1

0x33a7124 (intSched1): time-02:09:18

0x33a7124 (intSched1): memCacheAssert failed -1. Dump mem Cache slabe element 0x380883c in Pool 0x37e9000...

0x33a7124 (intSched1): uMagicNum-58775280, next-0x0, used:43690, data:0x1

memCacheFree invalid address 0x3814d1c in Pool ID 0x37e9000 at file D://Hudson//Patch_Confirm_Bug55579//Platform//net//core//skbuff.c line 387, result:-1

memCacheFree invalid address 0x380883c in Pool ID 0x37e9000 at file D://Hudson//Patch_Confirm_Bug55579//Platform//net//core//skbuff.c line 387, result:-1

0x33a7124 (intSched1): time-02:09:20

0x33a7124 (intSched1): memCacheAssert failed -1. Dump mem Cache slabe element 0x37e903c in Pool 0x37e9000...

0x33a7124 (intSched1): uMagicNum-58728912, next-0x37ebf70, used:43690, data:0x1

0x33a7124 (intSched1): time-02:09:20

0x33a7124 (intSched1): memCacheAssert failed -1. Dump mem Cache slabe element 0x37f7c7c in Pool 0x37e9000...

0x33a7124 (intSched1): uMagicNum-58728912, next-0x0, used:43690, data:0x1

0x33a7124 (intSched1): time-02:09:21

0x33a7124 (intSched1): memCacheAssert failed -1. Dump mem Cache slabe element 0x37f2dbc in Pool 0x37e9000...

0x33a7124 (intSched1): uMagicNum-58728912, next-0x0, used:43690, data:0x1

0x33a7124 (intSched1): time-02:09:21

0x33a7124 (intSched1): memCacheAssert failed -1. Dump mem Cache slabe element 0x38021dc in Pool 0x37e9000...

0x33a7124 (intSched1): uMagicNum-58700688, next-0x0, used:43690, data:0x1

memCacheFree invalid address 0x37e903c in Pool ID 0x37e9000 at file D://Hudson//Patch_Confirm_Bug55579//Platform//net//core//skbuff.c line 387, result:-1

memCacheFree invalid address 0x37f7c7c in Pool ID 0x37e9000 at file D://Hudson//Patch_Confirm_Bug55579//Platform//net//core//skbuff.c line 387, result:-1

memCacheFree invalid address 0x37f2dbc in Pool ID 0x37e9000 at file D://Hudson//Patch_Confirm_Bug55579//Platform//net//core//skbuff.c line 387, result:-1

memCacheFree invalid address 0x38021dc in Pool ID 0x37e9000 at file D://Hudson//Patch_Confirm_Bug55579//Platform//net//core//skbuff.c line 387, result:-1

0x33a7124 (intSched1): time-02:09:22

Затем опять:

alloc skb data error!

Failed to send pss.

console task connect error -105

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

Залили последнее ПО alloc skb data error!

Failed to send pss.

console task connect error -105

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

alloc skb data error!

Failed to send pss.

 

Ездить по выходным и ночами на перезагрузку коммутатора уже надоело, да и что делать с оставшимися четырьмя неясно.

Ставить их в работу желание нет никакого.

Есть в городе аналогичный коммутатор, который себя так не ведет ревизии железа одинаковы версия:

SoftWare Version 6.2.138.103

BootRom Version 4.10.4

HardWare Version R01

CPLD Version 0.5

в настройках его есть только одно отличие:

no ip http server

В своем пока тоже выключил web, но он нужен.

Share this post


Link to post
Share on other sites

Фокус с отключением HTTP сервера на коммутаторе не удался.

Сегодня 16.12.2012 около 18 часов коммутатор стал недоступен.

Дальнейшие эксперименты на рабочей сети с SNR-S2960-48G продолжать не вижу смысла.

Осталось проверить работоспособность пяти SNR-S2950-24G приобретенных одномоментно и решать вопрос с возвратом.

Share this post


Link to post
Share on other sites

Коммутатор с объекта демонтирован.

Его собрат изначально установленный и снятый, был установлен у меня в стойке.

Стоял подключенный по оптике с 14.12.2012 без нагрузки.

Сейчас телнетом снял с него конфиг и стукнулся на него по HTTP.

Коммутатор тут же ушел в перезагрузку.

Ну и дальнейшие попытки по HTTP заканчиваются тем же.

 

Конфиг примерно такой:

SNR2960-48-OP16#show run

!

service password-encryption

!

hostname SNR2960-48-OP16

sysLocation Ak.Vonsovskogo str. 1-118, Ekaterinburg, Russia

sysContact support@nag.ru

!

username admin privilege 15 password 7 xxxxxxxxxxxxxxxxxxxxx

!

!

!

ssh-server enable

!

!

!

!

!

!

!

loopback-detection control-recovery timeout 300

!

!

vlan 1

!

vlan 37

name OP16

!

vlan 100

name VIDEO

!

vlan 999

name UPR

!

Interface Ethernet0/0/1

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/2

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/3

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/4

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/5

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/6

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/7

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/8

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/9

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/10

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/11

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/12

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/13

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/14

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/15

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/16

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/17

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/18

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/19

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/20

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/21

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/22

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/23

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/24

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/25

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/26

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/27

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/28

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/29

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/30

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/31

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/32

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/33

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/34

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/35

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/36

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/37

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/38

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/39

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/40

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/41

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/42

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/43

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/44

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/45

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/46

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/47

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/48

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/49

switchport access vlan 37

loopback-detection control block

!

Interface Ethernet0/0/50

switchport access vlan 100

loopback-detection control block

!

Interface Ethernet0/0/51

switchport mode trunk

switchport trunk allowed vlan 37;999

!

Interface Ethernet0/0/52

switchport mode trunk

switchport trunk allowed vlan 37;100;999

!

interface Vlan1

ip address 192.168.254.252 255.255.255.0

!

interface Vlan999

ip address 172.16.193.26 255.255.255.192

!

ip default-gateway 172.16.193.62

!

!

no login

!

end

Share this post


Link to post
Share on other sites

На выходных тоже завис коммутатор, сам коммутатор не отвечал на ping / snmp.

Абоненты на ethernet портах не могли работать, в то-же время гигабитные порты трафик пропускали нормально.

С зависанием намертво единичный пока случай.

А вот с пропаданием из мониторинга (не отвечает на snmp запросы), некоторое время, потом снова отвечает нормально

и так всю ночь для отдела мониторинга.

Конфигурации vlan абонентов / управления разные пытались подобрать и со всеми всё равно так-же.

Управление в 1 вилане access, управление в тегированном vlan.

Конфигурации: абоненты vlan на порт, vlan на коммутатор, только vlan для этого коммутатор + управление, все vlanы которые присудствуют в кольце.

#show ver

SNR-S2960-48G Device, Compiled on Feb 08 12:04:03 2012

SoftWare Version 6.2.138.103

BootRom Version 4.10.4

HardWare Version R01

CPLD Version 0.5

 

NB: свежее прошивку 139.118 только увидел.

 

-весь конфиг выглядит так:

!

no service password-encryption

!

hostname XX-ID-XX

!

username user privilege 15 password 0 XXXXXXX

!

authentication line vty login tacacs local

!

!

clock timezone MSK add 4 0

!

!

no ip http server

!

tacacs-server authentication host 10.XX.XX.250 key 0 XXXXXXX

!

snmp-server enable

snmp-server securityip disable

snmp-server host 10.XX.XX.250 v2c TRAPXXXXXX

snmp-server community ro 0 READXXXXXX

!

!

!

!

lldp enable

!

spanning-tree mst configuration

name XXX-Name-XXX

revision-level 1

exit

!

spanning-tree

!

!

!

!

loopback-detection control-recovery timeout 30

!

!

vlan 1;1001-1194;1217-1336

!

vlan 4090

multicast-vlan

multicast-vlan association 1289-1336

!

firewall enable

!

access-list 199 permit igmp any-source 224.0.42.0 0.0.0.255

access-list 199 deny igmp any-source any-destination

!

multicast destination-control

!

Interface Ethernet0/0/1

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1289

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/2

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1290

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/3

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1291

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/4

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1292

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/5

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1293

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/6

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1294

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/7

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1295

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/8

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1296

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/9

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1297

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/10

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1298

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/11

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1299

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/12

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1300

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/13

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1301

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/14

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1302

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/15

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1303

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/16

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1304

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/17

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1305

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/18

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1306

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/19

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1307

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/20

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1308

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/21

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1309

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/22

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1310

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/23

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1311

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/24

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1312

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/25

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1313

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/26

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1314

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/27

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1315

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/28

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1316

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/29

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1317

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/30

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1318

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/31

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1319

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/32

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1320

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/33

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1321

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/34

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1322

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/35

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1323

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/36

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1324

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/37

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1325

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/38

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1326

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/39

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1327

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/40

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1328

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/41

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1329

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/42

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1330

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/43

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1331

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/44

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1332

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/45

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1333

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/46

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1334

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/47

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1335

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/48

spanning-tree mst 0 rootguard

spanning-tree portfast bpdufilter

switchport access vlan 1336

switchport association multicast-vlan 4090

ip access-group 199 in

loopback-detection specified-vlan 1

loopback-detection control shutdown

!

Interface Ethernet0/0/49

switchport mode trunk

!

Interface Ethernet0/0/50

switchport mode trunk

!

Interface Ethernet0/0/51

switchport mode trunk

!

Interface Ethernet0/0/52

switchport mode trunk

!

interface Vlan1

ip address 10.XX.XX.22 255.255.255.0

!

ip igmp snooping

ip igmp snooping vlan 4090

ip igmp snooping vlan 4090 immediately-leave

ip igmp snooping vlan 4090 l2-general-querier

!

ip default-gateway 10.XX.XX.254

!

sntp server 10.XX.XX.254

!

no login

!

isolate-port group PI switchport interface ethernet0/0/41-48

isolate-port group PI switchport interface ethernet0/0/33-40

isolate-port group PI switchport interface ethernet0/0/25-32

isolate-port group PI switchport interface ethernet0/0/17-24

isolate-port group PI switchport interface ethernet0/0/9-16

isolate-port group PI switchport interface ethernet0/0/1-8

end

Share this post


Link to post
Share on other sites

Поставленные на тестирование два коммутатора пока в ступор не впадали, но нагрузка на них далека от рабочей.

Зато выяснилась замечательная вещь.

Доступ к управлению по web коммутатора с компьютера, на котором установлен Outpost Firewall приводит к немедленной перезагрузке коммутатора.

Пробовал несколько компьютеров с этой программой. Результат всегда одинаков. Закрытие программы устраняет этот эффект.

С 2950 такого странного глюка нет.

Edited by vkrt

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this