Jump to content
Калькуляторы

Проблема с коммутатором SNR S2970G-48S

Данный коммутатор со следующим конфигом:

 

Switch#sh run

Building configuration...

 

 

Current configuration:

!

!version 2.1.0A build 5721

service timestamps log date

service timestamps debug date

service password-encryption

logging 46.21.240.5 warnings

logging console notifications

logging facility local0

logging trap warnings

!

!

!

!

ip default-gateway 10.10.10.1

!

!

spanning-tree mode rstp

spanning-tree rstp priority 16384

!

!

!

!

!

!

!

!

!

aaa authentication login local local

aaa authorization exec local local

!

username admin password 7 144264225647566a10 privilege 15

!

!

!

interface GigaEthernet0/1

switchport trunk vlan-allowed 99,105,200,400,503-504,802,4000

switchport mode trunk

!

interface GigaEthernet0/2

switchport pvid 851

!

interface GigaEthernet0/3

switchport trunk vlan-allowed 99,200

switchport mode trunk

!

interface GigaEthernet0/4

switchport trunk vlan-allowed 58,61,99,101-103,105-107,109-116,122,136,200

switchport trunk vlan-allowed add 220,400,503-504,802,804,806,818,821,823

switchport trunk vlan-allowed add 826,851-852,875,4000

switchport mode trunk

!

interface GigaEthernet0/5

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/6

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/7

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/8

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/9

switchport trunk vlan-allowed 101,200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/10

switchport trunk vlan-allowed 102,200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/11

switchport trunk vlan-allowed 103,200,804,806

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/12

switchport trunk vlan-allowed 12,61,200,220,852

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/13

switchport trunk vlan-allowed 105,200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/14

switchport trunk vlan-allowed 106,200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/15

switchport trunk vlan-allowed 136,200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/16

switchport trunk vlan-allowed 122,200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/17

switchport trunk vlan-allowed 109,200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/18

switchport trunk vlan-allowed 110,200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/19

switchport trunk vlan-allowed 111,200,821

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/20

switchport trunk vlan-allowed 112,200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/21

switchport trunk vlan-allowed 58,107,113,200,818,823,826

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/22

switchport trunk vlan-allowed 114,200

switchport trunk vlan-untagged 851

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/23

switchport trunk vlan-allowed 115,200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/24

switchport trunk vlan-allowed 116,200,875

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/25

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/26

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/27

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/28

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/29

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/30

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/31

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/32

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/33

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/34

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/35

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/36

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/37

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/38

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/39

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/40

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/41

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/42

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/43

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/44

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/45

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/46

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/47

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface GigaEthernet0/48

switchport trunk vlan-allowed 200

switchport mode trunk

spanning-tree guard root

!

interface VLAN200

ip address 10.10.10.3 255.255.255.0

!

!

!

vlan 1,58,61,99,101-103,105-107,109-116,122,136,200,220,400,503-504,802,804,806

vlan 818,821,823,826,851-852,875,4000

!

!

!

!

!

!

!

snmp-server community 0 QXisWm58 RO

snmp-server community 0 Y5dG74Yj RW

!

line console 0

login authentication local

login authorization local

login accounting local

!

line vty 0

login authentication local

login authorization local

login accounting local

!

line vty 1

login authentication local

login authorization local

login accounting local

!

line vty 2

login authentication local

login authorization local

login accounting local

!

line vty 3

login authentication local

login authorization local

login accounting local

!

line vty 4

login authentication local

login authorization local

login accounting local

!

!

!

sntp server 46.21.240.5

 

Коммутатор стоял на агрегирующем узле. На себе держал порядка 20 коммутаторов.

Вначале была проблема, на которую мы закрывали глаза. Иногда (в среднем раз в 2 недели) пропало управление на коммутаторе. Маки с него шли, как устройство второго уровня работал коммутатор нормально, но управление по ip пропадало. Системность отваливания коммутатора не смогли отследить.

Далее началась проблема следующего плана. У коммутатора раз в полчаса падали все порты. По логам смотрели, получалось чуть ли не секунда в секунду 30 минут. Для нашей сети это недопустимо.

Что можете посоветовать, господа эксперты?

Мне кажется что у этого коммутатора по аппаратной части что-то не в порядке.

 

данный вопрос продублировал на support@nag.ru

Share this post


Link to post
Share on other sites

перегрев)

как вариант.

а что с питанием?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this