Jump to content
Калькуляторы

Groove + ubnt

Подскажите тогда, как это делается в юбнт? Тут дело не в том, кто хуже, булет я поменял ибо мне с МТ привычней, а работает оно одинаково плохо и там и там (за 4 года с такими проблемами не сталкивался). Разводить холиваров я не собираюсь, просто прошу помощи с настройкой.

Edited by kotqq

Share this post


Link to post
Share on other sites

Вам надо зафильтровать весь трафик между клиентами на микротике. Все клиентские точки настроить в режим роутера и заюзать PPPoE. Тогда не будет никаких проблем.

Share this post


Link to post
Share on other sites

Вам надо зафильтровать весь трафик между клиентами на микротике. Все клиентские точки настроить в режим роутера и заюзать PPPoE. Тогда не будет никаких проблем.

Снимается галка default forward и никакого трафика между клиентами нет.

Share this post


Link to post
Share on other sites
Подскажите тогда, как это делается в юбнт?

Включаете фаерволл, протокол p2p -- дроп.

И галочка L2-isolation.

 

 

Ну и эфир прошерстите с помощью эир-вью или дюда...

Edited by NewUse

Share this post


Link to post
Share on other sites

Вам надо зафильтровать весь трафик между клиентами на микротике. Все клиентские точки настроить в режим роутера и заюзать PPPoE. Тогда не будет никаких проблем.

Снимается галка default forward и никакого трафика между клиентами нет.

 

При работе клиентов в WDS эта галка ничего не дает.

Share this post


Link to post
Share on other sites

Клиенты не в вдс, галка снята

Share this post


Link to post
Share on other sites

Если хотяб один клиент не из M-серии -- не поможет.

Не M серия поддерживает AirMax с прошивки 4.0.1 и все чудесно работает

Share this post


Link to post
Share on other sites
Не M серия поддерживает AirMax с прошивки 4.0.1 и все чудесно работает

Да, 4.х позволяет работать совместно с ЭирМакс, но Вы её пробовали? При идеальном сигнале и малом аплоде оно ещё как то работает, и то с ручным АСКом и танцами с бубном, но в данной ситуации, ИМХО -- не поможет, хотя ничто не мешает проверить...

Share this post


Link to post
Share on other sites

эирмакс тут не то что не помог, а делал еще хуже

Share this post


Link to post
Share on other sites

эирмакс тут не то что не помог, а делал еще хуже

 

Вот и получается что поллинговый протокол UBNT плохо работает=) зачем его вообще разрабатывали, если на своем же форуме советуют 802.11 использовать.

Share this post


Link to post
Share on other sites

Вот и получается что поллинговый протокол UBNT плохо работает=) зачем его вообще разрабатывали, если на своем же форуме советуют 802.11 использовать.

Не надо... Все отлично работает (клиентов пока 10) при хорошей нагрузке... Даже с тем учетом, что есть два плохих клиента с уровнями 78-79

Share this post


Link to post
Share on other sites

Вот и получается что поллинговый протокол UBNT плохо работает=) зачем его вообще разрабатывали, если на своем же форуме советуют 802.11 использовать.

Ну-ну, на "своем" же форуме там и тут много чего "советуют" :-)

 

Все отлично с аирмаксом работает, зависит от места откуда руки ростут)

Share this post


Link to post
Share on other sites

он же написал что клиент разношерстный. если клиент только ubnt m серии - отлично работает!

Share this post


Link to post
Share on other sites

Даже если не m, то решается прошивкой 4.0.1 и статическим ACK

Share this post


Link to post
Share on other sites

Подскажите кто как ограничивает ппс

Share this post


Link to post
Share on other sites
Подскажите кто как ограничивает ппс

На юбнт iptables есть, хотя не пробовал, там как правило достаточно п2п закрыть и в худшем случае wlan-у в мосте приоритет ограничить...

 

Не надо... Все отлично работает (клиентов пока 10) при хорошей нагрузке... Даже с тем учетом, что есть два плохих клиента с уровнями 78-79

Да, ничего не скажешь -- показательный пример, только у меня почему-то на тех же юбнт, только на пиках М2 15 клиентов, в т.ч. локи/тп-линки и, даже юсб-свистки без всякого эирмакс и сигналами -61-84 (не у всех мощность регулируется) работают, показателен эирмакс только при 20+ клиентах, когда обычный вай-фай загибается окончательно, только вот с не М-серией такой эирмакс также загибается как и обычный вай-фай, а как только легаси-шное старьё убираешь -- всё начинает работать как следует...

Share this post


Link to post
Share on other sites

Это в который раз доказывает, что не надо разводить зоопарк. Если большинство клиентов М-серии, меняйте базу и других(не М)на UBNT М-серии. Или наоборот. Нужна однотипность оборудования. Включите поллинг. Приводите в порядок всю сеть, пусть даже и за свои бабосы. Иначе счастья не видать....

Share this post


Link to post
Share on other sites

А если клиенты не M серии то в качестве базы надо использовать микротик. В режиме 802.11 он нормально с наносами работает, можно даже порядка 10мбит трафика раздавать.

 

 

Share this post


Link to post
Share on other sites

Микротик надо использовать, даже когда используешь микротик...

О, Saab95, не хотите себе подпись поменять?

Share this post


Link to post
Share on other sites

Saab95, если не сложно, киньте правила, которыми боретесь с ппсом

Share this post


Link to post
Share on other sites

Saab95, если не сложно, киньте правила, которыми боретесь с ппсом

 

 

TCP

 

chain=forward action=drop tcp-flags=syn protocol=tcp

src-address-list=net dst-port=!80,443,8080 connection-limit=40,32

это правило ограничит 40 соединений TCP для каждого IP из адрес-листа, кроме портов 80,443,8080 на которых идет веб.

 

UDP

 

chain=forward action=drop protocol=udp src-address-list=net

connection-limit=40,32

это правило ограничит 40 'сессий' (SrcIP:SrcPort - DstIP:Dst-Port) UDP для каждого IP из адрес-листа.

 

Ограничение количества пакетов в микротике

 

/ip firewall filter

add action=add-dst-to-address-list address-list=dst_list chain=forward dst-address=192.168.1.1-192.168.1.254 protocol=udp

add action=add-src-to-address-list address-list=src_list chain=forward dst-address=!192.168.1.1-192.168.1.254 protocol=udp

add chain=forward dst-address-list=dst_list dst-limit=200,200,dst-address protocol=udp

add chain=forward src-address-list=src_list dst-limit=200,200,src-address protocol=udp

add action=reject chain=forward dst-address-list=dst_list protocol=udp

add action=reject chain=forward src-address-list=src_list protocol=udp

 

Указываете свою сеть только, заместо 192.168.0.х, а 250 это количество пакетов разрешенное каждому клиенту.

 

Я сам пользовался последним правилом, а первые по UDP и TCP не использовал. Работало нормально.

 

 

Share this post


Link to post
Share on other sites

Использую последнее, но пакеты все равно бывают больше 200. А так спасибо огромное, попробую, может чего было не так настроено

Share this post


Link to post
Share on other sites

Вообщем в 3.20 все работает, а вот в 5.20 статус reject'ов по нулям, пакетов в торче по 250+

Share this post


Link to post
Share on other sites

Все работает. Я эти правила экспортом со своего конфига вытаскивал. У меня 5.17 версия.

 

 

Share this post


Link to post
Share on other sites

в реджектах считаются пакеты? у меня на 3.20 насчитало уже 2к пакетов, а в 5.20 все по нулям, хотя трафика полно

Edited by kotqq

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this