Jump to content
Калькуляторы

Коммутатор SNR-S2940-8G Начальная настройка

Коллеги, здравствуйте.

Подскажите пожалуйста, взяли SNR-S2940-8G для пробы. Подсоединил к консоли через Com порт. Как присвоить ip, чтобы был доступен web интерфейс?

 

Заходил в boot меню, назначал Ip-->setconfig не пингует. Входил в конфигурацию вилана и назначал ip ---> Switch(Config-if-Vlan1)#ip address 10.1.128.251 255.255.255.0 как в мануале, но не идёт. По телнету тоже не коннектится. В чём я ошибаюсь?

Share this post


Link to post
Share on other sites

Всё по ней и делал, полный архив лежит. Впринципе всё понятно..но не пингуется..

Share this post


Link to post
Share on other sites

Порт в транке или аксесе ?

Share this post


Link to post
Share on other sites

interface vlan 1

ip address 172.10.22.110 255.255.255.0

exit

interface ethernet 1/1

switchport mode access

switchport access vlan 1

 

Ставишь себе на комп 172.10.22.1/24

Втыкаешь комп в порт 1/1 и пингуешь

Share this post


Link to post
Share on other sites

interface vlan 1

ip address 172.10.22.110 255.255.255.0

exit

interface ethernet 1/1

switchport mode access

switchport access vlan 1

 

Ставишь себе на комп 172.10.22.1/24

Втыкаешь комп в порт 1/1 и пингуешь

 

 

Ну смотрите, делал как вы сказали привожу пример.

 

SNR-S2940-8G>enable

SNR-S2940-8G#config terminal

SNR-S2940-8G(config)#interface vlan 1

SNR-S2940-8G(config-if-vlan1)#%Jan 01 00:01:12 2006 %LINK-5-CHANGED: Interface V

lan1, changed state to UP

 

SNR-S2940-8G(config-if-vlan1)#ip address 172.10.22.110 255.255.255.0

SNR-S2940-8G(config-if-vlan1)#exit

SNR-S2940-8G(config)#interface ethernet 1/1

SNR-S2940-8G(config-if-ethernet1/1)#switchport mode access

Interface Ethernet1/1 is already on this mode !

SNR-S2940-8G(config-if-ethernet1/1)#switchport access vlan 1

Set the port Ethernet1/1 access vlan 1 successfully

SNR-S2940-8G(config-if-ethernet1/1)#

 

Далее..

 

Подсоединялся патчкордом от сетевой карты компа до порта под номером один, не пингует...

Share this post


Link to post
Share on other sites

interface vlan 1

ip address 172.10.22.110 255.255.255.0

exit

interface ethernet 1/1

switchport mode access

switchport access vlan 1

 

Ставишь себе на комп 172.10.22.1/24

Втыкаешь комп в порт 1/1 и пингуешь

 

 

Ну смотрите, делал как вы сказали привожу пример.

 

SNR-S2940-8G>enable

SNR-S2940-8G#config terminal

SNR-S2940-8G(config)#interface vlan 1

SNR-S2940-8G(config-if-vlan1)#%Jan 01 00:01:12 2006 %LINK-5-CHANGED: Interface V

lan1, changed state to UP

 

SNR-S2940-8G(config-if-vlan1)#ip address 172.10.22.110 255.255.255.0

SNR-S2940-8G(config-if-vlan1)#exit

SNR-S2940-8G(config)#interface ethernet 1/1

SNR-S2940-8G(config-if-ethernet1/1)#switchport mode access

Interface Ethernet1/1 is already on this mode !

SNR-S2940-8G(config-if-ethernet1/1)#switchport access vlan 1

Set the port Ethernet1/1 access vlan 1 successfully

SNR-S2940-8G(config-if-ethernet1/1)#

 

Далее..

 

Подсоединялся патчкордом от сетевой карты компа до порта под номером один, не пингует...

 

А на компе то при этом какой айпишник стоит?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this