Jump to content
Калькуляторы

Кто-то запускал Juniper Olive из под XEN?

Всем привет!

 

Хочу виртуализировать маршрутизатор Juniper для знакомства с оборудованием.

Для этого был выбран проект Olive (Vyatta конечно хорошо, но все таки достаточно порезанная). Проблема в том, что в качестве сервера используется виртуальная машина работающая на XEN, и Olive не видит сетевых интерфейсов.

 

f69bb3b5cad0668e949f706ab70c971e.png

Share this post


Link to post
Share on other sites

Помоему, фишка как раз в том, что должны быть em или fxp интерфейсы....

Я делал себе образ вот по этой инструкции http://blog.gns3.net/2009/10/olive-juniper/4/

Вот ключевая команда:

cp /usr/bin/true ./checkpic

Share this post


Link to post
Share on other sites

Помоему, фишка как раз в том, что должны быть em или fxp интерфейсы....

Я делал себе образ вот по этой инструкции http://blog.gns3.net/2009/10/olive-juniper/4/

Вот ключевая команда:

cp /usr/bin/true ./checkpic

Верно. Работает только на интеловских картах.

Share this post


Link to post
Share on other sites

Под KVM. с карточками e1000 работало исключительно!

Share this post


Link to post
Share on other sites

Под KVM. с карточками e1000 работало исключительно!

А multicast ходит с e1000?

Share this post


Link to post
Share on other sites

А куда он денется? Есть примеры на сайте, откуда взята инструкция с мультикастом

Share this post


Link to post
Share on other sites

Под vSphere 5 тоже работает прекрасно с e1000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this