Jump to content
Калькуляторы

751u-2hnd внешняя антенна

В первых партиях RB751u-2hnd был брак, проблема з внешней антенной хто в курсе нашлось ли решения данной проблемы?

Share this post


Link to post
Share on other sites

В первых партиях RB751u-2hnd был брак, проблема з внешней антенной хто в курсе нашлось ли решения данной проблемы?

Да, все норм.

Share this post


Link to post
Share on other sites
Да, все норм.

В каком всмисле

Share this post


Link to post
Share on other sites

В новых партиях устройств уже нормально работает выбор внешней антенны.

 

Месяц назад как раз обсуждалась аналогичная тема, там были и все примеры. Поищите поиском.

 

 

Share this post


Link to post
Share on other sites
Месяц назад как раз обсуждалась аналогичная тема

да я читал но решения проблемы так и не нашол

Share this post


Link to post
Share on other sites

Помогите с 751-м и внешней антенной. Уже мозг сломал. Есть база в N стандарте на расстоянии 2 км. Если подключать обычные 411 с карточками r52nM или r2n все отлично работает. Модуляция MCS-5(сигнал - 70 ) ccq 90-95 %

Если подключаю к этой же антенне 751 и выбираю внешнюю антенну то он цепляется. Но вот беда. При модуляции MCS-3 или ниже ccq 100 % а если поставить mcs-4 или выше то ccq падает на прием до 4 % !

То есть вижу такую картину CCQ Tx/Rx: 3/92 %

И хоть ты тресни. Что только не крутил. Не работает и все тут.

Прошивки разные пробовал. Щас стоит 5.15. Не помогает. В чем может быть косяк?

Edited by adron2

Share this post


Link to post
Share on other sites

Вы когда включаете antenna-B снимаете галочку со встроенной антенны?

 

У этих устройств интересная закономерность - если подключить внешнюю штырьковую антенну и включить одновременно встроенную и внешнюю антенны, то на RX будет CCQ под 100, а на TX будет низкий, если одну из антенн отключить на передачу - сразу на TX подскакивает до 100.

Share this post


Link to post
Share on other sites

Помогите с 751-м и внешней антенной. Уже мозг сломал. Есть база в N стандарте на расстоянии 2 км. Если подключать обычные 411 с карточками r52nM или r2n все отлично работает. Модуляция MCS-5(сигнал - 70 ) ccq 90-95 %

Если подключаю к этой же антенне 751 и выбираю внешнюю антенну то он цепляется. Но вот беда. При модуляции MCS-3 или ниже ccq 100 % а если поставить mcs-4 или выше то ccq падает на прием до 4 % !

То есть вижу такую картину CCQ Tx/Rx: 3/92 %

И хоть ты тресни. Что только не крутил. Не работает и все тут.

Прошивки разные пробовал. Щас стоит 5.15. Не помогает. В чем может быть косяк?

 

Зачем спрашивается искать 101 способ секаси. Ставить полуфабрикат, а потом допиливать.

Share this post


Link to post
Share on other sites

Зачем спрашивается искать 101 способ секаси. Ставить полуфабрикат, а потом допиливать.

Менталитет такой. :)

Share this post


Link to post
Share on other sites

Зачем спрашивается искать 101 способ секаси. Ставить полуфабрикат, а потом допиливать.

Менталитет такой. :)

 

Ага.

 

Да галочку снимаю. Выбрана antenna b и в HT только chan1 tx и rx

Edited by adron2

Share this post


Link to post
Share on other sites

Зачем спрашивается искать 101 способ секаси. Ставить полуфабрикат, а потом допиливать.

Менталитет такой. :)

 

Ага.

 

Да галочку снимаю. Выбрана antenna b и в HT только chan1 tx и rx

Выбирайте только в chains.

Share this post


Link to post
Share on other sites

Зачем спрашивается искать 101 способ секаси. Ставить полуфабрикат, а потом допиливать.

Менталитет такой. :)

 

Ага.

 

Да галочку снимаю. Выбрана antenna b и в HT только chan1 tx и rx

Выбирайте только в chains.

 

Если не выбрать antenna b то к базе вообще не прицепится.

Вот как выбрано:

chaines.JPG

Share this post


Link to post
Share on other sites

HT Guard Interval надо Long поставить.

 

Один хрен не помогает.

на прием ccq 3% (((

Share this post


Link to post
Share on other sites

Использую стандартно встроенную антенну. Настройки как на скриншоте. Однако, прокачка по вафле не больше 7 мб/с то есть около 60 мбит. При том что и роутер и ноутбук поддерживают 2х2 MIMO, а это 300 мбит. Проц при этом загружен на 25%. Сигнал не выше 60 dBm.

Настройки верные или надо что-то подкрутить?

ant.jpg

Edited by Diamont

Share this post


Link to post
Share on other sites

Использую стандартно встроенную антенну. Настройки как на скриншоте. Однако, прокачка по вафле не больше 7 мб/с то есть около 60 мбит. При том что и роутер и ноутбук поддерживают 2х2 MIMO, а это 300 мбит. Проц при этом загружен на 25%. Сигнал не выше 60 dBm.

Настройки верные или надо что-то подкрутить?

 

Если мощность уже уменьшили до 18 или ниже, попробуйте поменять канал и прицепной (выше - ниже). Некоторые ноутбуки не работают на некоторых частотах, стоит сменить как все взлетает.

Share this post


Link to post
Share on other sites

Ясно, значит лучше уже не будет. Мощность пробовал 12, 15 и 17. По каналам, у меня 4. Он вроде как свободней других. Но роутер в многоэтажке так что эфир засран.

Share this post


Link to post
Share on other sites

расстояние 1,5 км

клиент имеет инет 10 мбит + IPTV в мультикасте по тунелю

на базе 5 клиентов

dc11c074c81203e0a6995d63d62419c9.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this