Jump to content
Калькуляторы

SNR-S2960-48G как отключть обработку arp процессором?

SNR-S2960-48G в качестве тупого L2 свича доступа для PPPoE

Процессор периодически захлебывается обрабатывая arp.

show cpu-rx protocol arp показывает что они периодически блокируются.

Type Rate-limit TotPkts CurState

arp 50 6167605 denied

Реально от этих арпов дальше в сети никому не горячо и не холодно, т.к. IP интефейсов нет, а PPPoE BRAS на них не реагирует.

А вот cpu на доступе загинается. Как это отключить?

Share this post


Link to post
Share on other sites

vlan управления отсутствует?

Share this post


Link to post
Share on other sites

Клиенты у меня не в влане управления. В клиентских вланах нет IP интерфейсов. Зачам там транзитные arp пакеты процом обрабатывать???

Share this post


Link to post
Share on other sites

#sh anti-arpscan

Global anti-arpscan has not been enabled.

Share this post


Link to post
Share on other sites

Попробуйте добавить на порты ACL

 

mac-access-list extended test

deny any-source-mac any-destination-mac untagged-eth2 ethertype 2054 65535

 

Должно заблокировать ARP запросы на порту. И не будет ничего обрабатываться. Раз они вам на сети не нужны в принципе.

Share this post


Link to post
Share on other sites

Пока они нужны. Нужно чтоб коммутатор доступа никак не вмешивался в трафик на абонентских портах.

Share this post


Link to post
Share on other sites

отпишитесь нам на саппорт ( наг.ру ) сразу шлите номер заказал версию ПО и конфиги.

Мы постараемся вам помочь.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this