Jump to content

Примеры настроек коммутаторов SNR

@andpuxa варианта два - либо на порте несколько маков, соответственно второй всегда блокируется, либо после смены мака вы не очистили таблицу биндинга (а не таблицу blocked).

Share this post


Link to post
Share on other sites

Read mac address table....
Vlan Mac Address                 Type    Creator   Ports
---- --------------------------- ------- -------------------------------------
14    0c-11-05-02-36-44            DYNAMIC Hardware  Ethernet1/0/39

 

 

clear ip dhcp snooping binding interface e1/0/39

-----------------------------------------------------------------------------------------

 

 

sh ip dhcp snooping blocked interface e1/0/39

Interface           Vlan ID      MAC                 IP address          Date

-------------------------------------------------------------------------------------------------
Ethernet1/0/39      14           0c-11-05-02-36-44   192.168.14.79       Tue Nov 16 11:36:41 2021
ip dhcp snooping blocked record count:1
-------------------------------------------------------------------------------------------------

 

и все равно мак в блоке

 

 

 

 

 

Share this post


Link to post
Share on other sites

@andpuxa нужно более подробно смотреть конфиги и логи. Также оформите обращение, а здесь отпишемся по результату.

Share this post


Link to post
Share on other sites

@andpuxa на чипсетах серий Realtek внутри VLAN может быть создана только одна isolate-group, было создано ограничение с ошибкой в ПО (ранее можно было создать несколько, и последние добавленные не работали).

Share this post


Link to post
Share on other sites

подскажите по опции 82, есть два коммутатора 2985, соединены гирляндой, используются для юзерсети,

<dhcp>--<gw>--2990<-->1-2985<-->2-2985

проблема в том, что с 2-2985 прилетает на dhcp пакеты с agent circuit id и agent remote id от аплинк порта 1-2985, а не от портов 2-2985

 

Share this post


Link to post
Share on other sites

В 11.04.2022 в 12:18, andpuxa сказал:

подскажите по опции 82, есть два коммутатора 2985, соединены гирляндой, используются для юзерсети,

<dhcp>--<gw>--2990<-->1-2985<-->2-2985

проблема в том, что с 2-2985 прилетает на dhcp пакеты с agent circuit id и agent remote id от аплинк порта 1-2985, а не от портов 2-2985

 

на 1 железке 

ip dhcp snooping trust                                                                                                                                                                                                                     
на порт нижележащего 

Edited by ShumBor

Share this post


Link to post
Share on other sites

на них обоих аплинки в трасте ((

настройки опции на обоих свитчах включены так

ip dhcp snooping enable
ip dhcp snooping vlan 10-14
 ip dhcp snooping binding enable
 ip dhcp snooping blocked record enable
!
 ip dhcp snooping information enable
 ip dhcp snooping information option self-defined remote-id hostname

Edited by andpuxa

Share this post


Link to post
Share on other sites

уберите с 1-2985 
 ip dhcp snooping information enable 

или, если это недопустимо, то искать возможность указания политики keep к dhcp-пакетам c opt82

Share this post


Link to post
Share on other sites

спасибо всем желающим помочь, не мог сразу ответить, разболелся. но проблема  была локализована

на 2-м коммутаторе не был добавлен нужный vlan в  ip dhcp snooping vlan xx, что очень странно, на первом в таком случае опцию 82 корректно добавляло

Share this post


Link to post
Share on other sites

есть клиент в порту:

 

Interface Ethernet1/0/39
 switchport mode hybrid
 switchport hybrid allowed vlan 14-15 tag
 switchport hybrid allowed vlan 10 untag
 switchport hybrid native vlan 10
 ip dhcp snooping action shutdown recovery 60

 

это нормально, что на порту в 10 vlan  видны arp broadcast из  14-15 vlan?

Share this post


Link to post
Share on other sites

В 15.04.2022 в 14:53, andpuxa сказал:

есть клиент в порту:

 

Interface Ethernet1/0/39
 switchport mode hybrid
 switchport hybrid allowed vlan 14-15 tag
 switchport hybrid allowed vlan 10 untag
 switchport hybrid native vlan 10
 ip dhcp snooping action shutdown recovery 60

 

это нормально, что на порту в 10 vlan  видны arp broadcast из  14-15 vlan?

Здравствуйте.

 

Подскажите, пожалуйста версию ПО и модель коммутатора.
Что находится за 39 портом коммутатора, какое устройство?
Как вы определяете, что именно в 10 влане видны пакеты. 10 влан идет без тегирования на порту.

Share this post


Link to post
Share on other sites

здравствуйте,

sh ver
  SNR-S2985G-48T Device, Compiled on Dec 22 14:40:56 2021
  sysLocation 
  CPU Mac f8:f0:82:11:1c:dd
  Vlan MAC f8:f0:82:11:1c:dc
  SoftWare Version 7.0.3.5(R0241.0496)
  BootRom Version 7.2.40
  HardWare Version 1.0.1
  CPLD Version N/A
  Serial No.:SW052510F929000302
  Copyright (C) 2021 NAG LLC
  All rights reserved
  Last reboot is cold reset.
  Uptime is 2 weeks, 4 days, 19 hours, 35 minutes

 

на порту клиентский пк, на нем запущен wireshark, при просмотре дампа видно что приходят арп запросы c ip l3 инт. другого vlan

Share this post


Link to post
Share on other sites

В 18.04.2022 в 07:55, andpuxa сказал:

здравствуйте,

sh ver
  SNR-S2985G-48T Device, Compiled on Dec 22 14:40:56 2021
  sysLocation 
  CPU Mac f8:f0:82:11:1c:dd
  Vlan MAC f8:f0:82:11:1c:dc
  SoftWare Version 7.0.3.5(R0241.0496)
  BootRom Version 7.2.40
  HardWare Version 1.0.1
  CPLD Version N/A
  Serial No.:SW052510F929000302
  Copyright (C) 2021 NAG LLC
  All rights reserved
  Last reboot is cold reset.
  Uptime is 2 weeks, 4 days, 19 hours, 35 minutes

 

на порту клиентский пк, на нем запущен wireshark, при просмотре дампа видно что приходят арп запросы c ip l3 инт. другого vlan

Здравствуйте.

 

Wireshark снимает дамп непосредственно с порта, т.е. все пакеты, которые в него прилетают.
Таким образом, у вас в порт выданы вланы 14, 15 тегом, 10 антегом. То есть если откуда-то в сети летят пакеты в 14 и 15 влане широковещательные, то по логике работы коммутатора они должны быть переданы во все порты, кроме тех, откуда они прилетели. Получается, что в сторону клиента улетят арп пакеты в 14 и 15 влане. Если на коммутатор прилетят пакеты в 10 влане, то в сторону клиента они также улетят, но только без тега.

Получается, что в сторону клиента могут поступать пакеты во влане 14 и 15 и 10. На устройстве клиента wireshark "слушает" вообще все, что поступает на порт. Поэтому и возник вопрос: почему вы считаете, что именно в 10 влане вы видите пакеты из 14 и 15 вланов?

Share this post


Link to post
Share on other sites

потому,  что я совсем забыл, что стоит драйвер promiscuous mode (( и он парсит весь траф без разбора с метками и без

Edited by andpuxa

Share this post


Link to post
Share on other sites

здавствуйте

sh ver:
  SNR-S2985G-48T Device, Compiled on May 12 15:13:02 2022
  sysLocation 
  CPU Mac f8:f0:82:11:1c:dd
  Vlan MAC f8:f0:82:11:1c:dc
  SoftWare Version 7.0.3.5(R0241.0516)
  BootRom Version 7.2.40
  HardWare Version 1.0.1
  CPLD Version N/A
  Serial No.:SW052510F929000302
  Copyright (C) 2022 NAG LLC
  All rights reserved
  Last reboot is warm reset.
  Uptime is 0 weeks, 4 days, 16 hours, 42 minutes

 

глобально:

ip dhcp snooping enable
ip dhcp snooping vlan 10-14
 ip dhcp snooping binding enable
 ip dhcp snooping blocked record enable

 

на портах:

ip dhcp snooping binding user-control vlan 10
 ip dhcp snooping binding user-control max-user 1

 

непонятка с работой binding user-control max-user. после получения адреса клиент привязывается к порту, смена мака блочит порт, но если клиента отключить физически, через какое то время привязка пропадает и на этом порту может регаться другой мак. работает какой то таймаут или еще чего?

 

Share this post


Link to post
Share on other sites

Подскажите как реализовать на SNR-S2995G-48TX следуещее для гостевого WIFi без доступа во внутренную локалку? не полнимаю чем заменить flag  - established

 

ip access-list extended "Wi-Fi-guest"
     10 permit icmp 0.0.0.0 255.255.255.255 0.0.0.0 255.255.255.255
     20 permit tcp 0.0.0.0 255.255.255.255 0.0.0.0 255.255.255.255 established
     30 permit udp 172.16.88.0 0.0.0.63 192.168.60.10 0.0.0.0 eq 53
     31 permit udp 172.16.88.0 0.0.0.63 192.168.60.11 0.0.0.0 eq 53
     60 deny ip 0.0.0.0 255.255.255.255 192.168.0.0 0.0.255.255
     70 deny ip 0.0.0.0 255.255.255.255 172.16.0.0 0.15.255.255
     80 deny ip 0.0.0.0 255.255.255.255 100.64.0.0 0.63.255.255
     90 deny ip 0.0.0.0 255.255.255.255 10.0.0.0 0.255.255.255
     100 permit ip 0.0.0.0 255.255.255.255 0.0.0.0 255.255.255.255
   exit

 

Посмотрите конфу плиз

Что можно еще добавить кроме port-security и multicast?

Скрытый текст

sw-adm-48X# sh run
!!
switch convert mode stand-alone
!!
!
service password-encryption
!
hostname sw-adm-48X
sysLocation 
sysContact 
!
authentication logging enable
banner motd Adm-Korpus
!
username #### privilege 15 password 7 ############
!
authentication line console login local
authentication ip access-class vty in ssh
!
!
!
clock timezone MSK add 3 0
mac-address-learning cpu-control
!
!
!
ssh-server enable
ssh-server timeout 600
ssh-server authentication-retries 5
!
info-center logfile 4 config count 40960 nandflash logfile.log
info-center logfile 4 output-enable
info-center logfile 4 match level warnings
no ip http server
!
no telnet-server enable
!
service dhcp
!
ip forward-protocol udp bootps
ip dhcp relay information option
ip dhcp relay information option subscriber-id format hex
ip dhcp broadcast suppress
!
!
ip dhcp snooping enable
ip dhcp snooping vlan 7;10-12;20-22;30;45
 ip dhcp snooping binding enable
 ip dhcp snooping blocked record enable
!
ip dhcp snooping broadcast suppress
!
!
!
!
lldp enable
lldp med device type endpoint
!
spanning-tree mst configuration
 name sw1-sw2-sw3
 instance 0 vlan 1-6;8-9;13-19;23-29;31-44;46-4094
 instance 1 vlan 7;12;20-22;30;45
 instance 2 vlan 10
 instance 3 vlan 11
 exit
!
spanning-tree
 spanning-tree mst 0 priority 0
 spanning-tree mst 1 priority 0
!
!
!
Interface Ethernet0
 shutdown
!
loopback-detection interval-time 35 15
!
loopback-detection control-recovery timeout 60
!
loopback-detection trap enable
!
!
!
vlan 1
!
vlan 7
 name MGMT
!
vlan 10
 name Hostel
!
vlan 11
 name Stolovaya
!
vlan 12
 name AdmKorp
!
vlan 20
 name Wi-Fi-AP
!
vlan 21
 name Wi-Fi-ViP
!
vlan 22
 name Wi-Fi-Guest
!
vlan 30
 name IP-Cam
!
vlan 45
 name IP-TEL
!
vlan 500
 name OSPF_to_Mikrotik
!
ip access-list extended vty
  permit ip 172.16.55.0 0.0.0.255 any-destination
  permit ip 10.21.7.0 0.0.0.255 any-destination
  deny ip any-source any-destination
  exit
ip access-list extended Wi-Fi-Guest
  permit icmp any-source any-destination
  exit
!
Interface Ethernet1/0/1
 description IP-TEL&Comp
 lldp transmit med tlv capability
 lldp transmit med tlv networkPolicy
 network policy voice tag tagged vid 45
 switchport mode hybrid
 switchport hybrid allowed vlan 45 tag
 switchport hybrid allowed vlan 12 untag
 switchport hybrid native vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 3
!
Interface Ethernet1/0/2
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/3
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/4
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/5
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/6
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/7
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/8
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/9
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/10
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/11
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/12
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/13
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/14
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/15
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/16
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/17
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/18
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/19
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/20
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/21
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/22
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/23
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/24
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/25
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/26
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/27
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/28
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/29
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/30
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/31
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/32
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/33
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/34
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/35
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/36
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/37
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/38
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/39
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/40
 switchport access vlan 12
 loopback-detection specified-vlan 12
 loopback-detection control shutdown
 ip dhcp snooping binding user-control
 ip dhcp snooping binding user-control max-user 2
!
Interface Ethernet1/0/41
 description OSPF_to_MIKROTIK
 switchport discard packet untag
 lldp transmit optional tlv sysName sysCap
 switchport mode trunk
 switchport trunk allowed vlan 500
 ip dhcp snooping trust vlan 7;10-12;20;30;45
!
Interface Ethernet1/0/42
!
Interface Ethernet1/0/43
!
Interface Ethernet1/0/44
!
Interface Ethernet1/0/45
!
Interface Ethernet1/0/46
!
Interface Ethernet1/0/47
!
Interface Ethernet1/0/48
!
Interface Ethernet1/0/49
 description Link_to_Stolovaya
 switchport discard packet untag
 lldp transmit optional tlv sysName sysCap
 spanning-tree mst 1 port-priority 0
 switchport mode trunk
 switchport trunk allowed vlan 7;10-12;20-22;30;45
!
Interface Ethernet1/0/50
 description Link_to_Hostel
 switchport discard packet untag
 lldp transmit optional tlv sysName sysCap
 spanning-tree mst 1 port-priority 0
 switchport mode trunk
 switchport trunk allowed vlan 7;10-12;20-22;30;45
!
Interface Ethernet1/0/51
!
Interface Ethernet1/0/52
!
interface Vlan1
!
interface Vlan7
 ip address 10.21.7.1 255.255.255.0
  !forward protocol udp 67(active)!
 ip helper-address 172.31.5.1
!
interface Vlan10
 ip address 10.21.10.1 255.255.255.0
  !forward protocol udp 67(active)!
 ip helper-address 172.31.5.1
!
interface Vlan11
 ip address 10.21.11.1 255.255.255.0
  !forward protocol udp 67(active)!
 ip helper-address 172.31.5.1
!
interface Vlan12
 ip address 10.21.12.1 255.255.255.0
  !forward protocol udp 67(active)!
 ip helper-address 172.31.5.1
!
interface Vlan20
 ip address 10.21.20.1 255.255.255.240
  !forward protocol udp 67(active)!
 ip helper-address 172.31.5.1
!
interface Vlan21
 ip address 10.21.21.1 255.255.255.0
!
interface Vlan22
 ip address 10.21.22.1 255.255.255.0
!
interface Vlan30
 ip address 10.21.30.1 255.255.255.0
  !forward protocol udp 67(active)!
 ip helper-address 172.31.5.1
!
interface Vlan45
 ip address 10.21.45.1 255.255.255.0
  !forward protocol udp 67(active)!
 ip helper-address 172.31.5.1
!
interface Vlan500
 ip ospf message-digest-key 100 md5 7 #####################
 ip address 172.31.5.2 255.255.255.252
!
interface Loopback1
 ip address 10.10.10.2 255.255.255.255
!
router ospf 1
 ospf router-id 10.10.10.2
 area 0 authentication message-digest
 network 10.10.10.2/32 area 0
 network 10.21.7.0/24 area 0
 network 10.21.10.0/24 area 0
 network 10.21.11.0/24 area 0
 network 10.21.12.0/24 area 0
 network 10.21.20.0/28 area 0
 network 10.21.21.0/24 area 0
 network 10.21.22.0/24 area 0
 network 10.21.30.0/24 area 0
 network 10.21.45.0/24 area 0
 network 172.31.5.0/30 area 0
!
ntp enable
ntp syn-interval 300
ntp server 172.31.5.1
!
!
no login
!
!
captive-portal
!
end

sw-adm-48X#

 

 

Share this post


Link to post
Share on other sites

On 7/20/2022 at 11:26 AM, grinnZli said:

 20 permit tcp 0.0.0.0 255.255.255.255 0.0.0.0 255.255.255.255 established

Добрый день. Боюсь, что такой возможности на коммутаторах SNR нет. Придется упрощать ACL.

Share this post


Link to post
Share on other sites

В 20.07.2022 в 11:52, Evgeny Mirhasanov сказал:

Добрый день. Боюсь, что такой возможности на коммутаторах SNR нет. Придется упрощать ACL.

ТОгда подскажите пожалуйста как и еще подкатом конфа - что еще можно из простого добавить?

Share this post


Link to post
Share on other sites

On 7/20/2022 at 3:52 PM, grinnZli said:

ТОгда подскажите пожалуйста как и еще подкатом конфа - что еще можно из простого добавить?

Речь про некий абонентский порт. Цель-то какая?  Нужно больше конкретики. Что за портом? Wi-fi AP?

Share this post


Link to post
Share on other sites

Конкретно хочу чтобы люди с Гостевым WIFI на определенном VLAN не имели досутпа к локальной сети, только доступ до DHCP Boot PS и DNS

Share this post


Link to post
Share on other sites

@grinnZli Приведенный выше ACL, если его изменить под синтаксис SNR, не решает данных задач? Там только TCP established. А что добавлять из широкого имеющегося функционала - решать вам. Можем проконсультировать конкретно по каждой настройке.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.