Jump to content
Калькуляторы

Примеры настроек коммутаторов SNR

supersom, также отмечу, что возможно вашу задачу можно решить изоляцией портов (функционал isolate-port group).

Share this post


Link to post
Share on other sites

Спасибо за ответ.

Аналогом является любой порт, настроенный как access в primary vlan.

Интерфейсы для community и isolated портов могут быть trunk?

 

также отмечу, что возможно вашу задачу можно решить изоляцией портов (функционал isolate-port group).

К сожалению, нет возможности сделать так. Все community и isolated приходят по одному транку. А вот для каждого primary vlan как раз есть возможность настроить отдельный access порт.

Share this post


Link to post
Share on other sites

Интерфейсы для community и isolated портов могут быть trunk?

Да, но трафик из primary vlan будет передаваться в него без тега, то есть работать это будет только если community или isolated vlan будут native.

Share this post


Link to post
Share on other sites

Добрый день! Стояла простая задача прокинуть локальную через eoip тунель, из-за использования ip-телефонии решено было использовать единое адресное пространство. На связке mikrotik <-> mikrotik c это схема работает без вопросов. При подключении доп. офиса провайдер затянул оптику, микротика с оптическим портом не оказалось решили поставить snr-s2965. По настройкам входящий оптический порт аксес для 1234 вилана, далее на идем на 8 порт он тоже аксес 1234 в него подключен микротик первым портом. На микротике настроен белый адрес на первом порту, поднят eoip тунель и забриджован со вторым портом микротика. Второй порт микротика подключен к 7 порту snr-s2965. Этот порт является аксесом для вилана 555, в snr вилан 555 назначен l3 интерфейсом ему присвоен ip адрес. Из центрального офиса сделали пинг этого ip все работает. Пока в доп. офисе идет ремонт решили до складов сделать радио канал, в первый и второй порт snr подключили cambium epmp, на одном настроили менеджмент вилан 555, присвоили ip адрес, сделали 1 порт трнаком для 555 вилана, начал настраивать второй epmp ip адрес дал, про вилан забыл, но не суть, сделал второй порт аксес для вилан 555. Вернувшись в офис наблюдаю следующую катрину один epmp пингуется с перерывами, второй пингуется вобще раз в минуту, snr стал пропадать, добавил первый и второй порт на snr в изоляцию, теперь snr пингуется без проблем, а вот epmp чудят. Очень похоже на петлю, но где и как с ней бороться ума не приложу. Переключить epmp в mikrotik, нет физической возможности.

Edited by PhantomGT

Share this post


Link to post
Share on other sites

PhantomGT, судя по описанию, петля возникает между портами подключения epmp, искать проблему нужно именно там. К ним подключено еще что-то?

Share this post


Link to post
Share on other sites

Нет только epmp, за ними ничего нет, добавил 7 и 8 порты в изоляцию в другую группу, все также. Самое интересное с тика в доп офисе пингуется абслоютно все в главном офисе без проблем

Share this post


Link to post
Share on other sites

PhantomGT, пожалуйста, подробно опишите вашу проблему в виде обращения к нам в support. Обязательно приложите выводы `sh ver` и `sh run` коммутатора, опишите как осуществляется маршрутизация и уточните откуда конкретно наблюдаются потери, а откуда нет.

Share this post


Link to post
Share on other sites

Добрый день. Есть два свитча s 2970-12x, между ними поднимается агрегация 2 линка по 10 гиг. В разрыве стоит сервер DPI с сетевыми Silicom PE210G2BPI9-SR/LR-SQ1, они полностью прозрачные для этих свитчей. В bypass или в обычном режиме работы не работает агрегация. На свитче, если посмотреть командой show aggregator-group brief порты подтягиваюся и имеют флаги UA, т.е. визуально всё ок. Но ни трафик, ни таблицы мак адресов ,вообще ничего не работает, как будто и нет никакого подключения. Порты пробовали и в аксесс и транк. Если по одному из агрегации их доставать, то через каждый в отдельности всё хорошо. Долго мучались, ничего не получалось, в запасе есть ещё такие же snr, сделали в тестовом режиме между двумя другими ( прошивки на всех Version 2.2.0B Build 37303, hardware version:V1.0) - с первого раза всё заработало. Выставлял параметры с не рабочей пары балансировки, отключал stp, ничего не помогало. В первой паре никак не работает, во второй всегда работает. Решили взять один свитч с второй тестовой пары, и попробовать поднять агрегацию между ним и поочереди между двумя из первой пары - во всех случаях работает. Но, так как первая пара стоит в ядре вот так просто взять и поменять свитч один на другой не такая простая задача (прерывать сервис очень не желательно). После долгих попыток, перебора разных вланов нашёл одну странность - один из свитчей первой пары, если повесить на агрегированные порты влан с ip адресом, не поднимает интерфейс влана. Т.е. получается свитч как бы не видит что влан этого интерфейса добавлен хотя бы на какой то порт в up на этом свитче. Если этот влан перевесить на другой порт up, сразу же поднимается и интерфейс с ip. На свитче со второй стороны всё ок, сходу вешаешь на порт агрегатор влан и его интерфейс с ip адресом сразу же поднимается. Может быть сталкивались с подобной проблемой?

Edited by supersom

Share this post


Link to post
Share on other sites

supersom, добрый!

Продублируйте обращение к нам в support и приложите к нему выводы `sh run` обоих боевых коммутаторов, при этом уточните на котором из них наблюдается описанная странность.

Share this post


Link to post
Share on other sites

Добрый день. Есть два свитча s 2970-12x, между ними поднимается агрегация 2 линка по 10 гиг. В разрыве стоит сервер DPI с сетевыми Silicom PE210G2BPI9-SR/LR-SQ1, они полностью прозрачные для этих свитчей. В bypass или в обычном режиме работы не работает агрегация. На свитче, если посмотреть командой show aggregator-group brief порты подтягиваюся и имеют флаги UA, т.е. визуально всё ок. Но ни трафик, ни таблицы мак адресов ,вообще ничего не работает, как будто и нет никакого подключения. Порты пробовали и в аксесс и транк. Если по одному из агрегации их доставать, то через каждый в отдельности всё хорошо. Долго мучались, ничего не получалось, в запасе есть ещё такие же snr, сделали в тестовом режиме между двумя другими ( прошивки на всех Version 2.2.0B Build 37303, hardware version:V1.0) - с первого раза всё заработало. Выставлял параметры с не рабочей пары балансировки, отключал stp, ничего не помогало. В первой паре никак не работает, во второй всегда работает. Решили взять один свитч с второй тестовой пары, и попробовать поднять агрегацию между ним и поочереди между двумя из первой пары - во всех случаях работает. Но, так как первая пара стоит в ядре вот так просто взять и поменять свитч один на другой не такая простая задача (прерывать сервис очень не желательно). После долгих попыток, перебора разных вланов нашёл одну странность - один из свитчей первой пары, если повесить на агрегированные порты влан с ip адресом, не поднимает интерфейс влана. Т.е. получается свитч как бы не видит что влан этого интерфейса добавлен хотя бы на какой то порт в up на этом свитче. Если этот влан перевесить на другой порт up, сразу же поднимается и интерфейс с ip. На свитче со второй стороны всё ок, сходу вешаешь на порт агрегатор влан и его интерфейс с ip адресом сразу же поднимается. Может быть сталкивались с подобной проблемой?

Проблема решена отключением spanning-tree непосредственно на агрегирующем интерфейсе.

Share this post


Link to post
Share on other sites

подскажите, пожалуйста, можно ли на S2990G-24FX порезать скорость на транзитном VLAN? по аналогии с cisco - глобально mls qos и на физическом порту:

vlan-range 10

service-policy input POLICE

service-policy output POLICE

Share this post


Link to post
Share on other sites

dima89, да, в режиме глобальной конфигурации:

service-policy input <policy_map> vlan <vlan_list>

Edited by Victor Tkachenko

Share this post


Link to post
Share on other sites

прошу помочь, настроил таким образом:

ip access-list extended ACL
  permit ip any-source any-destination
  exit
!
class-map TEST
 match access-group ACL
!
policy-map TEST
 class TEST
 policy 2048000 256 conform-action transmit exceed-action drop
 exit
!
service-policy input TEST vlan 100

Interface Ethernet1/0/23
 switchport access vlan 100
!
Interface Ethernet1/0/24
 switchport access vlan 100

при таких настройках скорость не ограничивается. проверяю неправильно? включен в 23 и 24 порты.

Share this post


Link to post
Share on other sites

Добрый...

SNR-S2985G-24T-UPS Device

  SoftWare Version 7.0.3.5(R0241.0200)
  BootRom Version 7.2.33
  HardWare Version 1.0.1
 

 

Как по snmp посмотреть напряжение на RPS  аналог CLI  sh rps-power-voltage

 

Share this post


Link to post
Share on other sites
9 часов назад, Ivan Tarasenko сказал:

ntg , OID 1.3.6.1.4.1.40418.7.100.1.101, функционал доработан в версии 7.0.3.5(R0241.0202), рекомендуем обновить ПО.

Отлично.Работает

Еще бы сброс счетчиков интерфейсов по SNMP (CLI: clear  counters) добавить.Или есть такой OID?

Share this post


Link to post
Share on other sites

ntg , такого OID нет. Если есть необходимость в добавлении данного функционала, рекомендую создать обращение в support.nag.ru.

Share this post


Link to post
Share on other sites

Есть два SNR-S2985G-24T, настройки по умолчанию (в общем пустой)

между собой соединены через SFP/ВОЛС на 26-ых портах

 

Нужно создать отдельную сеть (bridge) на 24-х портах обоих коммутаторов (без IP,DHCP и т.д.) через ВОЛС, как и в каком порядке это сделать?

 

p.s. не могу найти где сменить System Description у коммутаторов

Edited by VecH

Share this post


Link to post
Share on other sites
В 30.12.2017 в 06:39, VecH сказал:

Есть два SNR-S2985G-24T, настройки по умолчанию (в общем пустой)

между собой соединены через SFP/ВОЛС на 26-ых портах

 

Нужно создать отдельную сеть (bridge) на 24-х портах обоих коммутаторов (без IP,DHCP и т.д.) через ВОЛС, как и в каком порядке это сделать?

 

p.s. не могу найти где сменить System Description у коммутаторов

man vlan

Share this post


Link to post
Share on other sites

prolan Ничего умнее посоветовать не мог?

В линуксе я и так смог бы прокинуть, здесь не получается, все пакеты в оптику летят с 1 тегом

Share this post


Link to post
Share on other sites

Всё верно, по дефолту все порты в аксесс-режиме с VID 1. У железок cisco-like cli, там довольно всё просто для уровня ccna

Документация по сабжу лежит тут

Конкретно то что тебе надо - здесь

Share this post


Link to post
Share on other sites

Порты нужные загнать в vlanХ, остальные по дефолту №1

Как их в 25 порт загнать и на другой стороне раскидать опять по lan портам?

Пример конфигурации и покажите пож. Дальше сам разберусь как все это работает

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now