Jump to content
Калькуляторы

Примеры настроек коммутаторов SNR

2960-24G

 

Можно ли syslog слать на 55555 порт? Как?

 

Спасибо

Share this post


Link to post
Share on other sites

Здравствуйте,

 

Подскажите пожалуйста, как лечится следующая проблема. После удаления локального привилегированного (privilege 15) пользователя admin, при подключении с консольного порта не инициируется проверка подлинности, не смотря на то, что заведён другой непривилегированный пользователь.

 

К примеру, используя следующие настройки:

 

--

no username admin

enable password level 15 0 enablepass

username user password 0 userpass

--

 

получаю пользовательскую строку без ввода учётных данных, используя консольный порт:

 

SNR-S2965-24T>

 

 

Детали по оборудованию:

SNR-S2965-24T Device, Compiled on Dec 30 10:28:50 2016

SoftWare Version 7.0.3.5(R0241.0133)

HardWare Version 1.0.2

 

 

Заранее спасибо!

Share this post


Link to post
Share on other sites

получаю пользовательскую строку без ввода учётных данных, используя консольный порт:

 

SNR-S2965-24T>

authentication line console login local

Возможно, Вам нужно это.

Share this post


Link to post
Share on other sites

authentication line console login local

Возможно, Вам нужно это.

 

Это установлено по-умолчанию на коммутаторе. К тому же, если новый созданный пользователь имеет полные привилегии (privelege 15), то проблем нет.

Share this post


Link to post
Share on other sites

Добрый день!

коммутатор SNR-S2965-24T-UPS, как то информацию о подключенной батарее можно получить? (Статус/процент заряда/и т.д.)

Share this post


Link to post
Share on other sites

Добрый, MrNv!

Возможно узнать лишь какой из источников используется в конкретный момент времени.

 

Статус в CLI

show power status

 

Для мониторинга при помощи SNMP требуется применить команду

rps-power monitor on.

 

Статус можно будет узнать по oid

1.3.6.1.4.1.40418.7.100.1.23.2

(1 - AC; 2 - DC)

Share this post


Link to post
Share on other sites

Добрый день.

Я правильно понимаю, что для увеличения MTU на 2990 и 2965 достаточно ввести "mtu xxxx" ? Перезагрузка не требуется? Jumbo фреймы будут ходить?

Share this post


Link to post
Share on other sites

Добрый день!

Подскажите как бороться с дефолтным вланом на транковых портах. Коммутатор SNR-2990G.Прошивка 7.0.3.5(R0102.0185). Команда "switchport discard packet untag" что описана выше отсутствует.

Share this post


Link to post
Share on other sites

Добрый, ab45ru!

Можете использовать отдельный влан в качестве native, либо перевести порт в switchport mode hybrid, в котором по умолчанию отсутствует native vlan.

Share this post


Link to post
Share on other sites

Подскажите пожалуйста.

Т.к. коммутатор циско лайк, по интуиции создал настройки.

Пытаюсь проверить работу интерфейса, пинг не проходит. Что я делаю не так?

#sh version

SNR-S2990G-24FX Device, Compiled on Oct 25 14:45:34 2014

sysLocation ###############

CPU Mac f8:f0:82:75:8a:c7

Vlan MAC f8:f0:82:75:8a:c6

SoftWare Version 7.0.3.5(R0102.0100)

BootRom Version 7.1.37

HardWare Version 1.0.1

CPLD Version N/A

Serial No.:SW041710G405000060

Copyright © 2014 NAG LLC

All rights reserved

Last reboot is warm reset.

Uptime is 0 weeks, 0 days, 0 hours, 50 minutes

 

#sh running-config

!

vlan 1

!

vlan 6

name mgmt

!

Interface Ethernet1/0/1

switchport mode trunk

!

Interface Ethernet1/0/25

switchport mode trunk

!

interface Vlan1

shutdown

!

interface Vlan6

ip address 172.16.6.1 255.255.255.0

!

ip route 0.0.0.0/0 172.16.6.1

!

no login

!

end

 

#ping 172.16.6.1

Type ^c to abort.

Sending 5 56-byte ICMP Echos to 172.16.6.1, timeout is 2 seconds.

.....

Success rate is 0 percent (0/5), round-trip min/avg/max = 0/0/0 ms

Share this post


Link to post
Share on other sites

Ramiraz, у вас есть линк хотя бы на одном порту с 6 вланом? Полагаю, что interface Vlan6 просто не поднялся.

 

SoftWare Version 7.0.3.5(R0102.0100)

Советую обновиться, с этой версии ПО уже многое изменилось. Актуально ПО для коммутатора здесь.

 

interface Vlan6

ip address 172.16.6.1 255.255.255.0

!

ip route 0.0.0.0/0 172.16.6.1

Это опечатка или дефолтный маршрут коммутатора должен смотреть на его же ip-адрес?

Share this post


Link to post
Share on other sites

Ramiraz, у вас есть линк хотя бы на одном порту с 6 вланом? Полагаю, что interface Vlan6 просто не поднялся.

 

SoftWare Version 7.0.3.5(R0102.0100)

Советую обновиться, с этой версии ПО уже многое изменилось. Актуально ПО для коммутатора здесь.

Подскажите, где можно почитать по процессу прошивки, есть ли возможность загрузки через minicom?

 

interface Vlan6

ip address 172.16.6.1 255.255.255.0

!

ip route 0.0.0.0/0 172.16.6.1

Это опечатка или дефолтный маршрут коммутатора должен смотреть на его же ip-адрес?

Дело не в том куда смотрит маршрут, дело в том, что я пробовал разные варианты.

И смущает еще вот что:

#sh interface vlan 6

Vlan6 is up(0), line protocol is down, dev index is 3006

Device flag 0x1002(BROADCAST MULTICAST)

Time since last status change:0w-0d-1h-54m-3s (6843 seconds)

IPv4 address is:

172.16.6.1 255.255.255.0 (Primary)

VRF Bind: Not Bind

Hardware is EtherSVI, address is f8-f0-82-75-8a-c6

MTU is 1500 bytes , BW is 0 Kbit

Encapsulation ARPA, loopback not set

Share this post


Link to post
Share on other sites

Vlan6 is up(0), line protocol is down, dev index is 3006

 

Интерфейс Vlan6 не поднимется, пока не поднимется хотябы один физический порт, на котором разрешен VLAN 6.

Share this post


Link to post
Share on other sites

Vlan6 is up(0), line protocol is down, dev index is 3006

 

Интерфейс Vlan6 не поднимется, пока не поднимется хотябы один физический порт, на котором разрешен VLAN 6.

Ваша правда.

Не обязательно разрешать влан, можно разрешить все вланы (по умолчанию).

Share this post


Link to post
Share on other sites

При загрузке s2965 (в других моделях вроде бы тоже) коммутатор пишет что-то типа "не удалось найти tftp сервер", судя по всему там есть какой-то autoprovisioning.

Проясните пожалуйста чего именно ожидает коммутатор. Можно ли организовать автоматическое обновление прошивки и конфига? Возможно, этот способ окажется удобнее тех скриптов, которыми я пользуюсь сейчас для подготовки к установке.

Edited by umike

Share this post


Link to post
Share on other sites

Как отключить WEB-интерфейс на S2990-16X и S2985G-24T ?

Share this post


Link to post
Share on other sites

Как правильно настроить private-vlan s2990-16x? Вопрос в следующем - определить какие vlan являются community, isolated, primary и провести ассоциацию не вызывает трудностей, но при этом ничего не работает. Синтаксис под циску на этом заканчивается, далее не понятно, как провести ассоциацию с портами, настроить promiscuous порт. В документации на эту тему ничего нет. Назначал вланы как обычные, тег или аксесс, не работает к сожалению. Проясните, пожалуйста, этот момент.

SoftWare Package Version 7.5.3.0(R0016.0028)

BootRom Version 7.4.6

HardWare Version 1.0.1

Serial No.:SW066010G730000057

Share this post


Link to post
Share on other sites

supersom, для работы достаточно настроить типы private vlan, провести ассоциации и добавить интерфейсы в каждый vlan. Такой сущности как promiscuous port здесь нет. Аналогом является любой порт, настроенный как access в primary vlan.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now