Jump to content
Калькуляторы

Примеры настроек коммутаторов SNR

On 3/30/2020 at 12:51 PM, Aleksey Sonkin said:

@gard нет, нельзя.

Жаль, но я обязан был спросить.

Share this post


Link to post
Share on other sites

Здравствуйте,  подскажите пожалуйста, как мне сделать доступным управление коммутатором только через vlan 99?

 

 

SNR-S2995G-12FX(config)#show running-config
!!
switch convert mode stand-alone
!!
!
service password-encryption
!
hostname SNR-S2995G-12FX
sysLocation Building 57/2,Predelnaya st, Ekaterinburg, Russia
sysContact support@nag.ru
!
authentication logging enable
!
username ?????? privilege 15 password 7 ??????????????????????
username ??????? privilege 15 password 7 ??????????????????????
!
authentication line console login local
!
!
!
!
!
ssh-server enable
!
info-center source debug level 8 prefix on channel 0
info-center source debug level 8 prefix on channel 1
no telnet-server enable
!
service dhcp
!
ip dhcp pool 5
 network-address 192.168.5.0 255.255.255.0
 default-router 192.168.5.1
 dns-server 8.8.8.8
!
ip dhcp pool 6
 network-address 192.168.6.0 255.255.255.0
 default-router 192.168.6.1
 dns-server 8.8.8.8
!
!
!
!
!
!
Interface Ethernet0
!
!
!
vlan 1;5-6;254
!
vlan 99
 name menegment
!
ip access-list extended ACL_users
  deny tcp any-source any-destination d-port 22
  deny tcp any-source any-destination d-port 80
  exit
!
Interface Ethernet1/0/1
 switchport mode trunk
 switchport trunk allowed vlan 5-6
!
Interface Ethernet1/0/2
!
Interface Ethernet1/0/3
 switchport access vlan 254
!
Interface Ethernet1/0/4
!
Interface Ethernet1/0/5
!
Interface Ethernet1/0/6
!
Interface Ethernet1/0/7
!
Interface Ethernet1/0/8
!
Interface Ethernet1/0/9
!
Interface Ethernet1/0/10
!
Interface Ethernet1/0/11
!
Interface Ethernet1/0/12
!
Interface Ethernet1/0/13
!
Interface Ethernet1/0/14
!
Interface Ethernet1/0/15
!
Interface Ethernet1/0/16
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
!
interface Vlan5
 ip address 192.168.5.1 255.255.255.0
!
interface Vlan6
 ip address 192.168.6.1 255.255.255.0
!
interface Vlan99
 ip address 192.168.99.1 255.255.255.0
!
interface Vlan254
 ip address 192.168.254.2 255.255.255.252
!
interface Loopback1
 ip address 192.168.100.1 255.255.255.255
!
router ospf 1
 network 192.168.5.0 0.0.0.255 area 1
 network 192.168.6.0 0.0.0.255 area 1
 network 192.168.254.0 0.0.0.3 area 1
!
ip route 0.0.0.0/0 192.168.254.1
!
!
no login
!
captive-portal
!
end
 

Share this post


Link to post
Share on other sites

Здравствуйте!

Подскажите пожалуйста по части настройки мультикаста на SNR.

Имеется строка настройки:

ip igmp snooping vlan 99 limit group 256 source 256

Смотрю текущие группы:

IGMP Snooping Connect Group Membership
Note:*-All Source, (S)- Include Source, [S]-Exclude Source
Groups          Sources             Ports               Exptime  SrcMac              System Level
224.0.2.1       *                   Ethernet1/0/1       00:04:05 00:1A:79:0A:B6:2D   V2
                                    Ethernet1/0/1       00:04:05 00:1A:79:0E:DA:A8   V2
                                    Ethernet1/0/1       00:04:05 00:1A:79:11:3B:14   V2
                                    Ethernet1/0/1       00:04:05 C4:6E:1F:FD:B0:17   V2
                                    Ethernet1/0/1       00:04:05 00:1A:79:24:61:F1   V2
                                    Ethernet1/0/1       00:04:05 14:CC:20:E6:C6:97   V2
                                    Ethernet1/0/3       00:04:02 00:1A:79:24:33:3D   V2
                                    Ethernet1/0/5       00:04:05 00:1A:79:24:64:0B   V2
224.0.2.2       *                   Ethernet1/0/1       00:04:06 00:1A:79:0C:09:AC   V2
                                    Ethernet1/0/1       00:04:06 00:1A:79:05:EE:BF   V2
                                    Ethernet1/0/1       00:04:06 00:1A:79:0F:92:B6   V2
                                    Ethernet1/0/1       00:04:06 00:1A:79:0E:88:D7   V2
                                    Ethernet1/0/1       00:04:06 00:1A:79:0A:3A:7C   V2
                                    Ethernet1/0/1       00:04:06 00:1A:79:23:8C:98   V2

Относительно вышеприведенной настройки этот вывод считается как две группы или как 14?

Share this post


Link to post
Share on other sites

Приветствую форумчане!

Как начинающий провайдер столкнулись с периодическими тормозами у клиентов (не всех).

Кто как защищает коммутаторы SNR от проблем c падением скорости?

Почитал:

https://shop.nag.ru/article/snr-switch-storm

https://forum.nag.ru/index.php?/topic/141721-snr-loopback-detection/

 

Хочется посмотреть на конкретные примеры)))

Share this post


Link to post
Share on other sites

В глобальной секции конфигурации:

loopback-detection interval-time 60 30
loopback-detection control-recovery timeout 120

В конфигурации каждого интерфейса:

 loopback-detection specified-vlan 1-4094
 loopback-detection control shutdown

 

Share this post


Link to post
Share on other sites
1 hour ago, Pinkbyte said:

В глобальной секции конфигурации:


loopback-detection interval-time 60 30
loopback-detection control-recovery timeout 120

В конфигурации каждого интерфейса:


 loopback-detection specified-vlan 1-4094
 loopback-detection control shutdown

 

А в этом случае это будет работать?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now