Jump to content
Калькуляторы

Настройка MVR на SNR-S2950-24G

Добрый день.

 

Подскажите как настроить MVR на SNR-S2950-24G

 

Зарание спасибо!

Share this post


Link to post
Share on other sites

 

Читаем документацию на 2950-24G:

 

SwitchA(config)#interface vlan 20

SwitchA(Config-if-Vlan20)#ip pim dense-mode

SwitchA(Config-if-Vlan20)#exit

SwitchA(config)#ip pim multicast

 

Берем этот самый 2950-24G:

 

SNR-S2950-24G#sh ver

SNR-S2950-24G Device, Compiled on Jun 09 17:10:14 2013

sysLocation Ak.Vonsovskogo str. 1-118, Ekaterinburg, Russia

CPU Mac 00:03:0f:29:5c:d5

Vlan MAC 00:03:0f:29:5c:d4

SoftWare Version 7.0.3.1(R0058.0003)

BootRom Version 7.1.3

HardWare Version 1.0.1

CPLD Version N/A

Serial No.:A200053PNY

Copyright © 2013 NAG LLC

All rights reserved

Last reboot is warm reset.

 

 

SNR-S2950-24G(config)#ip pim multicast

^

% Invalid input detected at '^' marker.

 

Дальнейшие действия?

Share this post


Link to post
Share on other sites

Читать то в школе не учили, там английским по белому в примере написано что switch A это L3-свитч, а switch B это L2-свитч, подразумевая 2950-24, ну и конфиг соответственно приведен:

SwitchB#config
SwitchB(config)#vlan 100
SwitchB(config-vlan100)#Switchport access ethernet 1/0/15
SwitchB(config-vlan100)exit
SwitchB(config)#vlan 101
SwitchB(config-vlan101)#Switchport access ethernet 1/0/20
SwitchB(config-vlan101)exit
SwitchB(config)# interface ethernet 1/0/10
SwitchB(Config-If-Ethernet1/0/10)#switchport mode trunk
SwitchB(Config-If-Ethernet1/0/10)#exit
SwitchB(config)#vlan 20
SwitchB(config-vlan20)#multicast-vlan
SwitchB(config-vlan20)#multicast-vlan association 100,101
SwitchB(config-vlan20)#exit
SwitchB(config)#ip igmp snooping
SwitchB(config)#ip igmp snooping vlan 20

Share this post


Link to post
Share on other sites

Вот конфиг с которым заработало:

 

vlan 1;2609

!

vlan 999

multicast-vlan

multicast-vlan association 2609

!

multicast destination-control

!

Interface Ethernet1/1

switchport access vlan 2609

switchport association multicast-vlan 999

ip dhcp snooping binding user-control

 

Interface Ethernet1/25

description Link to CORE

switchport mode trunk

switchport trunk allowed vlan 999;2609

ip dhcp snooping trust

!

 

ip igmp snooping

ip igmp snooping vlan 999

ip igmp snooping vlan 999 immediately-leave

ip igmp snooping vlan 999 mrouter-port interface Ethernet1/25

ip igmp snooping vlan 2609

 

P.S.

Теоретикам: команды Switchport access ethernet 1/0/15 там и близко нет.

Edited by grfmaniak

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this