Jump to content
Калькуляторы

Qos Edge-core

Здравствуйте! Кто-нибудь настраивал QoS на ЕС?Поделитесь опытом. Прежде всего интересует приоритезация хттп траффика.

Share this post


Link to post
Share on other sites

Что-то cisco-like

Вроде

access-list ip extended priorhttp
permit tcp any any destination-port 80
permit tcp any any source-port 80

class-map priorhttp match-any
match access-list priorhttp

policy-map BLABLABLA
class priorhttp
 set ip dscp 56
 exit

interface ethernet 1/1
service-policy input BLABLABLA
...
interface ethernet 1/n
service-policy input BLABLABLA

map ip dscp

 

Я их, правда, давно не ковырял.

Share this post


Link to post
Share on other sites

dzigy

слишком не конкретно. речь про L2+ или L3 свитч? Если про L2+, то идеалогически верно красить выше, а сам свитч только будет выстраивать очереди на основе 8021p или dscp. или у вас проблема с перегрузкой трафика от абонентов ближе к последеней миле?

Share this post


Link to post
Share on other sites

Уточняю, свич L3 Edge-Core ECS4610-24F,на доступе 3510ma. Задача стоит выставить максимальный приоритет 80 и 8080 портам.(так как аплинк слабоват)

Share this post


Link to post
Share on other sites

Если в сторону аплинка собираетесь QoS-ить, вряд-ли это спасет отца русской демократии... Только рейтлимтитить трафик.

Share this post


Link to post
Share on other sites

Я бы VoIP и Скайп на самый верх двинул. Канала они жрут немного, а вот к задержкам критичны.

Share this post


Link to post
Share on other sites

Что-то cisco-like

 

 

Я их, правда, давно не ковырял.

Спасибо, попробую.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this