Jump to content
Калькуляторы

Смена профиля на C3750 Смена профиля на C3750

Добрый день.

Имеется в ядре С3750 (C3750 Software (C3750-IPSERVICESK9-M), Version 12.2(53)SE).

На данный момент наблюдается картина:

#sh sdm prefer
The current template is "desktop routing" template.
The selected template optimizes the resources in
the switch to support this level of features for
8 routed interfaces and 1024 VLANs.

 number of unicast mac addresses:                  3K
 number of IPv4 IGMP groups + multicast routes:    1K
 number of IPv4 unicast routes:                    11K
   number of directly-connected IPv4 hosts:        3K
   number of indirect IPv4 routes:                 8K
 number of IPv4 policy based routing aces:         0.5K
 number of IPv4/MAC qos aces:                      0.5K
 number of IPv4/MAC security aces:                 1K

 

#sh platform tcam utilization

CAM Utilization for ASIC# 0                      Max            Used
                                            Masks/Values    Masks/values

Unicast mac addresses:                        400/3200        373/2915
IPv4 IGMP groups + multicast routes:          152/1216          6/26
IPv4 unicast directly-connected routes:       400/3200        373/2915
IPv4 unicast indirectly-connected routes:    1040/8320         14/65
IPv4 policy based routing aces:               384/512           1/2
IPv4 qos aces:                                768/768         324/324
IPv4 security aces:                          1024/1024         33/33

Note: Allocation of TCAM entries per feature uses
a complex algorithm. The above information is meant
to provide an abstract view of the current TCAM utilization

 

Планирую перевести на профиль desktop vlan. Интересует почему при выводе sh platform tcam utilization

число Unicast mac addresses и IPv4 unicast directly-connected routes одинаковы. И не возникнет ли проблемы при смене профиля.

Share this post


Link to post
Share on other sites

конфиг покажите. если у вас весь L2 заканчивается на ней, то естественно, что кол-во dc равно кол-ву маков

Share this post


Link to post
Share on other sites

Все интерфейсы имеют вид:

interface GigabitEthernet1/0/23
description ********
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 2,61,79,195,227,239,343,377,396,459,474,491,538
switchport trunk allowed vlan add 568,583,604,669,670,700,701,703,706,725,752
switchport trunk allowed vlan add 812,915,923,929,935,1011,1221
switchport mode trunk
speed 1000
duplex full
mls qos trust dscp
spanning-tree portfast trunk
spanning-tree bpdufilter enable
spanning-tree bpduguard enable

L3 интерфейсов нет, кроме интерфейса управления.

Share this post


Link to post
Share on other sites

если нет интерфейсов L3 зачем "desktop routing" ???

ставте профиль дефолт.. вам хватит

Share this post


Link to post
Share on other sites

При начальной установки, не придали значения как-то.

Интересует именно профиль vlan.

Share this post


Link to post
Share on other sites

L3 интерфейсов нет, кроме интерфейса управления.

Значит под fdb и dc используется один и тот же блок ткама. Насколько я помню, на cisco есть команда для просмотра содержимого ткама, если сильно захотеть, то можно поразбираться что, как и где хранится.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this