Jump to content
Калькуляторы

ВИДЕОНАБЛЮДЕНИЕ ПО КАБЕЛЮ UTP 5E ПОСТОЯННАЯ ПРОБЛЕМА С ПОМЕХАМИ

Здравствуйте.Помощь нужна позарез. Приобретаем постоянно у вас пассивные передатчики по витой паре. Вот это : http://shop.nag.ru/catalog/04452.Videonablyudenie-SKUD-OPS/00008.Aksessuary-dlya-videonablyudeniya/05401.SNR-B-S101B ставим с обоих концов. Длины трасс не больше 100-200 метров.Питание 12 вольт идёт по этому кабелю UTP.По отдельности каждая камера показывает отлично. как только втыкаем их все в видеорегистратор (то же в"наг " приобретен) у половины помехи в виде плывщих полупрозрачных накладок изображений с других камер,сеточек. как бороться? это творится постоянно. замечено, если проложить питание отдельным кабелем проблема решается. но, хотелось бы делать одним кабелем, иначе теряется смысл использования этого экономичного варианта, расхваливаемого разными статьями в интернете. у них пишется о повышенной помехозащищенности, у нас же наоборот, если витая пара, то кавардак.

Share this post


Link to post
Share on other sites

Витая пара точно по стандарту обжата?

Share this post


Link to post
Share on other sites

Здравствуйте.

Пассивный адаптер здесь непричем,по пробуйте проложить другой кабель витой пары, т.к схема тестировалась и все работало без каких либо помех.

Share this post


Link to post
Share on other sites

мы использовали в разное время разные кабеля. эффеект постоянный - постоянные помехи.Кабель не обжимаем...???... у нас аналоговые камеры. монтаж следующий : берем одну пару из 4-х в кабеле, с обоих стороны ставим эти адаптеры пассивные,всё... готова одна линия камера-видеорегистратор .далее питание.берем вторую пару , вытыкаем в блок питания 12 вольт, с другой стороны напаиваем штекер и втыкаем в разъем камеры...выручайте )))

Share this post


Link to post
Share on other sites

Токовая петпя у вас батенька, уберите завязку, ПОСТАВТЕ КАМЕРЫ НА ИЗОЛИРОВАНЫЕ ПРОКЛАДКИ, стеклотекстолит и прочее.

Share this post


Link to post
Share on other sites

Что-то я ничего не понял.

Эти адаптеры без питания, в смысле, его надо выковыривать из кабеля отдельно.

А какой блок питания? Он олин или разные?

Share this post


Link to post
Share on other sites

Уважаемый пользователь

Для решения вашего вопроса хочется знать некоторые аспекты схемы

1. Какой же все таки блок используете, импульсный или трансформаторный, какая стабилизация напряжения в нем.

2. Попробуйте сделать следующее либо одеть ферритовое кольцо с 2х сторон кабеля, либо намотать 3 – 4 витка на металлический пруток, это устройство будет выполнять роль частотного фильтра, т.к. расстояние не маленькое.

3. Хотелось бы так же знать какой кабель используете, что написано на кабеле, какой стандарт AWG и экранированный или нет он.

Можно так же предположить, что когда повышаете нагрузку на блок питания он начинает фонить, тем самым искажая изображение.

4. Скажите какие камеры у вас подключаются?

5. Где проложен кабель, возможно рядом есть силовые кабели или повышенные источники эл.магнитного излучения.

Ну в заключении, возможно вы в кабеле используете проводники от разных пар, что так же может привести к наводкам, к примеру на питание подали светло-желтый и светло-синий проводники, а сигнал пускаете по желтому и синему. Попробуйте изменить проводники кабеля

Share this post


Link to post
Share on other sites

У топикастера по одной камере в системе работают нормально, а плыть начинает, как только подключает другие, а это уже токовая петля(земля) 100 процентов, токо изоляторы на камеры, или опторазвязка, всю систему заземлить в одной точке, возле регистратора, куда сходятся все камеры. кабеля должны быть с экраном, заземлить все в одной точке,кабель до заземления потолще и как можно короче.

Share this post


Link to post
Share on other sites

1. Какой же все таки блок используете, импульсный или трансформаторный, какая стабилизация напряжения в нем.

2. Попробуйте сделать следующее либо одеть ферритовое кольцо с 2х сторон кабеля, либо намотать 3 – 4 витка на металлический пруток, это устройство будет выполнять роль частотного фильтра, т.к. расстояние не маленькое.

за это +10 баллов к карме...

А ещё надо развязывать питание камер (помимо видео-трансформаторов).

берёте диоды и в питание на + и на - около БП. На каждую камеру.

 

Ещё такая шняга бывает, что БП перегружен... Меняете или ставите 2 штуки и всё как рукой снимает.

Edited by Jenx

Share this post


Link to post
Share on other sites

извиняюсь за запоздалое посещение своей темы.спасибо за участие. по бело-оранжевой паре идет "видеотрасса" , по сине-белой питание 12 вольт от простого широко распространенного трансформаторного блока питания БП 1а. сам utp бывал и экранированный.заземлял возле видеорегистратора , и сам регистратор. уменьшает помехи, но они все равно есть.... .вчера сделали новый объект . 8 камер, все на расстоянии до 15 метров, никаких силовых кабелей ближе на метр нет.а помехи как всегда. блок питания не перегружен точно. сам дает ток на 1 ампер, камеры "кушают" лишь половину .400 мА.насчет изоляции камер от мест установки: камеры установлены на "армстронг". благодарю за советы с ферритовыми кольцами ,диодами попробую. где купить,кстати, такие кольца? )

Share this post


Link to post
Share on other sites

Ферритовые кольца есть в Москве в Митино, бабушка какая-то продает в одном из павильонов=)

Share this post


Link to post
Share on other sites

Здесь мне видится две проблемы

 

земля

и наводка с одной пары на другую.

Если вы используете многопарный кабель, то здесь надо методом научного тыка выбирать пары....

Share this post


Link to post
Share on other sites

ещё два дня попыток(пыток)....все тоже самое. начинаем сегодня менять пассивные на активные адаптеры.

Share this post


Link to post
Share on other sites

Токовую петлю убрали? (Иоляторные пластины на камеры поставили, Заземление в одной точке сделали?)

Share this post


Link to post
Share on other sites

Токовую петлю убрали? (Иоляторные пластины на камеры поставили, Заземление в одной точке сделали?)

1 камеры на армстронге .

2 заземление различное делали. 2 дня ушло на разные варианты.

3 сейчас установили на три камеры активные передатчики. помехи ушли. картинка приблизилась к нормальной. но,есть зернистость, крапинки.как бы сверхповышенная резкость.но,все равно, наконец-то это болото с помехами позади. вывод для себя сделал.пассивные использовать только когда камер не больше 2-х в системе и то на небольшие расстояния. а лучше "рк" кабель брать.

Share this post


Link to post
Share on other sites

http://www.sinf.ru/catalog/si_video/video_distortion.htm здесь показаны примеры картинок си искажениями. у нас такие же...внизу статьи говорится про какие-то фильтры цитирую: "

Но универсальным средством, работающим как на симметричных, так и на несимметричных линиях и устраняющим «мусор» от воздействия синфазных помех служат специализированные широкополосные фильтры. Фильтр включается в разрыв любой двухпроводной линии связи и уменьшает искажения изображения до приемлемой величины, не внося при этом потери в видеосигнал" ...где бы такие фильтры взять?

Share this post


Link to post
Share on other sites

Что только люди не готовы делать, чтобы IP-камеры не использовать=)

 

 

Share this post


Link to post
Share on other sites

фотки тех самых наводок.

У вас местная ДВ-радиостанция не на 410 кГц работает? ;-)

(730 метров.)

Edited by Jenx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this