Jump to content
Калькуляторы

Настройка spa8000 на zadarma срочно помогите кто может

Зарегестривовался на задарма.... получил там 4 номера... факсы через них можно гонять и цены норм... купил железяку умную,linksys spa8000, и поход она меня скоро в могилу заведёт... звонки проходят,факсы не отправляет.... но принять может... они работаю без t38,уже выключил не помогло.... если кто знает проблему - помогите, неделю за ней... голова скоро взорвётся....

 

Могу в скринах прислать настройки.... и на всякий случай подскажите все значения,которые надо выключить,что бы т38 не работало...

post-95945-092094700 1327434134_thumb.gif

Edited by DIZZID

Share this post


Link to post
Share on other sites

поставьте Echo Canc Enable -- no. и проверьте. К сожалению бывает, что на линксисах факсы по кодеку не ходят с включёной Эхокомпенсацией.

Share this post


Link to post
Share on other sites

А факсы они как по Т.38 принимают или по G.711alaw или G.711ulaw, по умолчанию включен G.711ulaw, если в Россию звоните выставьте G.711ala.

Если по T.38 то если у них там что-то типа Астериска, то он факсы из-за нат на Linksys не пропустит, тут лучше Audiocodes MP-114FXS.

И ещё проверьте пингами, нет ли точно потерь, а то с потерями по G.711alaw факсы точно ни разу не пролезут.

Share this post


Link to post
Share on other sites

Как и писал вверху пользователь факсы без T38, тоесть по G711

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this