Jump to content
Калькуляторы

JUNOS проблемы с роутингом Не могу настроить роутинг на коммутаторе JUNOS

Здравствуйте...

есть свитч JUNOS (ex2200-24t-4g)

в общем задача такая - надо настроить роутинг между двумя разными сетями, компьютеры первой сети включаются непосредственно в коммутатор вторая сеть вкл в один из портов через vlan10 (tag). IP адрес поставленный на vlan10 почему то не пингуется даже с коммутатора. такое устройство настраиваю первый раз...

заранее спасибо...

вот конфиг

version 10.3R1.9;

system {

root-authentication {

 

services {

ssh;

}

syslog {

user * {

any emergency;

}

file messages {

any notice;

authorization info;

}

file interactive-commands {

interactive-commands any;

}

}

}

interfaces {

ge-0/0/0 {

unit 0 {

family ethernet-switching;

}

}

ge-0/0/1 {

unit 0 {

family ethernet-switching;

}

}

...

}

}

ge-0/0/23 {

unit 0 {

family ethernet-switching {

port-mode trunk

vlan {

members vlan.10;

}

}

}

}

 

vlan {

unit 0 {

family inet {

address 192.168.25.252/24;

}

}

unit 10 {

family inet {

address 10.80.80.29/30;

}

}

}

}

routing-options {

source-routing {

ip;

}

}

protocols {

 

}

}

igmp-snooping {

vlan all;

}

rstp;

lldp {

interface all;

}

lldp-med {

interface all;

}

}

vlans {

default {

l3-interface vlan.0;

}

vlan.10 {

vlan-id 10;

l3-interface vlan.10;

}

}

Share this post


Link to post
Share on other sites

Это точно не коммутатор 2 уровня?

Share this post


Link to post
Share on other sites

Нужно писать что-то типа пинг 10.80.80.30 сорс 10.80.80.29

Edited by triam

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this