Jump to content
Калькуляторы

Дневная квота на Mikrotik

Есть задача дать пару клиентам дневную норму на выкачанную информацию 5Gb в день на полной скорости после чего скорость должна упать до заданной, как это сделать на микротике?

 

Нашел скрипт

 

:local sum; :local traf;

:set sum 0

/ip firewall rule forward {

:foreach i in [find] do={:incr sum}

:for i from=1 to=$sum do={

:set traf [get [find comment=("user" . $i)]

bytes]

:set traf ($traf/1073741824)

:if ($traf>1) do={:log facility=System-Info message=("user" . $i .

" exceeded 1Gb limit!")}

}

}

 

 

http://wiki.mikrotik.com/wiki/Limiting_a_user_to_a_given_amount_of_traffic

 

но не как не получается чтоб он работал, настраивал как написанно на форуме вики через фаервол тоже ничё не вышло, хто сталкивался с такой задачей помогите разобраться.

Edited by flexz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this