Jump to content
Калькуляторы

Quidway S2326TP-EI hauwei

Здравствуйте,

 

Впервые со свитчами данной марки знакомлюсь.

 

Вопрос по первоначальной установке..

 

Делаю все как описано в статье 'Апгрейд софта Huawei S2326TP-EI' чтоб обновить прошивку и получить веб интерфейс

 

1) не дал произвести команду [Quidway]interface vlanif 10, больше 1 ошибка таже

<Quidway> system-view

Enter system view, return user view with Ctrl+Z.

[Quidway]interface Ethernet 0/0/1

[Quidway-Ethernet0/0/1]port link-type access

[Quidway-Ethernet0/0/1]quit

[Quidway]vlan 10

[Quidway-vlan10]port ethernet 0/0/1

[Quidway-vlan10]quit

[Quidway]interface vlanif 10

Error: The number of VLANIF interfaces reaches the upper threshold.

[Quidway]interface vlanif 1

[Quidway-Vlanif1]quit

впринципе и с 1 все сделал что указано было в статье

 

залил на фтп

S2300-V100R005C01.cc

S2300-V100R005.005.web

( bootrom128.bin не нужен? или тоже закинуть)

 

прошился, но пока не понял как на веб попасть, папку не дает разархивировать(сейчас S2300-V100R005.005.web в зипе на фтп), да в принципе и по выставленному ип адресу через браузер не заходит

Share this post


Link to post
Share on other sites

Там надо настроить сервис http

Но не используем, потому что веб-интерфейс кривой до ужаса.

Share this post


Link to post
Share on other sites

ну ё, надеялся избавиться от консоли =) а в чем кривость заключается, в интерфейсе впринципе или если какие-то сложные вещи настраивать?

 

тогда подскажите что надо настроить для работы для начала в связи свитч-свитч?

 

прошивку ставим S2300-V100R005C01.cc, закидываем bootrom128.bin

настроить ип адрес и указать логин\пароль для управления по телнету?

 

как время настроить?

Share this post


Link to post
Share on other sites

про старт http сервера написано читать в Configuration Guide - Basic Configuration

но там не нашел в упор, хочу посмотреть может хотя бы базовые функции удобней будет смотреть через веб интерфейс..

 

пробывал

system

http server enable

вышло - error starting the http server failed

 

с часами также не понял в каком формате вбивать для выставления корректного

clock datetime

не принимает

Share this post


Link to post
Share on other sites

Часы, например

<Quidway>clock datetime 16:59:0 2011-10-31

А лучше задать timezone и синхронизироваться по ntp.

 

 

А вебморду нужно сначала подгрузить (режим конфигурации).

http server load flash:/s2300-v100r005c01spc100.web.zip

Share this post


Link to post
Share on other sites

Спасибо

 

 

А как войти в hidden меню?

 

нашел описание:

1. Подключаемся к коммутатору через консольный порт.

2. Нажимаем ctrl+B и заходим в BootROM меню. Пароль для входа huawei.

3. Затем нажимаем ctrl+Z для входа в hidden меню.

4. Выбираем второй пункт для входа в меню для управления файлами на флеше.

5. Удаляем файл vrpcfg.cfg с флеш памяти.

6. Перегружаем свич.

 

не работает, после ввода пароля вхожу в обычное меню. можно войти в файловую систему, но конфиг удалить не дает

Edited by nilsi

Share this post


Link to post
Share on other sites

Спасибо

 

 

А как войти в hidden меню?

Вход в рабочее hidden меню

_h

Password:Vrp&8031

Это меню отличается от обычного разширенным набором управляющих и диагностических комманд.

 

нашел описание:

1. Подключаемся к коммутатору через консольный порт.

2. Нажимаем ctrl+B и заходим в BootROM меню. Пароль для входа huawei.

3. Затем нажимаем ctrl+Z для входа в hidden меню.

4. Выбираем второй пункт для входа в меню для управления файлами на флеше.

5. Удаляем файл vrpcfg.cfg с флеш памяти.

6. Перегружаем свич.

 

не работает, после ввода пароля вхожу в обычное меню. можно войти в файловую систему, но конфиг удалить не дает

Это boot меню, входить в него надо во время загрузки с консоли, в boot меню есть своё скрытое меню, которое не надо путать с "рабочим" hidden меню.

Share this post


Link to post
Share on other sites

в рабочее меню вошел, но нужных команд не знаю пока

 

а как в скрытое boot меню попасть для удаления конфига? а то что-то оптический порт не включается, особо ничего не делал на свитче кроме обновления прошивки до S2300-V100R005C01, закинул bootrom128 и выставил ип адрес

Share this post


Link to post
Share on other sites

так, с хайден меню разобрался. есть в буте версии 115, а я при заливании прошивки кидал еще и бут 118, там нет хайден меню(может в глубинах и есть, но по сочетанию клавишь не обнаружил).. Delete file from Flash, но при выборе конфига для удаления пишет файл не существует, не удаляет файл.

 

 

а чем отличается erase flash от format? это все про тот странно работающий свитч, удалить думаю все и залить прошивку по xmodem

 

 

для чего можно задать данные параметры?

inet on ethernet (e) : 192.168.1.* ип устройства

host inet (h) : 192.168.1.* ???

 

просто я делаю все по описанию http://www.hsupport.net/index.php/manuals.html

указываю имя свитча, указываю ип адрес для работы через телнет, запускаю фтп, заливаю прошивку.. а то может что лишнего где проскакивает

Edited by nilsi

Share this post


Link to post
Share on other sites

Народ кто нибудь настраивал на s2326 функцию option82

Share this post


Link to post
Share on other sites

Народ кто нибудь настраивал на s2326 функцию option82

Ога.

Share this post


Link to post
Share on other sites

Народ кто нибудь настраивал на s2326 функцию option82

да

Share this post


Link to post
Share on other sites

Народ кто нибудь настраивал на s2326 функцию option82

 

snooping+option82 нормально работают, relay не пробовал. Англоязычная документация к V1R5/V1R6 сильно порезанная, многие моменты есть только в доке к V1R3

Share this post


Link to post
Share on other sites

Коллеги, может у кого есть техническая спецификация на сабжевый коммутатор? Внезапно понадобилась, а гугл с ходу ничего не дал.

Share this post


Link to post
Share on other sites

radiskull

на support.huawei.com она есть и доступна без кастомерского аккаунта

Share this post


Link to post
Share on other sites

radiskull

на support.huawei.com она есть и доступна без кастомерского аккаунта

Спасибо, помогло

Share this post


Link to post
Share on other sites

Добрый день!

Делаю так:

vlan 4092
dhcp snooping enable
dhcp snooping trusted interface GigabitEthernet0/0/1
dhcp option82 insert enable interface Ethernet 0/0/1

Версия ПО: VRP ® software, Version 5.70 (S2300 V100R005C01)

Option82 не вставляется, dhcp запросы от клиентов проходят вообще не тронутыми. У кого-то есть соображения по этому поводу? Может быть нужно обновить прошивку?

Share this post


Link to post
Share on other sites

Добрый день!

Делаю так:

vlan 4092
dhcp snooping enable
dhcp snooping trusted interface GigabitEthernet0/0/1
dhcp option82 insert enable interface Ethernet 0/0/1

Версия ПО: VRP ® software, Version 5.70 (S2300 V100R005C01)

Option82 не вставляется, dhcp запросы от клиентов проходят вообще не тронутыми. У кого-то есть соображения по этому поводу? Может быть нужно обновить прошивку?

 

включить глобально

dhcp enable

dhcp snooping enable

Share this post


Link to post
Share on other sites
включить глобально

dhcp enable

dhcp snooping enable

Конечно же включено, иначе описанные команды и не выполняются, cli выругивается

 

Вот конфиг:

 

<Quidway>display current-configuration 
#
!Software Version V100R006C00SPC800
sysname Quidway
#
FTP server enable
#
vlan batch 4092
#
gvrp
#
lldp enable
#
dhcp enable
dhcp snooping enable
dhcp option82 format common
#
http server load flash:/s2300-v100r006c00.001.web.zip
#
drop illegal-mac alarm
#
btv
#
vlan 4092
dhcp snooping enable
dhcp option82 insert enable interface Ethernet0/0/1
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple xxxxx
local-user admin ftp-directory flash:
local-user admin service-type telnet terminal ssh ftp web http
#
interface Vlanif1
#
interface Vlanif4092
ip address xx.xx.xx.xx 255.255.254.0
#
interface Ethernet0/0/1
port link-type access
port default vlan 4092
dhcp option82 insert enable
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 4092
#
interface GigabitEthernet0/0/2            
#
interface NULL0
#
undo snmp-agent
#
user-interface con 0
user-interface vty 0 4
authentication-mode aaa
#
return

 

 

Edited by ikoctya

Share this post


Link to post
Share on other sites

Вот конфиг:

Как насчет того, чтобы включить дхцп снупинг на интерфейсе?

interface Ethernet0/0/1

dhcp snooping enable

Share this post


Link to post
Share on other sites

Здравствуйте!

 

Имеется Huawei S2326TP-EI, при переключения гигабитного порта (interface GigabitEthernet0/0/1) на скорость 10/100/1000

 

[Quidway-GigabitEthernet0/0/1]auto speed 100
Error: This port or this mode doesn't support this command.

 

Если перевести 2-й гигабитный порт interface GigabitEthernet0/0/2, то он проблем нет

 

И еще как переключить скорость порта на auto

Edited by moog

Share this post


Link to post
Share on other sites

[Quidway-GigabitEthernet0/0/1]auto speed 100Error: This port or this mode doesn't support this command.

 

Нет ли на порту combo-port fiber?

 

Переключать: undo auto speed

Share this post


Link to post
Share on other sites

[Quidway-GigabitEthernet0/0/1]auto speed 100Error: This port or this mode doesn't support this command.

 

Нет ли на порту combo-port fiber?

 

Переключать: undo auto speed

 

 

В этом порту был вставлен оптический модуль,как его вытащили , порт стал принимать команды.

Share this post


Link to post
Share on other sites

Добрый день!

Поделитесь пожалуйста ссылочкой от куда можно содрать файлики:

S2300-V100R005C01.cc

S2300-V100R005.005.web

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this