Jump to content
Калькуляторы

Конфигурирование Juniper srx 100

L2TP и PPTP железка не умеет.

Share this post


Link to post
Share on other sites

Глюк пропал?

Оказывается Алярм горел предупреждая что не сделан бэкап конфига. Сделал, пропал сигнал Алярм.

Share this post


Link to post
Share on other sites

Парни, а дайте плиз конфиг:

Интерфейс fe-0/0/0 Смотрит в сеть провайдера

Все остальные Интерфейсы на компы.

Интерфейсу fe-0/0/0 присвоить аддрес, и разрешить с сети провайдера через Интерфейс fe-0/0/0 пускать всех на оставшиеся интерфейсы (компы и.т.д)

Настраивал по мануалам, вроде делаю все правильно, но всё равно не работает :)

Хотя бы посмотреть на рабочий вариант конфига, и сравнить с моим.

Share this post


Link to post
Share on other sites

конфиги большие, выбирай интересующий подраздел

Share this post


Link to post
Share on other sites

Парни, а дайте плиз конфиг:

Интерфейс fe-0/0/0 Смотрит в сеть провайдера

Все остальные Интерфейсы на компы.

Интерфейсу fe-0/0/0 присвоить аддрес, и разрешить с сети провайдера через Интерфейс fe-0/0/0 пускать всех на оставшиеся интерфейсы (компы и.т.д)

Настраивал по мануалам, вроде делаю все правильно, но всё равно не работает :)

Хотя бы посмотреть на рабочий вариант конфига, и сравнить с моим.

 

сбрось по дефолту, нажми на резет 20 сек.

пропиши с web интерфейса DNS, шлюз и ip, так и будет.

Share this post


Link to post
Share on other sites

Парни, а дайте плиз конфиг:

Интерфейс fe-0/0/0 Смотрит в сеть провайдера

Все остальные Интерфейсы на компы.

Интерфейсу fe-0/0/0 присвоить аддрес, и разрешить с сети провайдера через Интерфейс fe-0/0/0 пускать всех на оставшиеся интерфейсы (компы и.т.д)

Настраивал по мануалам, вроде делаю все правильно, но всё равно не работает :)

Хотя бы посмотреть на рабочий вариант конфига, и сравнить с моим.

 

сбрось по дефолту, нажми на резет 20 сек.

пропиши с web интерфейса DNS, шлюз и ip, так и будет.

Это я делал. Но по умолчанию не все разрешено и не все работает :)

Share this post


Link to post
Share on other sites

Нарыл пример конфига. Вроде работает, разбираюсь.

Share this post


Link to post
Share on other sites

Парни, помогите разобраться с В-Ланами.

Задача такова:

Есть Интерфейс fe-0/0/0 (Uplink)

Второйн Порт fe-0/0/4 (Vlan)

Не могу понять как сделать что бы на 4м порту был растеригованный vlan 701

Вот текущий рабочий конфиг:

## Last changed: 2011-08-26 21:28:34 MSD

version 10.4R3.4;

system {

host-name junos.gw;

domain-name XXXX.org;

time-zone Europe/Moscow;

root-authentication {

encrypted-password "$1$y6Ib7E/v$5qeGuDfemgrRiEvpACOy71";

}

name-server {

85.21.192.3;

}

login {

user amanita {

full-name Andrey;

uid 1003;

class read-only;

authentication {

encrypted-password "$1$Ef5Hdzfk$jE2g0UNxs3UXRIeHO5Iqn0";

}

}

user krik {

full-name Dima;

uid 1002;

class super-user;

authentication {

encrypted-password "$1$P8hXi4R0$Hn81P7fcEQbQhNeWRqQ2j.";

}

}

}

services {

ssh;

telnet;

xnm-clear-text;

web-management {

http;

https {

system-generated-certificate;

interface [ vlan.0 fe-0/0/0.0 ];

}

}

}

syslog {

archive size 100k files 3;

user * {

any emergency;

}

file messages {

any critical;

authorization info;

}

file interactive-commands {

interactive-commands error;

}

}

max-configurations-on-flash 5;

max-configuration-rollbacks 5;

license {

autoupdate {

url https://ae1.juniper.net/junos/key_retrieval;

}

}

ntp {

server 195.14.40.141;

}

}

interfaces {

interface-range interfaces-trust {

member fe-0/0/1;

member fe-0/0/2;

member fe-0/0/3;

member fe-0/0/4;

member fe-0/0/5;

member fe-0/0/6;

member fe-0/0/7;

unit 0 {

family ethernet-switching {

vlan {

members vlan-trust;

}

}

}

}

fe-0/0/0 {

unit 0 {

family inet {

address 10.175.100.103/21;

}

}

}

fe-0/0/2 {

unit 0 {

family ethernet-switching;

}

}

fe-0/0/4 {

unit 0 {

family ethernet-switching {

port-mode access;

vlan {

members vlan-trust;

}

}

}

}

vlan {

unit 0 {

family inet {

address 192.168.1.1/24;

}

}

unit 1 {

family inet {

address 192.168.0.234/24;

}

}

}

}

routing-options {

static {

route 0.0.0.0/0 next-hop 10.175.96.1;

}

}

security {

nat {

source {

rule-set interface-nat {

from zone trust;

to zone untrust;

rule rule1 {

match {

source-address 0.0.0.0/0;

destination-address 0.0.0.0/0;

}

then {

source-nat {

interface;

}

}

}

}

}

}

screen {

ids-option untrust-screen {

icmp {

ping-death;

}

ip {

source-route-option;

tear-drop;

}

tcp {

syn-flood {

alarm-threshold 1024;

attack-threshold 200;

source-threshold 1024;

destination-threshold 2048;

timeout 20;

}

land;

}

}

}

zones {

security-zone trust {

host-inbound-traffic {

system-services {

all;

}

protocols {

all;

}

}

interfaces {

vlan.0;

fe-0/0/2.0;

fe-0/0/6.0;

fe-0/0/3.0;

fe-0/0/4.0;

fe-0/0/7.0;

fe-0/0/5.0;

}

}

security-zone untrust {

host-inbound-traffic {

system-services {

all;

}

protocols {

all;

}

}

interfaces {

fe-0/0/0.0 {

host-inbound-traffic {

system-services {

all;

}

}

}

}

}

}

policies {

from-zone trust to-zone untrust {

policy trust-to-untrust {

match {

source-address any;

destination-address any;

application any;

}

then {

permit;

}

}

}

}

}

vlans {

Office-p2p {

description Office-p2p;

vlan-id 701;

l3-interface vlan.1;

}

vlan-trust {

vlan-id 3;

l3-interface vlan.0;

}

}

Буду признателен за любую помощь.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this