Jump to content
Калькуляторы

mikrotik 750g

Пришлось столкнуться с новой задачей связать через магитсраль вышестоящего провайдера новый сегмент, так чтоб люди из новой сети (LAN3) получали из старой-главной (LAN1) адреса и инет по пппое, ну и желательно настроить прокси арп на роутере. Теоретически все просто, создать влн, пробросить через прова и распаковать его на новом сегменте с помощью какого то роутера, толи сервачок насроить толи роутер. Решил поставить роутер, выбрал микротик 750г, по описанию и по отзывам хорошая штука. На первый взгляд вроде простая в настройках. Но не получается. А время поджимает. Хотелось бы готовый алгоритм с командами, а ешё лучше конфиг, чтоб тупо залить на роутер :-)

Share this post


Link to post
Share on other sites

Схему нарисуй, не совсем все ясно....

Share this post


Link to post
Share on other sites

Схему нарисуй, не совсем все ясно....

и прикрепить рисунок? а куда вылажить? на посторонний сайт?

Share this post


Link to post
Share on other sites

Куда хочешь выложи, главное что бы народ видел.

Share this post


Link to post
Share on other sites

пока ставиться визио, ещё вопрос, почему то кроме как через 3 порт не хочет заходить на микротик. это так задумано или я не могу настроить?

Share this post


Link to post
Share on other sites

х.з. почему только через 3 порт... но если на заводской конфигурации, там есть правила в фаирволе, где закрыт только 1 порт.

Share this post


Link to post
Share on other sites

х.з. почему только через 3 порт... но если на заводской конфигурации, там есть правила в фаирволе, где закрыт только 1 порт.

резет обязательно жал, но все равно только через 3 порт

Share this post


Link to post
Share on other sites

х.з. почему только через 3 порт... но если на заводской конфигурации, там есть правила в фаирволе, где закрыт только 1 порт.

резет обязательно жал, но все равно только через 3 порт

 

Так при первом включении после ресета он предлагает сбросить начальную конфигурацию. А вы наверно подтвердили ее.

Share this post


Link to post
Share on other sites

запусти "winbox" в нем нажми "new terminal" и пришли результат команды "ip firewall filter export"

Share this post


Link to post
Share on other sites

вот ссылка на рисонок, но наверно проще было нарисавать от руки :-) что то не нравиться мне как в визио рисует

при необходимости напишу какие адреса где используются,

вот результат команды ip firewall filter export, он фактически чистый, потому что решил сбросить все

[admin@MikroTik] >> ip firewall filter export                 
# jan/02/1970 00:03:10 by RouterOS 4.11
# software id = XHYR-QME1
#
/ip firewall filter
add action=accept chain=input comment="default configuration" disabled=no \
   protocol=icmp
add action=accept chain=input comment="default configuration" \
   connection-state=established disabled=no in-interface=ether1-gateway
add action=accept chain=input comment="default configuration" \
   connection-state=related disabled=no in-interface=ether1-gateway
add action=drop chain=input comment="default configuration" disabled=no \
   in-interface=ether1-gateway
[admin@MikroTik] >> 

Edited by DyadyaGenya

Share this post


Link to post
Share on other sites

еще один такой же и EoIP

Не знаю не знаю, сколько не читал про EoIP получается что будут потери в скорости. Но мне проще, потому что наш пров именно влнами связал нам ещё пару районов, которые имеют правда свои сервера (роутер и пппое) и одно направление только с роутером, который вланом прокидывает трафик на сервера и уже туда люди конектятся по пппое. Но там районы более перспективные, поэтому имело смысл ставить дополнительные серваки, а ту затрачивааться не имеет смысла, да и местом ограничены.

Да и чтоб настроить EoIP ещё один не нужен, его на фрях тоже поднять можно, по крайней мере наш главный админ так говорит

Edited by DyadyaGenya

Share this post


Link to post
Share on other sites

х.з. почему только через 3 порт... но если на заводской конфигурации, там есть правила в фаирволе, где закрыт только 1 порт.

резет обязательно жал, но все равно только через 3 порт

 

Так при первом включении после ресета он предлагает сбросить начальную конфигурацию. А вы наверно подтвердили ее.

в очередной раз нажад на резет и уже более внимательно посмотрел, действительно жал раньше на "ок" особо не разобравшись. Сейчас удалил конфиг и могу заходить через любой порт

Share this post


Link to post
Share on other sites

По моему микротик здесь лишний. Надо было сделать все это на свитче прова...

Share this post


Link to post
Share on other sites

По моему микротик здесь лишний. Надо было сделать все это на свитче прова...

ну тогда пример подробнее плз

Share this post


Link to post
Share on other sites

Вопрос по ходу: прожует ли это модель микры 100мбит от 2-3 тыщщ абонов + нат + шейпер

Share this post


Link to post
Share on other sites

Вопрос по ходу: прожует ли это модель микры 100мбит от 2-3 тыщщ абонов + нат + шейпер

750?

нет конечно!

Share this post


Link to post
Share on other sites

Вопрос по ходу: прожует ли это модель микры 100мбит от 2-3 тыщщ абонов + нат + шейпер

750?

нет конечно!

 

Более того, RB1100 тоже не потянет. Тут только системник, или несколько RB1100 работающих параллельно.

Share this post


Link to post
Share on other sites

прожует ли это модель микры 100мбит от 2-3 тыщщ абонов + нат + шейпер

С такими нагрузками Вам не мешало бы уметь настраивать не только Микротик ;-)

Компьютер с FreeBSD для таких нагрузок будет стОить примерно $350.

Если захочется поставить на него Микротик, то:

а) придётся дополнительно заплатить $45 за license level 4.

б) в Микротике просто настраивается деление общей полосы на равные части, но есть сложности с нарезкой фиксированных скоростей по тарифным планам.

Share this post


Link to post
Share on other sites

Не понимаю зачем здесь роутер. L2 связности вполне достаточно.

Если нужно что-нибудь, кроме 103 влана - договаривайтесь с провом.

Или просите сразу qinq.

Share this post


Link to post
Share on other sites
С такими нагрузками Вам не мешало бы уметь настраивать не только Микротик ;-)

Не беспокойтесь, у меня шейпер с натом стоят на тазике, костыли к биллингу написаны, щяс идет активное тестирование. А микра попалась в руки чисто случайно, и в качестве самообразования ковыряюсь в ней ))

Edited by pppoetest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this