Jump to content
Калькуляторы

Juniper M40e MLPPP

Добрый день помогите собрать Мультилинк 2-Е1 на Juniper M40e

Имеется соединение мультилинк 2-E1 (Cisco2811) к магистрали (Cisco7602) через радиорелейную линию

необходимо заменить в цепочке Cisco7602 на Juniper M40E, как будет выглядеть конфигурация

его интерфейсов?

 

 

*** RGR1(Cisco7602) ***

 

controller E1 2/1

framing no-crc4

service-type data

clock source internal

channel-group 1 timeslots 1-31

description ## Rudnik ##

!

controller E1 2/2

framing no-crc4

service-type data

clock source internal

channel-group 1 timeslots 1-31

description ## Rudnik ##

 

RGR1#sh run int Se2/1:1

 

interface Serial2/1:1

description ## INET: Rudnik ##

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

snmp ifindex persist

ppp multilink

ppp multilink group 1

end

 

RGR1#sh run int Se2/2:1

 

interface Serial2/2:1

description ## INET: Rudnik ##

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

snmp ifindex persist

ppp multilink

ppp multilink group 1

end

 

 

RGR1#sh run int Multilink1

 

interface Multilink1

description ## INET: Rudnik ##

ip address 87.xxx.xxx.xx 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

load-interval 60

ppp multilink

ppp multilink group 1

no cdp enable

service-policy input Clients-internet-in

end

 

 

*** RGR3 (CISCO-2811) ***

 

#sh run controller E1 2/1

framing no-crc4

service-type data

clock source internal

channel-group 1 timeslots 1-31

description ## Rudnik ##

 

 

#sh run controller E1 2/2

framing no-crc4

service-type data

clock source internal

channel-group 1 timeslots 1-31

description ## Rudnik ##

 

#sh run interface Serial2/1:1

description ## INET: Rudnik ##

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

snmp ifindex persist

ppp multilink

ppp multilink group 1

end

 

 

#sh run interface Serial2/2:1

description ## INET: Rudnik ##

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

snmp ifindex persist

ppp multilink

ppp multilink group 1

end

 

 

 

#sh run interface Multilink1

description ## INET: Rudnik ##

ip address 87.xxx.xxx.xx 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

load-interval 60

ppp multilink

ppp multilink group 1

no cdp enable

service-policy input Clients-internet-in

end

 

Пишите мне

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this