Jump to content
Калькуляторы

Микротик и с чем его едят Описание, примеры, вопросы, трудности, с которыми придется столкнуться

@McSea Так понимаю, проще новый роутер взять с двумя каналами ac.

Share this post


Link to post
Share on other sites

@Amir 

Если хотите по Wi-Fi что-то близкое к 500 мбит/с получить, конечно новый роутер с AC нужен. 

 

Ваш микротик в идеальных условиях больше ~ 200 мбит/с реальной скорости не сможет дать, а на

практике в условиях обычно загруженного эфира в 2.4 хорошо если 100-150 мбит/с будет после всех возможных настроек.

И то это для стационара/ноутбука, где адаптер позволяет.

 

Для AC не могу микротики посоветовать, hAP AC^2 имеет проблемы с некоторыми клиентами, не очень стабильный Wi-Fi, у hAP AC слабый процессор для такого инет канала. Посмотрите кинетики, Giga KN-1010 или Viva KN-1910, второй дешевле, но только появился в продаже, может не быть в наличии.

Share this post


Link to post
Share on other sites

@Amir 

cAP AC по сути тот же hAP AC^2 в другом корпусе, тот же Wi-Fi чипсет и те же проблемы. 

У кого-то нормально работает, но многие клиенты жалуются на нестабильную скорость, частые дисконнекты.

Если не пользуетесь расширенным функционалом RouterOS, для домашнего Wi-Fi сейчас не лучший вариант.

Edited by McSea

Share this post


Link to post
Share on other sites

Изучаю микротик в виртуальной машине. Есть ли возможность сделать виртуальный роутер с рабочим вай-фай? Что для этого нужно, подскажите...

upd Уже не актуально....

Edited by derby

Share this post


Link to post
Share on other sites

недавно обратил внимание, что перестала работать с SXT и не только процедура SNTP client. NTP сервера пингуются, но синхронизация по ним не проходит. Может кто уже отлавливал этот неприятный момент? в частности по ntp1.vniiftri.ru///

Edited by sbyshek
уточнение

Share this post


Link to post
Share on other sites

Возможно указанный сервер просто перестал корректно отвечать на запросы - попробуйте другой для теста.

Share this post


Link to post
Share on other sites

Вопрос, WI fi сканер увидит ipoll и TDMA cambium? 

Share this post


Link to post
Share on other sites

В юмор наверное.  Добрые граждане закрыли дыру в фаерволе и попросили вознаграждение.

photo_2019-03-04_18-15-40.thumb.jpg.c3b00bc20fb67aa1ce93d87370f99775.jpg

Share this post


Link to post
Share on other sites
10 минут назад, pvl сказал:

В юмор наверное.  Добрые граждане закрыли дыру в фаерволе и попросили вознаграждение.

 

эти добрые ебо-бо при этом еще и любой доступ с wan блокируют.

хорошо, что к тем знакомым кому пришлось помогать в такой ситуации были еще и резервные туннели на всякий случай проброшены.

Среди того оборудования что админим мы, понятное дело таких случаев не  было.

 

Share this post


Link to post
Share on other sites

Дело прошлого тоже недавно линк поправлял человечику и нашёл странное:)

2019-03-07_16-38-22.png

2019-03-07_16-38-59.png

Share this post


Link to post
Share on other sites

Помогите чайнику настроить проброс портов для торентов.
После грозы слетела прошивка, восстановил роутер 951, но все бэкапы пропали.
К роутеру подключен проводной интернет, компьютер подключен к роутеру через wi-fi. Настраивал как указано тут https://lantorg.com/article/probros-portov-na-mikrotik Раньше вроде также всё делал, но сейчас порт не открывается. IP динамический.

# mar/25/2019 15:40:45 by RouterOS 6.44.1

# model = 951Ui-2HnD
# serial number = ***
/interface bridge
add mtu=1500 name=bridge-local
/interface ethernet
set [ find default-name=ether1 ] comment=WAN
set [ find default-name=ether2 ] comment=LAN
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    band=2ghz-onlyn basic-rates-b="" channel-width=20/40mhz-XX country=\
    russia3 disabled=no frequency=auto hw-protection-mode=rts-cts mode=\
    ap-bridge rate-set=configured ssid=*** supported-rates-b="" tx-power=24 \
    tx-power-mode=all-rates-fixed wireless-protocol=802.11 wps-mode=disabled
/interface wireless nstreme
set wlan1 enable-polling=no
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \
    group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik \
    unicast-ciphers=tkip,aes-ccm wpa2-pre-shared-key=***
/ip pool
add name=dhcp_pool0 ranges=192.168.88.2-192.168.88.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=bridge-local lease-time=1d \
    name=dhcp1
/queue simple
add max-limit=2M/2M name=limited-2M target=192.168.88.252/32
add max-limit=10M/10M name=limited-10M target=192.168.88.248/32
/interface bridge port
add bridge=bridge-local interface=ether2
add bridge=bridge-local interface=ether3
add bridge=bridge-local interface=ether4
add bridge=bridge-local interface=ether5
add bridge=bridge-local interface=wlan1
/ip address
add address=192.168.88.1/24 interface=bridge-local network=192.168.88.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dhcp-server lease
add address=192.168.88.252 client-id=1:***:11:***:a0:***:49 comment=IP-camera \
    mac-address=78:***:DC:***:EA:*** server=dhcp1
add address=192.168.88.251 client-id=1:***:e:c4:***:de:*** comment=\
    "PlayStaton 4" mac-address=EC:***:C4:***:DE:*** server=dhcp1
add address=192.168.88.254 client-id=1:***:e9:***:da:***:c1 mac-address=\
    ***:E9:***:DA:***:C1 server=dhcp1
add address=192.168.88.248 client-id=1:***:d2:***:5c:***:14 mac-address=\
    D0:***:B0:***:95:*** server=dhcp1
/ip dhcp-server network
add address=192.168.88.0/24 gateway=192.168.88.1
/ip firewall filter
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=established in-interface=\
    ether1
add action=accept chain=input connection-state=related in-interface=ether1
add action=drop chain=input in-interface=ether1
add action=jump chain=forward in-interface=ether1 jump-target=customer
add action=accept chain=customer connection-state=established
add action=accept chain=customer connection-state=related
add action=drop chain=customer
add action=accept chain=forward dst-address=192.168.88.254 dst-port=12111 \
    protocol=tcp
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
add action=dst-nat chain=dstnat dst-address=77.222.***.*** dst-port=12111 \
    in-interface=ether1 protocol=tcp to-addresses=192.168.88.254 to-ports=\
    12111 
add action=dst-nat chain=dstnat dst-address=77.222.***.*** dst-port=8877 \
    in-interface=ether1 protocol=tcp to-addresses=192.168.88.254 to-ports=\
   8877 
add action=dst-nat chain=dstnat dst-address=77.222.***.*** dst-port=8877 \
    in-interface=ether1 protocol=udp to-addresses=192.168.88.254 to-ports=\
   8877 
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ip upnp interfaces
add interface=ether1 type=external
add interface=ether2 type=internal
add interface=ether3 type=internal
add interface=ether4 type=internal
add interface=ether5 type=internal
add interface=bridge-local type=internal
/system clock
set time-zone-name=Europe/Berlin
/system routerboard settings
set cpu-frequency=700MHz

 

Share this post


Link to post
Share on other sites

Включить UPNP

Edited by gsn74

Share this post


Link to post
Share on other sites

Помогите help как запустить netinstal на ubuntu запускаю через вайн выдает ошибку и не видит mikrotik.

Share this post


Link to post
Share on other sites

На xbuntu тоже не получилось запустить.

Share this post


Link to post
Share on other sites

Привет знатокам. Долго ломаю голову по поводу запитки через Passive PoE  точки  Groove 2Hn. Есть желание не занимать лишнюю розетку адаптером питания, а взять напряжение 12v с коннектора системного блока ПК. Удобство ещё вижу в том, что точка будет работать только тогда когда она действительно нужна (режим клиент). Как такой вариант в целях безопасности для самой точки, делал ли кто так?

 

Share this post


Link to post
Share on other sites

интересно поглядеть когда молния туда ажамбех пашамбе эшельбе шайтанама!

Share this post


Link to post
Share on other sites

Ну молния вообще-то для всех одинаково бъёт!

 

Share this post


Link to post
Share on other sites
В 28.04.2019 в 23:12, qwertys76 сказал:

Как такой вариант в целях безопасности для самой точки, делал ли кто так?

Все такое кроилово обычно ведет к последующей замене чего-нибудь с невеселыми размышлениями о себе.

 

 

Share this post


Link to post
Share on other sites
В 25.04.2019 в 13:40, reactor30 сказал:

Помогите help как запустить netinstal на ubuntu запускаю через вайн выдает ошибку и не видит mikrotik.



virtualbox

Share this post


Link to post
Share on other sites
On 4/30/2019 at 5:40 PM, 2101 said:

интересно поглядеть когда молния туда ажамбех пашамбе эшельбе шайтанама!

Гроза лупит там где открыто. Под крышей дома по. . Так что фантазии лучше спрятать в карман.

Share this post


Link to post
Share on other sites

подскажите : микротик rb912uag-2hpnd  ушел в постоянный ребут!что делать?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now