Перейти к содержимому
Калькуляторы

Микротик и с чем его едят Описание, примеры, вопросы, трудности, с которыми придется столкнуться

Подскажите в чем может быть проблема, если ставлю частоту 5Ghz, A-N, 20/40Mhz, канал auto, на одном и том-же месте сигнал хуже если ставлю частоту 2Ghz B,G,N, 20/40 Mhz

 

2Ghz = -76 dbm

5Ghz = -82 dbm

 

почему так? притом канал на 5Ghz полностью чистый, а 2.4 зашуплен до ужаса ...

Точка доступа приблизительно на растоянии 60 метров

На высоте 3-х етажного дома

 

Заранее большое спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это предел пропускной способности базовой станции в полосе 20мгц

Ясно..

А еще не мало важный момент - а сколько баз можно повесить на один столб? :-D

У меня сейчас висят 3 на 6ггц и 9 на 5ггц - и вот вижу что после установки микротиков - рокетам становится хреновато, хотя частота у них отличается на 800мгц - возможно просто электромагнитные наводки? Я так понял предел уже давно достигнут :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А еще не мало важный момент - а сколько баз можно повесить на один столб? :-D

У меня сейчас висят 3 на 6ггц и 9 на 5ггц - и вот вижу что после установки микротиков - рокетам становится хреновато, хотя частота у них отличается на 800мгц - возможно просто электромагнитные наводки? Я так понял предел уже давно достигнут :)

 

Вообще есть такая штука как ЭМС. Если вы вешаете 9 антенн 5ггц на один столб, то работать они нормально не смогут в следствии взаимных помех, особенно когда мощность выше 18дбм. При этом не особо важно какой разнос по частотам, т.к. установив мощность одного устройства на 25дбм, он создаст помехи на 200-300мгц вверх и вниз от своей рабочей частоты. Что бы не было влияния, нужно ставить мощность 8-10дбм, но для этого у всех абонентов должны быть очень хорошие антенны.

 

Аналогично и с мостами точка-точка. Обычно говорят - нужен мост на 2-3 километра, поставлю ка я 2 штуки SXT и мощность подзадеру, но такой мост будет создавать помехи, правильно было поставить 2 штуки QRT5, установив более низкую мощность, что позволит снизить количество помех.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну что - вроде все стабилизировалось.. имею 28 клиентов на базе - на прием и отдачу почти у всех по 5мбит в режиме nv2. пинг правда больше чем у 802.11

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У NV2 есть параметр tdma period size, нужно попробовать разные значения, начиная от 1 и заканчивая 7-10, каждый раз можете проводить тесты, чем выше число тем выше скорость и выше задержка.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, я в курсе - ставил разные - выше 2 не нравится пинг - скайпы, танчики и прочая плохо начинают работать - пинг нужен низкий в любом случае...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток, прошу помощи у гуру.

Работаю в тех поддержке оператора спутниковой связи и мы предоставляем интернет в отдаленные населенные пункты.

 

Столкнулся с проблемой, что у абонентов после зимы уровни стали 50/80, хотя до этого были под 50/50

Проверял с представителем он подключал на одном месте 2 ак, на старом уровень был 40/80, на другом (новом) 40/40

Причем это не в одном н.п.

Форум я читаю, но подобную проблему не нашел.(возможно что-то пропустил)

АК используются SXT 2nD r2

БС RB912UAG-2HPnD.

Так же вот есть вопрос, некоторые абоненты находятся очень близко к БС и уровни у них бывает показывают 12/30 (мощность уменьшаешь до мин, но уровень сигнала все равно остается превышенный)можно ли отключать ch0 или ch1

(так как только такими способами можно вывести уровни в нормальные значения).

спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если уровни сигналов чрезмерно высокие, то следует перед антенной установить какую-то преграду, например колечко из фанеры и т.п.

Если уровни сигналов на прием и передачу стали слишком разные, то это либо антенну сдуло, либо один из каналов вышел из строя из-за чрезмерно увеличенной мощности.

Нужно на БС и всех абонентах устанавливать мощность не выше 18дбм.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошу помощи в настройке двух mikrotik sxt sa5 ac.

Расстояние 4 км.

На пути лес и ЛЭП 200 кВ.

Соединить удалось, но скорость не выше 10 Мбит/с.

Настройки и статус станции:

post-133012-082680600 1455793022_thumb.jpg post-133012-077354500 1455793011_thumb.jpg post-133012-080315700 1455793029_thumb.jpg

 

Настройки и статус клиента:

post-133012-068460200 1455792997_thumb.jpg post-133012-043804800 1455793004_thumb.jpg

 

Понимаю, что ширина канала 80 Мгц много, обычно показывает 20Мгц.

Уровень усиления стоит авто.

Изменено пользователем kksav

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У вас слишком слабые уровни сигналов, либо навели не верно, либо видимость не совсем прямая.

 

В данном случае следует отключить AC, оставить только режим N, указать частоту руками вида 5600, поднять мощность до 23-25дб если уже не поднята, и галочками на вкладке HT MCS выбирать от 8 и выше, то есть ставите 8 тестируете, ставите 8-9 тестируете, ставите 8-9-10 и так далее, пока скорость не перестанет увеличиваться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день, подскажите по ipsec туннелю.

Туннель между Микротик (лок.адрес 192.168.3.0/24) и FreeBSD (2 подсети 192.168.0.0/24 и 192.168.9.0/24) .

Туннель работает, но туннель работает в одну сторону.

С FreeBSD (192.168.0.0/24) ходит трафик на Микротик (192.168.3.0/24). Со стороны FreeBSD (192.168.9.0/24) трафик на Микротик (192.168.3.0/24) не идет.

Со стороны Микротик (192.168.3.0/24) трафик не уходит в обе подсети FreeBSD.

Туннель рабочий, просто меняю одну железку на Микротик.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В прошивах за 6.30 версии. бэндвич тест сразу при тесте CCR1016 по 100% уводит, не нат не шейпера нету , голые два вилана, на 6.20 есть версия для CCR1016 (12 портов SFP). при тесте меж двумя железами аплинк SFP 10G порт учавствовал.

Изменено пользователем bg80211

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После настройки правил фаервола - упал интернет :(

Вот сами правила:

0    ;;; Allow Ping
     chain=input action=accept protocol=icmp log=no log-prefix="" 

1    chain=forward action=accept protocol=icmp log=no log-prefix="" 

2    ;;; Accept established connections
     chain=input action=accept connection-state=established log=no 
     log-prefix="" 

3    chain=forward action=accept connection-state=established log=no 
     log-prefix="" 

4    ;;; Accept related connections
     chain=input action=accept connection-state=related log=no log-prefix="" 

5    chain=forward action=accept connection-state=related log=no log-prefix="" 

6    ;;; Drop invalid connections
     chain=input action=drop connection-state=invalid log=no log-prefix="" 

7    chain=forward action=drop connection-state=invalid log=no log-prefix="" 

8    ;;; Allow UDP
     chain=input action=accept protocol=udp log=no log-prefix="" 

9    chain=forward action=accept protocol=udp log=no log-prefix="" 

10    ;;; Access to Internet from local network
     chain=forward action=accept src-address=192.168.0.0/24 
     in-interface=pppoe-out1 log=no log-prefix="" 

11    ;;; Access to Mikrotik only from our local network
     chain=input action=accept src-address=192.168.0.0/24 log=no log-prefix="" 

12    ;;; All other drop
     chain=input action=drop log=no log-prefix="" 

13   chain=forward action=drop log=no log-prefix="" 

Скорей всего трабл в 10 правиле, так как 192.168.0.0/24 является подсетью VPN. Пробовал удалить подсеть 192.168.0.0/24 из правила - не помогло.

Где загвоздка?

Изменено пользователем sasha300

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уважаемый Saab95,

 

Кстати попали наконец в руки две hAP AC, начал тестировать. Заметил, что при рядом расположенном клиенте - что по 2 ГГц, что по 5 ГГц - совершенно дикий разброс (на ~10 dBm) сигнала по трем чейнам. Такое вообще нормально?

 

Завтра приеду в офис, буду мучить эти hAP AC в хвост и в гриву - пока добился в AC/40MHz TCP трафиком (iperf3) полосы примерно 300 Мбит/с в сторону клиента (клиент - ноутбук с адаптером RTL8812AU), с загрузкой проца несчастного роутера на 50%. Хорошие для своих нужд точки, но нет ни 802.3af, ни band steering - это жутко огорчает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я вам тоже скажу про "рядом".

У меня на одной из вышек висят 3 SXT 5 на расстоянии в метре друг от друга, при этом все SXT настроены как мосты и разнесены по частотам на 300Мгц.. Так вот включаем питание только на одном из них, цепляем клиента (у меня он на расстоянии 1км) запускаем тест скорости - кажет 110мбит. В это время включаю питание у соседнего SXT и как только я вставил БП в розетку (SXT даже и не успел загрузится и включить WIFI) скорость на тестируемом первом канале падает с 110 до 75мбит - что это? Гравитационные волны? Бозоны хигса? :-D Видимо микротики фонят жутко своей электроникой...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тест скорости в какую сторону? Нужен тест когда клиент передает а база принимает, тогда при помехах на базе скорость может упасть. Если же база передает а клиент принимает, и при включении скорость упала - тут в чем-то другом дело.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

sekil, вы хотите сказать, что электроника фонит в рабочем диапазоне частот? Тогда интересно попробовать запустить Airview на ubnt (Nanostation M5, например), направить его на SXT5, лежащий рядом на столе (с выключенным радио) и посмотреть, как изменится "шумовая" картинка. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

sekil, вы хотите сказать, что электроника фонит в рабочем диапазоне частот? Тогда интересно попробовать запустить Airview на ubnt (Nanostation M5, например), направить его на SXT5, лежащий рядом на столе (с выключенным радио) и посмотреть, как изменится "шумовая" картинка. :)

Да и без ubnt можно. В самих Микротиках сканер есть

New Terminal:

/interface wireless spectral-history wlan1

или

/interface wireless spectral-scan wlan1

Не так красиво, но зато и режим переключать не надо, и Java не нужна с приложением и компом под всё это. Обычно достаточно встроенных средств.

Изменено пользователем Ansy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ansy, я знаю. Ну не нравится он мне! Делайте, что хотите :)

Кстати, дудка тоже хорошо рисует, - вот решение ситуации.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите решить одну проблемку. Установил тик 951 в небольшой кафешке(для гостей), создал virtual ap для работников. К 951 подключен терминал кассира проводом. Что б доставал до дальней комнаты, где сидит администратор с ноутбуком, нашел тп-линк WA801ND, настроил его как повторитель. Попросили сделать доступ к папке на терминале с ноута. Если ноут подключен к тп-линку, все работает нормально. Если администратор приходит в зал, он по вайваю пытается подключится к 951(так как сигнал лучше), но не получается. Куда копать, что б заработал вайвай на ноуте от 951?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вы хотите сказать, что электроника фонит в рабочем диапазоне частот? Тогда интересно попробовать запустить Airview на ubnt (Nanostation M5, например), направить его на SXT5, лежащий рядом на столе (с выключенным радио) и посмотреть, как изменится "шумовая" картинка. :)

Без понятия в каком диапазоне они фонят, но факт есть фактом - там 3 SXT - и все действуют одинаково (брак одной исключен). Я менял частоту - дело не в частоте.. Да и скорость падает сразу при включении устройства в розетку (т.е. в первую секунду и при этом клиент к включаемой базе даже и не подключен) - тут скорее какие то наводки неведомого характера.. Можете сами попробовать... Приедут Nano m5 и sxt lite я попробую проверить на столе..

P.S. Скорость падает и вперед и назад..

Изменено пользователем sekil

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет, народ.

Мы тут решили соединить два Микротика 1072. Один у нас является шлюзом, другой BGP. Впрочем, не важно который чем является - так как между ними нет связи! Соединяем их (пробовали разные кабели и медный 10G патчкорд) - в одну сторону трафик идет, в другую нет. Если попинговать с одного на другой - пишет "reject connection".

 

Эм, кто-нибудь сталкивался с подобным?

Что характерно, если соединить 1072 и 1036 - то все прекрасно. Проблема именно в связке двух 1072. MTU 1590 везде, менять пробовали.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, не работает изоляция клиентов на HAP lite, в разделе меню Bridge вкладка Ports отметил галкой Auto Isolate, но все равно видны общие папки разных компов в сети. Подскажите как изолировать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, не работает изоляция клиентов на HAP lite, в разделе меню Bridge вкладка Ports отметил галкой Auto Isolate, но все равно видны общие папки разных компов в сети. Подскажите как изолировать?

Клиенты кабелем подключены?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опишу подробнее, HAP подключен к интернету (pppoe), включен DHCP, далее поднят линк на двух lite 2, далее свитч, от него на три точки TP-LINK 701ND. Всё нормально работает, но нужно изолировать клиентов, скрыть общие сетевые папки и т. д.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас