Jump to content
Калькуляторы

Микротик и с чем его едят Описание, примеры, вопросы, трудности, с которыми придется столкнуться

100 метров... повесь витуху. или бюджет освоить надо?

Edited by supp

Share this post


Link to post
Share on other sites

100 метров... повесь витуху. или бюджет освоить надо?

 

Да можно было бы повесить витуху, я бы не спрашивал тут. Бюджет осваивать не надо. Надо просто подключить здание так, чтобы было максимально не заметно, ничего не висело, максимально бюджетно, потому что это студ.общага, максимально масштабируемо. То есть я планирую в одной из комнат поставить сервак и свич, от которого будут расходится провода в другие комнаты за окнами, далее свичи в комнаты и всё. Там со 2 по 4 этаж в 5 этажке от 200 до 400 клиентов максимум.

Share this post


Link to post
Share on other sites

100 метров... повесь витуху. или бюджет освоить надо?

 

Да можно было бы повесить витуху, я бы не спрашивал тут. Бюджет осваивать не надо. Надо просто подключить здание так, чтобы было максимально не заметно, ничего не висело, максимально бюджетно, потому что это студ.общага, максимально масштабируемо. То есть я планирую в одной из комнат поставить сервак и свич, от которого будут расходится провода в другие комнаты за окнами, далее свичи в комнаты и всё. Там со 2 по 4 этаж в 5 этажке от 200 до 400 клиентов максимум.

При таком количестве клиентов, только кабель. Нет возможности ставьте АОЛС, убнт\микротик тут не к месту.

Share this post


Link to post
Share on other sites

100 метров... повесь витуху. или бюджет освоить надо?

 

Да можно было бы повесить витуху, я бы не спрашивал тут. Бюджет осваивать не надо. Надо просто подключить здание так, чтобы было максимально не заметно, ничего не висело, максимально бюджетно, потому что это студ.общага, максимально масштабируемо. То есть я планирую в одной из комнат поставить сервак и свич, от которого будут расходится провода в другие комнаты за окнами, далее свичи в комнаты и всё. Там со 2 по 4 этаж в 5 этажке от 200 до 400 клиентов максимум.

При таком количестве клиентов, только кабель. Нет возможности ставьте АОЛС, убнт\микротик тут не к месту.

 

Да ладно вам, у меня уже был подобный проект. Тогда ещё было два моста на BlueBox построенно, по 30/15 мегабит на каждый, просто 500 клиентов были разнесены на два сервера.

 

Я не думаю, что 200-400 студентов будут одновременно качать, максимум 50-100. Для этого 70/70 или 140/140 мегабит в полне хватит. Сейчас всё равно сидят на мегафоновских свистках и платят по 800р. Я планирую анлимы по 512-1024 кбит/сек со скоростью отдачи в 2 раза ниже.

Если будет всё плохо, поставлю по одному серверу на каждый этаж. Я просто думаю чем передавать эти 70 мегабит полного дуплекса от провайдера или UBNT или MT. На Ubnt я знаю, получу 85-98 мегабит без проблем, на MT вот не знаю, сам в глаза реальных цифр не видел, но вот всё читаю читаю читаю и не пойму какая реальная скорость будет в симплексе/дуплексе на MT на 100 метров?

Share this post


Link to post
Share on other sites

100 метров... повесь витуху. или бюджет освоить надо?

 

Да можно было бы повесить витуху, я бы не спрашивал тут. Бюджет осваивать не надо. Надо просто подключить здание так, чтобы было максимально не заметно, ничего не висело, максимально бюджетно, потому что это студ.общага, максимально масштабируемо. То есть я планирую в одной из комнат поставить сервак и свич, от которого будут расходится провода в другие комнаты за окнами, далее свичи в комнаты и всё. Там со 2 по 4 этаж в 5 этажке от 200 до 400 клиентов максимум.

При таком количестве клиентов, только кабель. Нет возможности ставьте АОЛС, убнт\микротик тут не к месту.

 

Да ладно вам, у меня уже был подобный проект. Тогда ещё было два моста на BlueBox построенно, по 30/15 мегабит на каждый, просто 500 клиентов были разнесены на два сервера.

 

Я не думаю, что 200-400 студентов будут одновременно качать, максимум 50-100. Для этого 70/70 или 140/140 мегабит в полне хватит. Сейчас всё равно сидят на мегафоновских свистках и платят по 800р. Я планирую анлимы по 512-1024 кбит/сек со скоростью отдачи в 2 раза ниже.

Если будет всё плохо, поставлю по одному серверу на каждый этаж. Я просто думаю чем передавать эти 70 мегабит полного дуплекса от провайдера или UBNT или MT. На Ubnt я знаю, получу 85-98 мегабит без проблем, на MT вот не знаю, сам в глаза реальных цифр не видел, но вот всё читаю читаю читаю и не пойму какая реальная скорость будет в симплексе/дуплексе на MT на 100 метров?

Скорость у убнт будет меньше чем у МТ.

Share this post


Link to post
Share on other sites

А такой вариант совсем для маньяков??? И волосы начнут быстрее выпадать?? Стоит-ли прикупить? В перспективе пробить 2-4 этажа...

http://www.everbuyin...oduct63468.html

 

В этой антенне нет и половины того, что указано=)

 

скажите с микротиком еще не сталкивался, интересует вопрос можно ли там настроить шейпер, допустим ип абонента 10,11,11,11 доступ во внешку 5мегабит в обе стороны, а допустим на внешний ип 95,95,95,95 10мегабит в обе стороны, т.е разделить до одних ресурсов так шейпить а до других по другому

 

Да можно настроить ограничения на любые адреса.

 

Ребята, мне надо на 100 метров wi-fi 100-150 мегабит в полном дуплексе. Я понимаю, что на UBNT больше 98 не получу. А сколько получу на MT?

Причём гарантированно желательно от 70 до 95 мегабит в одну сторону. И я сцуко сижу и ламаюсь заказать MT, потому что там куча настроек и я хз как он работает в жуткие уральские морозы до -35 градусов? Но хочется поставить и забыть...

 

Микротик RB\SXT передаст вам на 100 метров в полосе 20мгц 98мбит симплекса или в полосе 40мгц 98мбит дуплекса. Когда станет мало скорости - можете поставить рядом параллельный линк на них же. Если нужно в одну сторону передавать больше 100мбит, например 150/50, тогда подойдет самосбор на базе Mikrotik RouterBoard 711G-5HnD и RF Elements StationBox 5GHz 18 dBi MIMO antenna - по цене кстати 3800р. выйдет вместе с 2-мя пигтейлами-переходничками и блоком питания.

Share this post


Link to post
Share on other sites

Попробую пока с RB/SXT потом посмотрю посмотрю в сторону самосборов, если не будет хватать.

Я правильно понимаю, что на MT я могу в 40 Мгц Одновременно качать торренты со скоростью 98 мегабит и раздавать тут же с такой же скоростью? В идеале, ну или не торренты, а просто кино, данные? И чем меньше размер пакетов, тем дело обстоит хуже...

Edited by Prizrak1234

Share this post


Link to post
Share on other sites

Так всетаки, подскажите пожалуйста, знающие...

Стоит-ли гнаться за этими децибелами???

Например такую антену http://www.everbuying.com/product63468.html или аналоги http://ru.aliexpress.com/product-fm/498838916-2-4GHZ-2-4G-16dBi-20dBi-WIRELESS-WIFI-ANTENNA-BOOSTER-WLAN-RP-SMA-For-Router-Switch-wholesalers.html для более стабильного линка на пару этажей??? или все это не стоит того гемора и вемени ожидания?*??

Share this post


Link to post
Share on other sites

Попробую пока с RB/SXT потом посмотрю посмотрю в сторону самосборов, если не будет хватать.

Я правильно понимаю, что на MT я могу в 40 Мгц Одновременно качать торренты со скоростью 98 мегабит и раздавать тут же с такой же скоростью? В идеале, ну или не торренты, а просто кино, данные? И чем меньше размер пакетов, тем дело обстоит хуже...

 

 

Вот тестирование в 20мгц - http://forum.nag.ru/forum/index.php?showtopic=63151&view=findpost&p=610040

 

Вот тестирование в 10мгц и 40мгц - http://forum.nag.ru/forum/index.php?showtopic=63151&view=findpost&p=610166

 

Если будете качать инет и данные, где количество больших пакетов хотя бы половина, то особого падения скорости не будет.

 

Снизить нагрузку можно установкой 2-х параллельных линков, но тогда понадобятся 2 сервера с каждой стороны для поднятия на них OSPF. В этом случае по одному каналу будет идти передача данных на прием, по другому на передачу. Если 2 канала на RB\SXT то можно гонять хоть торренты на скорости 98мбит дуплекса. Если 2 канала на самосборе с гигабитными портами - 200мбит дуплекса. Для того чтобы это реализовать нужно:

 

4 радиоустройства.

1 или 2 коммутатора с гигабитными портами и поддержкой STP или сегментацией траффика.

2 сервера с гигабитными сетевухами. (можно обойтись 2-мя серверами с 2-мя гигабитными сетевухами в каждом).

 

Так всетаки, подскажите пожалуйста, знающие...

Стоит-ли гнаться за этими децибелами???

Например такую антену http://www.everbuyin...oduct63468.html или аналоги http://ru.aliexpress...holesalers.html для более стабильного линка на пару этажей??? или все это не стоит того гемора и вемени ожидания?*??

 

Для этого надо купить 2 или 3 Mikrotik RB751U-2HnD и расставить их на всех этажах, соединить витухой и настроить на них переключение клиентов по минимальному уровню сигнала.

Share this post


Link to post
Share on other sites

Всё понятно, спасибо. Буду заказывать MT из Москвы, так как на Урале вообще купить не где. Хотя в wifimag.ru мне сказали, что с Урала по региону огромное количество запросов, но магазинов я вообще не нашёл, 1 есть, но там наличия никакого, под заказ 1-2 недели и дороже, что я и сам могу осуществить!

Share this post


Link to post
Share on other sites

хз как он работает в жуткие уральские морозы до -35 градусов?

Ярославль, температура на пару дней упала до -35.... (на точке было +1 +5) Линк держался нормально, только главное не экономить на кабеле.

У меня сначала (временно) лежал совсем дешевый кабель и скрутка на крыше.... в -15 канал сдох. Тут я вспомнил про времянку))) и уложил правельный кабель) + как уже советовали маленький ИБП, чтоб в момент отключения электричества точка не замерзла...

Saab95 - спасибо (пропустил твой пост #308, вопросы раньше бы отпали).

Edited by ramzes_83

Share this post


Link to post
Share on other sites

Кто знает, когда в МТ будет кнопка "Тест app" как в ubnt, при нажатии на которую без дальнейшего подтверждения настройки через определенное время возвращаются на предыдущие?

Share this post


Link to post
Share on other sites

Кто знает, когда в МТ будет кнопка "Тест app" как в ubnt, при нажатии на которую без дальнейшего подтверждения настройки через определенное время возвращаются на предыдущие?

Да, есть похожее. Смотрите safe mode.

Share this post


Link to post
Share on other sites

в нем можно настроить логи web посещений абонентов допустим на флешку?

Share this post


Link to post
Share on other sites

в нем можно настроить логи web посещений абонентов допустим на флешку?

Быстро свободное место закончится.

Share this post


Link to post
Share on other sites

Дополните, пожалуйста, скрипт чтоб еще и Burst параметр менял

/queue simple set [find name=vasya] max-limit="10М/10M"

Edited by skystar

Share this post


Link to post
Share on other sites

Дополните, пожалуйста, скрипт чтоб еще и Burst параметр менял

/queue simple set [find name=vasya] max-limit="10М/10M"

 

 

припишите дальше через пробел все необходимые параметры limit-at="10М/10M" burst-limit="10М/10M"

Share this post


Link to post
Share on other sites

Вести с полей. Версия микротика 5.9, частота 5ггц, протокол NV2, режим N-only, полоса 20мгц, канальная скорость 65M - траффик через канал 58мбит симплекса:

 

mikrotik_NV2_N.png

 

 

Share this post


Link to post
Share on other sites

А вести с полей по этому железу Mikrotik Sextant 5HnD есть. А то что-то

цену сделали бросовой. И в описании по дальности как будто на заборе написали,

а перелез на Mikrotik RouterBOARD SXT 5HnD там дрова. Где на@ пывают.

Share this post


Link to post
Share on other sites

А вести с полей по этому железу Mikrotik Sextant 5HnD есть. А то что-то

цену сделали бросовой. И в описании по дальности как будто на заборе написали,

а перелез на Mikrotik RouterBOARD SXT 5HnD там дрова. Где на@ пывают.

 

Ну так ручками надо собирать устройства, например взяв самую дешевую MIMO антенну с корпусом - EXTRALINK DUALDISH WITH BOX 5G 28 - и установив внутрь подходящую плату Mikrotik RouterBoard 711G-5HnD получив за 7 тыс. нормальное клиентское устройство на 10км или чуть больше.

Share this post


Link to post
Share on other sites

припишите дальше через пробел все необходимые параметры limit-at="10М/10M" burst-limit="10М/10M"

Спасибо Саб, чтото с логикой сегодня тяжеловато, получилось так

/queue simple set [find name=miroshkin] max-limit=1M/1M burst-limit=0/3M burst-threshold=0/768k burst-time=0s/60s

Share this post


Link to post
Share on other sites

А вести с полей по этому железу Mikrotik Sextant 5HnD есть. А то что-то

цену сделали бросовой. И в описании по дальности как будто на заборе написали,

а перелез на Mikrotik RouterBOARD SXT 5HnD там дрова. Где на@ пывают.

 

Ну так ручками надо собирать устройства, например взяв самую дешевую MIMO антенну с корпусом - EXTRALINK DUALDISH WITH BOX 5G 28 - и установив внутрь подходящую плату Mikrotik RouterBoard 711G-5HnD получив за 7 тыс. нормальное клиентское устройство на 10км или чуть больше.

 

Ну да за 7 тыр взять а 3,5 подключить. Как-то не совсем логично. За большую просто уже щимятся.

Только я спросил кто-нибудь уже опробовал эти железки, повторяю, цена сровнялась c SXT, цены уронили

до о@издинения. А про расстоянии я спросил, что у SXT стоит 10км у Sextant 5.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now