Jump to content
Калькуляторы

Микротик и с чем его едят Описание, примеры, вопросы, трудности, с которыми придется столкнуться

Подскажите где можно достать лицензию OS4 на микротик по приемлемой цене.

Share this post


Link to post
Share on other sites

Добрый день!

 

 

Столкнулся с проблемой, на БС работает 3 сектора SXT SA. Раньше схема включения была: Сетора 1 и 2 работали через один роутер RB951Ui, а 3 сектор имел отдельный роутер RB951Ui со своим Аплинком... (так было реализованно распределие нагрузки).

 

Вместо 1 роутера установили RB2011 и все сектора включили в него, "отдельный роутер для 3 сектора" так же включили в RB2011 и настроили отдельный бридж, так сказать с заделом на будущее... планируем менять схему сети.

 

В чем проблема: 3 сектор стал отваливаться, порт на RB2011 переходит в 10М и 3 сектор перестает пинговаться, после нескольких неуданых попытках подняться на 100, ошибок на порту нет.

Переобживать и менять порты пробовали не помогает.

 

Со стороны 3 сектора на порту ethernet есть ошибки FCS, Align, Fragment, Length, Code, Drop.

 

О чем это говорит? Возможно что то не так с настройками 2 бриджа (MTU...) все стоит по дефолту.

 

В понедельник попробуем заменить кабель...

 

p.s. после манипуляции отключиния и включения порта на RB2011, линк поднимается на 100М

post-103875-078557300 1420920333_thumb.jpg

post-103875-015805200 1420920341_thumb.jpg

Share this post


Link to post
Share on other sites

Скорее всего проблема в кабеле, т.к. к самому оборудованию проблема отношения не имеет.

Share this post


Link to post
Share on other sites

divxl

У нас так 951 придуривался, лечится заменой.

 

Saab95

Кончай врать. Микротик твой не так идеален, как ты его малюешь

Share this post


Link to post
Share on other sites

Честно говоря RB2011 был залит пожарными пеной (в выключенном состоянии), после просушки и очистки стал работать, но видно не до конца хорошо :(. Просто странно, проблема именно с одним сектором и в разных портах, пробовали 4 8 и 9.

 

Посмотрим что скажет замена кабеля...

Share this post


Link to post
Share on other sites

divxl

У меня так себя sxt lite2 вели , 4 штуки,

post-56397-050513800 1421005872_thumb.png

помогло колдунство с переустановкой ROS через нетинснал,

как и почему это помогло я так и не понял.

Share this post


Link to post
Share on other sites

Добрый день!

Подскажите в чем может быть проблема? Микротик rb sxt 5ndr2 отработал год без проблем. Теперь подключается к базе но пакеты по радио не идут. Через некоторое время база зависает. Выключаешь его база продолжает нормально работать. Перепрошивать пробывал не помогло.

Share this post


Link to post
Share on other sites

Поменяли кабель, проблема не решилась.

Поменяли роутер, так же отваливатеся время от времени в 10М.

 

Подключена на прямую в 12В без инжектора. (С инжектором так же пробовали, отваливается).

 

Получается SXT SA умер порт Ethernet ? Сейчас еще на всякий обновился на 6.24...

Share this post


Link to post
Share on other sites

Подключена на прямую в 12В без инжектора. (С инжектором так же пробовали, отваливается).

 

Вы уверены что устройству хватает питания, если оно стоит на улице и кабель длинный, а питание 12 вольт, сколько до самого устройства доходит?

Share this post


Link to post
Share on other sites

Вы уверены что устройству хватает питания, если оно стоит на улице и кабель длинный, а питание 12 вольт, сколько до самого устройства доходит?

 

Вольтаж не замеряли, кабель короткий 5 метров.

 

Остальные 3 антенны работают в аналогичных условиях...

 

Может попробовать перепаять Ethernet порт в SXT SA ?

Share this post


Link to post
Share on other sites

Доброго времени суток. Подскажете пожалуйста, где можно приобрести микросхему smd на mikrotik groove2hn, MSC55T8134A, имеет 16 выводов, 10 и11 питание 5 вольт. Скорее всего это усилитель мощности. Спасибо.

Share this post


Link to post
Share on other sites

Подскажите пожалуйста - где можно посмотреть аптайм работы ether1?

Что бы смотреть, сколько времени интернет работает без ребута (смайл)

Share this post


Link to post
Share on other sites

Подскажите пожалуйста - где можно посмотреть аптайм работы ether1?

Что бы смотреть, сколько времени интернет работает без ребута (смайл)

 

Если роутер не перезагружается, то в логах. Если перезагружается, то в память лог пишите... я бы так сделал.

Share this post


Link to post
Share on other sites

divxlкстати да, что то я не подумал про этот вариант - если роутер не ребутился, то аптайм роутера = аптайм wan канала, ибо он же включается всегда при старте.

Share this post


Link to post
Share on other sites
Вместо 1 роутера установили RB2011 и все сектора включили в него, "отдельный роутер для 3 сектора" так же включили в RB2011 и настроили отдельный бридж, так сказать с заделом на будущее... планируем менять схему сети.

RB2011 канеш красивый... но зачем вам все 10+ портов, экран и остальные прибабахи? И процессор у него не то чтобы сильно круче младших моделей...

А вот RB750UP с мощным БП и PoE-выходом на 4 порта, от которого и питаются, и полностью мониторятся, и перезагружаются питаловом при необходимости выносные радиоустройства -- это оказалось исключительно в тему.

 

В чем проблема: 3 сектор стал отваливаться, порт на RB2011 переходит в 10М и 3 сектор перестает пинговаться, после нескольких неуданых попытках подняться на 100, ошибок на порту нет.

Переобживать и менять порты пробовали не помогает.

Со стороны 3 сектора на порту ethernet есть ошибки FCS, Align, Fragment, Length, Code, Drop.

О чем это говорит?

У нас это говорило о вещании мощной городской FM-радиостанции в 10 метрах от нашей мачты. Наводки на Ethernet-кабель.

Если посчитать частоты -- какие-то гармоники наверное неудачно складываются? Периодически сбивает порт с сотки на десятку.

Иногда помогает лочить эту десятку, если её достаточно для работы и поддерживают оба конца. Иногда даже до Half-Duplex.

 

В понедельник попробуем заменить кабель...

p.s. после манипуляции отключиния и включения порта на RB2011, линк поднимается на 100М

Ага, даже скриптик писался для регулярного включения-выключения порта.

Как правило помогает. Но не всегда, т.к. всплеск помех иногда продолжительный.

Раз в час, например, сбрасываем, как компромисс между дерганьем порта по расписанию (клиенты же работают, а вдруг скорость пока нормальная) и вероятностью до часа потормозить на десяточке.

 

Кабели все меняли по кругу на качественный внешний FTP с фольгой и оплеткой. Укорачивали по максимуму, прятали его строго за стальную мачту, заводили в железный ящик и в гофру.

Но там моща FM-передатчика такая -- киловатты же, с массивом антенн... притом и магнитная наверное составляющая есть?

 

В общем, коллеги подсказали вот такое решение:

post-4673-076606800 1421133870_thumb.jpg

Ставим на оба конца кабелей, патч-кордов, фиксируем поближе к разъему намотанной изолентой.

Если феррит великоват диаметром, пропускаем 2-3 витка кабеля в него.

Только эти штуки и спасают.

Share this post


Link to post
Share on other sites

Подскажите пожалуйста - где можно посмотреть аптайм работы ether1?

Что бы смотреть, сколько времени интернет работает без ребута (смайл)

Недавно добавили фичу:

What's new in 6.21 (2014-Oct-30 12:34):

*) interfaces report last link up/down time and link down count

В терминале команда /interface print detail

В Winbox вроде не добавили ещё.

Share this post


Link to post
Share on other sites

Добрый день!

Подскажите в чем может быть проблема? Микротик rb sxt 5ndr2 отработал год без проблем. Теперь подключается к базе но пакеты по радио не идут. Через некоторое время база зависает. Выключаешь его база продолжает нормально работать. Перепрошивать пробывал не помогло.

Никто не сталкивался с таким?

Share this post


Link to post
Share on other sites

В терминале команда /interface print detail

В Winbox вроде не добавили ещё.

 

Удобно, а я пробовал заходить в /interface/ethernet print detail

Там такое не отображает... Только из /interface

Share this post


Link to post
Share on other sites

Подскажите в чем может быть проблема? Микротик rb sxt 5ndr2 отработал год без проблем. Теперь подключается к базе но пакеты по радио не идут. Через некоторое время база зависает. Выключаешь его база продолжает нормально работать. Перепрошивать пробывал не помогло.

 

Пробовали подключать антенну не подключая никуда кабель, или отключить сетевой порт в настройках, подключившись по радио со стороны базы, как вариант, можно просто сетевой порт из бриджа убрать, что бы доступ по кабелю оставался.

Share this post


Link to post
Share on other sites

RB2011 канеш красивый... но зачем вам все 10+ портов, экран и остальные прибабахи? И процессор у него не то чтобы сильно круче младших моделей...

А вот RB750UP с мощным БП и PoE-выходом на 4 порта, от которого и питаются, и полностью мониторятся, и перезагружаются питаловом при необходимости выносные радиоустройства -- это оказалось исключительно в тему.

 

Используем 4 передатчика, 2 Uplink и 1 ПК т.е. 7 портов.

Питание берем от 12В.

 

У нас это говорило о вещании мощной городской FM-радиостанции в 10 метрах от нашей мачты. Наводки на Ethernet-кабель.

Если посчитать частоты -- какие-то гармоники наверное неудачно складываются? Периодически сбивает порт с сотки на десятку.

Иногда помогает лочить эту десятку, если её достаточно для работы и поддерживают оба конца. Иногда даже до Half-Duplex.

 

Многоэтажка загораживает все помехи (поидеи), поблизости есть только база МЧС с большой антенной :( Но раньше проблем не замечали.

Что самое интернестное отваливается только 1 из 4 антенн...

В 10М пропадает пинг.

 

 

Раз в час, например, сбрасываем, как компромисс между дерганьем порта по расписанию (клиенты же работают, а вдруг скорость пока нормальная) и вероятностью до часа потормозить на десяточке.

 

Настроил вотчдог временно до шлюза и ждем новый передатчик для замены, дальше будет видно.

Share this post


Link to post
Share on other sites

Что самое интернестное отваливается только 1 из 4 антенн...

В 10М пропадает пинг

попробуй запитать эту точку родным блоком питания на 24В. у меня была проблема с Лайтом 5 в паре с 12В блоком, под нагрузкой часто зависала, а длина ФТП не более 10 метров.. прошил на 5.26 и поставил 24В блок питания, проблема ушла. я знаю, что рабочее напряжение от 8 до 30 Вольт, видимо мало 12 вольт для проца при больших нагрузках.

Edited by san1980

Share this post


Link to post
Share on other sites

попробуй запитать эту точку родным блоком питания на 24В. у меня была проблема с Лайтом 5 в паре с 12В блоком, под нагрузкой часто зависала, а длина ФТП не более 10 метров.. прошил на 5.26 и поставил 24В блок питания, проблема ушла. я знаю, что рабочее напряжение от 8 до 30 Вольт, видимо мало 12 вольт для проца при больших нагрузках.

 

Для него мало не напряжение, а когда большие потери в кабелях. На лайтах нет датчика напряжения, а на тех устройствах что есть, легко проверяется - смотрят напряжение без нагрузки, а после дают тест на передачу по радио по UDP и TCP, смотрят на падение напряжения. Если падает на несколько вольт - проблема с питанием и нужно ее устранять.

 

Если подозреваете на проблему с питанием - уменьшите частоту процессора до самой минимальной, уменьшите мощность радиокарты до 8-10дбм, если зависания пропадут - дело в питании.

Share this post


Link to post
Share on other sites

Народ, подскажите по восстановлению прошивки.

 

Через программу Netinstall соединился и даже была полоска закачки прошивки при нажатии кнопки install,

но на сетевой карте я смотрю никакие пакеты не передавались.

 

В итоге после прошивки и нажатии кнопки reboot пишет все ок, но роутер не восстановлен.

 

Роутер RB9516-2HnD

Share this post


Link to post
Share on other sites

Для него мало не напряжение, а когда большие потери в кабелях. На лайтах нет датчика напряжения, а на тех устройствах что есть, легко проверяется - смотрят напряжение без нагрузки, а после дают тест на передачу по радио по UDP и TCP, смотрят на падение напряжения. Если падает на несколько вольт - проблема с питанием и нужно ее устранять.

 

SXT SA я так понимаю с датчиком?

 

Зашел в Systel->Health и вот что пишет: 79.2 V

Как такое возможно?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now