Jump to content
Калькуляторы

Lacp Huawei 5328 Cisco 3750

Привет, кто нибудь из вас поднимал lacp между cisco 3750 и huawei 5328. Может кто сталкивался? Не работает в общем!

 

!Software Version V100R005C01SPC100

sysname PS526_3-AGG1

 

interface Eth-Trunk1

port link-type trunk

port trunk allow-pass vlan 305

mode lacp-static

jumboframe enable 9000

 

interface GigabitEthernet0/0/22

description *** Cisco 3750 port Gi 1/0/7 ***

eth-trunk 1

undo ntdp enable

undo ndp enable

port media type copper

undo negotiation auto

port media type fiber

undo negotiation auto

combo-port auto

#

interface GigabitEthernet0/0/23

description *** Cisco 3750 port Gi 1/0/6 ***

eth-trunk 1

undo ntdp enable

undo ndp enable

port media type copper

undo negotiation auto

port media type fiber

undo negotiation auto

combo-port auto

#

 

[PS526_3-AGG1]display lacp statistics eth-trunk 1

Eth-Trunk1's PDU statistic is:

------------------------------------------------------------------------------

Port LacpRevPdu LacpSentPdu MarkerRevPdu MarkerSentPdu

GigabitEthernet0/0/23 0 991 0 0

GigabitEthernet0/0/22 0 984 0 0

 

 

№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№№

 

ATS-26/3#sh run int gi 1/0/6

Building configuration...

 

Current configuration : 264 bytes

!

interface GigabitEthernet1/0/6

description *** KZN-PS526_3-AGG1 port Gi 0/0/23 ***

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 305

switchport mode trunk

speed 1000

duplex full

channel-protocol lacp

channel-group 1 mode active

end

 

ATS-26/3#sh run int gi 1/0/7

Building configuration...

 

Current configuration : 264 bytes

!

interface GigabitEthernet1/0/7

description *** KZN-PS526_3-AGG1 port Gi 0/0/22 ***

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 305

switchport mode trunk

speed 1000

duplex full

channel-protocol lacp

channel-group 1 mode active

end

 

ATS-26/3#sh run int Po1

Building configuration...

 

Current configuration : 152 bytes

!

interface Port-channel1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 305

switchport mode trunk

speed 1000

duplex full

end

 

ATS-26/3#sh lacp counters

LACPDUs Marker Marker Response LACPDUs

Port Sent Recv Sent Recv Sent Recv Pkts Err

---------------------------------------------------------------------

Channel group: 1

Gi1/0/6 2429 958 0 0 0 0 0

Gi1/0/7 2044 951 0 0 0 0 0

 

ATS-26/3#sh etherchannel summary

Flags: D - down P - bundled in port-channel

I - stand-alone s - suspended

H - Hot-standby (LACP only)

R - Layer3 S - Layer2

U - in use f - failed to allocate aggregator

 

M - not in use, minimum links not met

u - unsuitable for bundling

w - waiting to be aggregated

d - default port

 

 

Number of channel-groups in use: 1

Number of aggregators: 1

 

Group Port-channel Protocol Ports

------+-------------+-----------+-----------------------------------------------

1 Po1(SD) LACP Gi1/0/6(w) Gi1/0/7(H)

 

ATS-26/3#sh etherchannel summary

Flags: D - down P - bundled in port-channel

I - stand-alone s - suspended

H - Hot-standby (LACP only)

R - Layer3 S - Layer2

U - in use f - failed to allocate aggregator

 

M - not in use, minimum links not met

u - unsuitable for bundling

w - waiting to be aggregated

d - default port

 

 

Number of channel-groups in use: 1

Number of aggregators: 1

 

Group Port-channel Protocol Ports

------+-------------+-----------+-----------------------------------------------

1 Po1(SD) LACP Gi1/0/6(w) Gi1/0/7(H)

 

ATS-26/3#sh etherchannel summary

Flags: D - down P - bundled in port-channel

I - stand-alone s - suspended

H - Hot-standby (LACP only)

R - Layer3 S - Layer2

U - in use f - failed to allocate aggregator

 

M - not in use, minimum links not met

u - unsuitable for bundling

w - waiting to be aggregated

d - default port

 

 

Number of channel-groups in use: 1

Number of aggregators: 1

 

Group Port-channel Protocol Ports

------+-------------+-----------+-----------------------------------------------

1 Po1(SD) LACP Gi1/0/6(w) Gi1/0/7(H)

Edited by bmp82

Share this post


Link to post
Share on other sites

channel-group 1 mode on работает, но ну его нафиг, нужен lacp как есть.

Share this post


Link to post
Share on other sites

У нас поднят между между h3c и 7606. Не хотел работать, пока не прописали в настройках Bridge-Aggregation команду link-aggregation mode dynamic

 

Также не поднимался LACP между телесином 9424 и этим же h3c, из-за того, что на порту у телесина не был прописал native vlan.

Share this post


Link to post
Share on other sites

Бред!...Поднялось!

Добавил bpdu enable. Получилось:

 

interface Eth-Trunk1

port link-type trunk

port trunk allow-pass vlan 305

mode lacp-static

bpdu enable

jumboframe enable 9000

 

Но ведь эта дура ругалась на этот bpdu, когда добавлял Gi 0/0/22-23 в эзерченел командой eth-trunk 1, посчитал этот параметр несущественным.

Edited by bmp82

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this